Author Topic: I need help  (Read 3411 times)

27

  • Newbie
  • *
  • Posts: 9
    • View Profile
I need help
« on: May 03, 2007, 01:04:23 am »
I can't get MCe working on Ubuntu 7.04. After reading, I've learned that I need to create a symlink:

ln -s liboobs-1.so.3 liboobs-1.so.2

according to this topic
http://forum.linuxmce.com/index.php?topic=1470.0

Now, I'm new to this linux game and I don't know what a symlink is. I think it's like a shortcut but people are also talking about pluto and stuff.

Please give me simple instructions (for a Windows user) to do this.

Thanks!

sharlee_angelo

  • Guru
  • ****
  • Posts: 316
    • View Profile
Re: I need help
« Reply #1 on: May 03, 2007, 09:01:44 am »
follow the commands like you see in the post. firtstly, write cd /usr/lib and press enter. this command will take you in /usr/lib subdirectory. once you are in that subdirectory write ln -s liboobs-1.so.3 liboobs-1.so.2 and press enter. now, you can install linuxmce.
Read the F****** Logs!!!

27

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: I need help
« Reply #2 on: May 03, 2007, 09:05:00 am »
follow the commands like you see in the post. firtstly, write cd /usr/lib and press enter. this command will take you in /usr/lib subdirectory. once you are in that subdirectory write ln -s liboobs-1.so.3 liboobs-1.so.2 and press enter. now, you can install linuxmce.

Thanks.

I got this

:/usr/lib$ ln -s liboobs-1.so.3 liboobs-1.so.2
ln: creating symbolic link `liboobs-1.so.2' to `liboobs-1.so.3': Permission denied

sharlee_angelo

  • Guru
  • ****
  • Posts: 316
    • View Profile
Re: I need help
« Reply #3 on: May 03, 2007, 09:27:22 am »
you are getting this because you are not root. with sudo ln -s liboobs-1.so.3 liboobs-1.so.2, followed by the user password, the command will work.
Read the F****** Logs!!!

27

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: I need help
« Reply #4 on: May 03, 2007, 09:47:52 am »
you are getting this because you are not root. with sudo ln -s liboobs-1.so.3 liboobs-1.so.2, followed by the user password, the command will work.

Thanks! That worked.
Now I need to make a Linux MCE CD as I thought I could install it from the desktop.

27

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: I need help
« Reply #5 on: May 03, 2007, 09:45:21 pm »
you are getting this because you are not root. with sudo ln -s liboobs-1.so.3 liboobs-1.so.2, followed by the user password, the command will work.

Thanks! That worked.
Now I need to make a Linux MCE CD as I thought I could install it from the desktop.

Right.
I'm now confused again.

Do I need a CD ROM to install this?
Can I not install it from the thing I downloaded to my desktop?

I'm guessing I need to mount the thing I installed but I know not how.

sharlee_angelo

  • Guru
  • ****
  • Posts: 316
    • View Profile
Re: I need help
« Reply #6 on: May 04, 2007, 09:56:47 am »
use the cd-rom Luke!  8)
Read the F****** Logs!!!

27

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: I need help
« Reply #7 on: May 05, 2007, 02:12:05 am »
use the cd-rom Luke!  8)

Thanks.
I did that.

It failed: Failed to install and configure the base software.

Quote
MESSAGE: Seting Up Networking
SIOCSIFFLAGS: Cannot assign requested address
MESSAGE: Setting up APT Package Manager
ln: creating symbolic link `/etc/apt/apt.conf.d/99offline' to `/usr/pluto/var/apt.conf.offline': File exists
MESSAGE: Preseeding debconf options
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_GB
Ign file: ./ Release
Ign file: ./ Packages
Get: 1 http://archive.ubuntu.com edgy Release.gpg [191B]
Ign http://archive.ubuntu.com edgy/main Translation-en_GB
Ign http://archive.ubuntu.com edgy/restricted Translation-en_GB
Ign http://archive.ubuntu.com edgy/multiverse Translation-en_GB
Ign http://archive.ubuntu.com edgy/universe Translation-en_GB
Get: 2 http://archive.ubuntu.com edgy-security Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-security/main Translation-en_GB
Ign http://archive.ubuntu.com edgy-security/restricted Translation-en_GB
Ign http://archive.ubuntu.com edgy-security/multiverse Translation-en_GB
Ign http://archive.ubuntu.com edgy-security/universe Translation-en_GB
Get: 3 http://archive.ubuntu.com edgy-updates Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-updates/main Translation-en_GB
Ign http://archive.ubuntu.com edgy-updates/restricted Translation-en_GB
Ign http://archive.ubuntu.com edgy-updates/multiverse Translation-en_GB
Ign http://archive.ubuntu.com edgy-updates/universe Translation-en_GB
Hit http://archive.ubuntu.com edgy Release
Hit http://archive.ubuntu.com edgy-security Release
Get: 4 http://archive.ubuntu.com edgy-updates Release [38.4kB]
Ign http://linuxmce.com ./ Release.gpg
Ign http://linuxmce.com ./ Translation-en_GB
Hit http://archive.ubuntu.com edgy/main Packages
Hit http://archive.ubuntu.com edgy/restricted Packages
Hit http://archive.ubuntu.com edgy/multiverse Packages
Hit http://archive.ubuntu.com edgy/universe Packages
Hit http://archive.ubuntu.com edgy-security/main Packages
Hit http://archive.ubuntu.com edgy-security/restricted Packages
Hit http://archive.ubuntu.com edgy-security/multiverse Packages
Hit http://archive.ubuntu.com edgy-security/universe Packages
Ign http://linuxmce.com ./ Release
Get: 5 http://archive.ubuntu.com edgy-updates/main Packages [81.1kB]
Ign http://linuxmce.com ./ Packages
Hit http://linuxmce.com ./ Packages
Get: 6 http://archive.ubuntu.com edgy-updates/restricted Packages [14B]
Get: 7 http://archive.ubuntu.com edgy-updates/multiverse Packages [14B]
Get: 8 http://archive.ubuntu.com edgy-updates/universe Packages [23.8kB]
Fetched 144kB in 2s (71.3kB/s)
Reading package lists...
MESSAGE: Generating Default Config File
MESSAGE: Configuring Network Information Service (NIS)
Mounting CD
MESSAGE: Caching LinuxMCE CD on the harddrive
MESSAGE: Installing LinuxMCE Base Software
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_GB
Ign file: ./ Release
Ign file: ./ Packages
Get: 1 http://archive.ubuntu.com edgy Release.gpg [191B]
Ign http://archive.ubuntu.com edgy/main Translation-en_GB
Ign http://archive.ubuntu.com edgy/restricted Translation-en_GB
Ign http://archive.ubuntu.com edgy/multiverse Translation-en_GB
Ign http://archive.ubuntu.com edgy/universe Translation-en_GB
Get: 2 http://archive.ubuntu.com edgy-security Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-security/main Translation-en_GB
Ign http://archive.ubuntu.com edgy-security/restricted Translation-en_GB
Ign http://archive.ubuntu.com edgy-security/multiverse Translation-en_GB
Ign http://archive.ubuntu.com edgy-security/universe Translation-en_GB
Get: 3 http://archive.ubuntu.com edgy-updates Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-updates/main Translation-en_GB
Ign http://archive.ubuntu.com edgy-updates/restricted Translation-en_GB
Ign http://archive.ubuntu.com edgy-updates/multiverse Translation-en_GB
Ign http://archive.ubuntu.com edgy-updates/universe Translation-en_GB
Hit http://archive.ubuntu.com edgy Release
Hit http://archive.ubuntu.com edgy-security Release
Ign http://linuxmce.com ./ Release.gpg
Ign http://linuxmce.com ./ Translation-en_GB
Hit http://archive.ubuntu.com edgy-updates Release
Ign http://linuxmce.com ./ Release
Hit http://archive.ubuntu.com edgy/main Packages
Hit http://archive.ubuntu.com edgy/restricted Packages
Hit http://archive.ubuntu.com edgy/multiverse Packages
Hit http://archive.ubuntu.com edgy/universe Packages
Hit http://archive.ubuntu.com edgy-security/main Packages
Hit http://archive.ubuntu.com edgy-security/restricted Packages
Hit http://archive.ubuntu.com edgy-security/multiverse Packages
Hit http://archive.ubuntu.com edgy-security/universe Packages
Hit http://archive.ubuntu.com edgy-updates/main Packages
Hit http://archive.ubuntu.com edgy-updates/restricted Packages
Hit http://archive.ubuntu.com edgy-updates/multiverse Packages
Hit http://archive.ubuntu.com edgy-updates/universe Packages
Ign http://linuxmce.com ./ Packages
Hit http://linuxmce.com ./ Packages
Fetched 3B in 1s (3B/s)
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
  pluto-dcerouter: Depends: pluto-confirm-dependencies (>= 1.0) but it is not going to be installed
                   Depends: pluto-confirm-dependencies (< 1.1) but it is not going to be installed
                   Depends: pluto-createdevice (>= 1.0) but it is not going to be installed
                   Depends: pluto-createdevice (< 1.1) but it is not going to be installed
                   Depends: pluto-install-scripts (>= 1.0) but it is not going to be installed
                   Depends: pluto-install-scripts (< 1.1) but it is not going to be installed
                   Depends: pluto-local-database (>= 1.0) but it is not going to be installed
                   Depends: pluto-local-database (< 1.1) but it is not going to be installed
                   Depends: pluto-orbitergen (>= 1.0) but it is not going to be installed
                   Depends: pluto-orbitergen (< 1.1) but it is not going to be installed
                   Depends: pluto-std-plugins (>= 1.0) but it is not going to be installed
                   Depends: pluto-std-plugins (< 1.1) but it is not going to be installed
                   Depends: pluto-system-database (>= 1.0) but it is not going to be installed
                   Depends: pluto-system-database (< 1.1) but it is not going to be installed
                   Depends: pluto-website-admin (>= 1.0) but it is not going to be installed
                   Depends: pluto-website-admin (< 1.1) but it is not going to be installed
                   Depends: pluto-boot-scripts (>= 1.0) but it is not going to be installed
                   Depends: pluto-boot-scripts (< 1.1) but it is not going to be installed
                   Depends: mce-diskless-tools (>= 1.0) but it is not going to be installed
                   Depends: mce-diskless-tools (< 1.1) but it is not going to be installed
                   PreDepends: ssh
                   PreDepends: vim but it is not going to be installed
                   PreDepends: bind9 but it is not going to be installed
E: Broken packages

ERROR : Failed to install and configure the base software

sharlee_angelo

  • Guru
  • ****
  • Posts: 316
    • View Profile
Re: I need help
« Reply #8 on: May 07, 2007, 12:29:42 pm »
you need to install them individually. there is a thread on this forum about this.
Read the F****** Logs!!!

27

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: I need help
« Reply #9 on: May 07, 2007, 09:54:07 pm »
you need to install them individually. there is a thread on this forum about this.

Please, which thread?
I don't understand any of this.

sharlee_angelo

  • Guru
  • ****
  • Posts: 316
    • View Profile
Re: I need help
« Reply #10 on: May 08, 2007, 11:48:19 am »
Read the F****** Logs!!!