Author Topic: Adding zwave lights  (Read 4123 times)

phenigma

  • LinuxMCE God
  • ****
  • Posts: 1749
    • View Profile
Re: Adding zwave lights
« Reply #30 on: January 17, 2019, 04:00:47 pm »
What version of LMCE are you running?  32 bit or 64 bit, 1404?  If you want to test a newer openzwave I can send you the packages...

J

Sent from my Pixel using Tapatalk


CentralMedia

  • Guru
  • ****
  • Posts: 161
    • View Profile
Re: Adding zwave lights
« Reply #31 on: January 18, 2019, 12:44:53 am »
See results of uname and lsb..  Running 32 bit version

dcerouter_1551:/var/log/pluto# uname -a
Linux dcerouter 4.4.0-141-generic #167~14.04.1-Ubuntu SMP Mon Dec 10 13:22:45 UTC 2018 i686 i686 i686 GNU/Linux

No LSB modules are available.
Distributor ID: Ubuntu
Description:    Ubuntu 14.04.5 LTS
Release:        14.04
Codename:       trusty



Created a light, getting the following. At a specific time it crashed the zwave network :)

DCErouter
07      01/17/19 19:36:52.091           Event #100 has no handlers <0x67bbcb40>
07      01/17/19 19:36:52.091           Received Message from 133 (Light Switch Scene / ) to -1001 (unknown / ), type 2 id 100 Event:Battery Level Changed, retry none, parameters: <0x67bbcb40>
07      01/17/19 19:36:52.091             Parameter 30(Value): 82 <0x67bbcb40>
08      01/17/19 19:36:52.130           Received Message from 96 (ZWave / Closet/Storage Space) to 4 (General Info Plug-in / Closet/Storage Space), type 1 id 246 Command:Set Device Data, retry none, parameters: <0x67bbcb40>
08      01/17/19 19:36:52.130             Parameter 2(PK_Device): 133 <0x67bbcb40>
08      01/17/19 19:36:52.130             Parameter 5(Value To Assign): 82 <0x67bbcb40>
08      01/17/19 19:36:52.130             Parameter 52(PK_DeviceData): 293 <0x67bbcb40>


Zwave log

5      01/17/19 19:41:58.761           ZWave::OnNotification() : Type_NodeQueriesComplete nodeId = 7 <0xb4fffb40>
05      01/17/19 19:41:58.766           Device mapping: <0xb4fffb40>
05      01/17/19 19:41:58.769           GetDeviceTemplate() manufacturer = 014f, prodType = 5343, prodId = 3132 <0xb4fffb40>
01      01/17/19 19:41:58.773               -> No device template for node with generic 24, specific 1, label <none> <0xb4fffb40>
05      01/17/19 19:41:58.778            * Device id = 7, dt = 0 (<unknown>), main label = <none>, pk_parent = 0 <0xb4fffb40>
05      01/17/19 19:41:58.781             -> Already mapped to device, PK_Device=133 <0xb4fffb40>