Author Topic: Here's my how-to for everyone out there...  (Read 4940 times)

cirion

  • Guru
  • ****
  • Posts: 353
    • View Profile
Re: Here's my how-to for everyone out there...
« Reply #15 on: May 04, 2007, 11:00:35 pm »
More key points I've found:  do not install any updates, let linuxmce do that for you...
install automatix after, worked great for me..

Trying that approach now... Gave up on 7.04.

jpmswiss

  • Guest
Re: Here's my how-to for everyone out there...
« Reply #16 on: May 05, 2007, 09:01:57 pm »
After many installs I was finally able to get the networking straight and with BOTH network cards:

- Clean Ubuntu install
- Ubuntu Updates
- Set Networks

1. Static (Internet - ADSL Gateway and WLAN Router)
2. DHCP Server (Linux MCE)

- Install MCE (i worked out for 2 hours during this time)
- Reboot
- Start MCE (went shopping and came back 2 hours later)

And you know what? I got the WIZARD....sniff, sniff...so happy.

- Set the Wizard preferences
- Grey Screen (oh noooo!)

Change the User Interface, reboot, start MCE, eat dinner

What's next?









rmwlaw

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: Here's my how-to for everyone out there...
« Reply #17 on: May 07, 2007, 04:29:39 am »
After many installs I was finally able to get the networking straight and with BOTH network cards:

- Clean Ubuntu install
- Ubuntu Updates
- Set Networks

1. Static (Internet - ADSL Gateway and WLAN Router)
2. DHCP Server (Linux MCE)

- Install MCE (i worked out for 2 hours during this time)
- Reboot
- Start MCE (went shopping and came back 2 hours later)

And you know what? I got the WIZARD....sniff, sniff...so happy.

- Set the Wizard preferences
- Grey Screen (oh noooo!)

Change the User Interface, reboot, start MCE, eat dinner

What's next?

Out of curiosity, what hardware do you have? Did you configure as a core or hybrid?

Do you have any wireless network adapters/routers or wired only? If wireless, how did you configure wireless during installation, or after?

I did not see your prior post in this thread, and would love to know what you did, what equipment you had used, and what configuration options you chose.

Thanks in advance for your anticipated response.

sharlee_angelo

  • Guru
  • ****
  • Posts: 316
    • View Profile
Re: Here's my how-to for everyone out there...
« Reply #18 on: May 07, 2007, 01:09:28 pm »
After many installs I was finally able to get the networking straight and with BOTH network cards:

- Clean Ubuntu install
- Ubuntu Updates
- Set Networks

1. Static (Internet - ADSL Gateway and WLAN Router)
2. DHCP Server (Linux MCE)

- Install MCE (i worked out for 2 hours during this time)
- Reboot
- Start MCE (went shopping and came back 2 hours later)

And you know what? I got the WIZARD....sniff, sniff...so happy.

- Set the Wizard preferences
- Grey Screen (oh noooo!)

Change the User Interface, reboot, start MCE, eat dinner

What's next?

the best way to see what is happening is to watch the DCERouter.log. i will appreciate if you can post the log.
Read the F****** Logs!!!

jpmswiss

  • Guest
Re: Here's my how-to for everyone out there...
« Reply #19 on: May 08, 2007, 08:42:43 pm »
Out of curiosity, what hardware do you have? Did you configure as a core or hybrid?

Do you have any wireless network adapters/routers or wired only? If wireless, how did you configure wireless during installation, or after?

I did not see your prior post in this thread, and would love to know what you did, what equipment you had used, and what configuration options you chose.

Thanks in advance for your anticipated response.
________________________

This is the configuration:

- Pentium Processor 1.5 GHz
- ATI Graphic Card
- 40GB HDD
- 512mb RAM
- Sound on board
- 2 different OEM Network cards

I am a newby to Linux - so if there is some diganostic program to get the hardware data/configuration, let me know!

Good luck.

John


jpmswiss

  • Guest
Re: Here's my how-to for everyone out there...
« Reply #20 on: May 08, 2007, 08:48:55 pm »

the best way to see what is happening is to watch the DCERouter.log. i will appreciate if you can post the log.
[/quote]

-----

I just moved my Hybrid to another room and have to shop for some new wlan hardware. As soon as I get it back up I'll post the log.

@rmwlaw

Hybrid installation
Keep Network settings
Allow DHCP Network and respective default settings

Cheers
John

ddamron

  • Alumni
  • wants to work for LinuxMCE
  • *
  • Posts: 962
    • View Profile
    • My LinuxMCE User Page
Re: Here's my how-to for everyone out there...
« Reply #21 on: December 29, 2007, 06:27:14 am »
K guys, This is REALLY old.. and even worse, it was based on 1.0..
I'l locking the topic.

Dan
The only intuitive interface is the nipple.  After that it's all learned.
My other computer is your windows box.
I'm out of my mind.  Back in 5 minutes.
Q:  What's Red and smells like blue paint?

A:  Red Paint.