Author Topic: Aptitude won't install from pldebsrg.iso  (Read 1633 times)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Aptitude won't install from pldebsrg.iso
« on: June 05, 2005, 10:48:55 am »
Hello all,
I currently have a debian sarge server working at home. I am interested in Pluto, so I decided first to install it on another PC. I did a wget to have the iso. I grabbed it with k3b and seems ok.
The cd boots properly, it configures network interfaces and my partitions, but when installing the base system it fails at Aptitude step. The third console says:

Code: newbielink:javascript:void(0); [nonactive]

(...)
insmod /lib/modules/2.6.8-2-386/kernel/drivers/net/sis900.ko
File descriptor 3 left open
File descriptor 4 left open
File descriptor 5 left open
File descriptor 6 left open
no matching physical volumes found.
File descriptor 3 left open
File descriptor 4 left open
File descriptor 5 left open
File descriptor 6 left open
no volume groups found
reading all physical volumes. This may take a while ...


Any clue ? Could you provide a md5sum so that I could compare what I have downloaded ?
Thank you all.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Aptitude won't install from pldebsrg.iso
« Reply #1 on: June 05, 2005, 09:50:50 pm »
I have met aaron on the chat tonight who gave me the md5sum of the iso. Mine is exactly the same:
Code: newbielink:javascript:void(0); [nonactive]

[amorgen@vintage tmp]$ md5sum pldebsrg.iso
30f03cec84095c08fd07c3027f669cf8  pldebsrg.iso

(my server is a debian sarge and my pc is a Fedora Core 3 one)
Have I to change things in the BIOS?
I will try it later on another PC.  Thanks for answering or for any clue. Amorgen

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Aptitude won't install from pldebsrg.iso
« Reply #2 on: June 06, 2005, 12:57:41 pm »
I tryied on a dell station at school, and the problem is the same. I did an integrity check that failed too:
Code: newbielink:javascript:void(0); [nonactive]

Integrity test failed.
The ./isolinux/boot.cat file failed the MD5 checksum verification.
Your CD-ROM or this file may have been corrupted.


I downloaded one more time the iso but it still be the same size... I think will wait for the next release (i am currently trying 2.0.0.19).

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Aptitude won't install from pldebsrg.iso
« Reply #3 on: June 16, 2005, 01:54:33 pm »
Hi,

Sorry for the delay. I tried to figure out what could cause your installation to fail and didn't find anything. 2.0.0.21 is out, but chances are that it will behave the same, since it's the same installer. It's not too different from the original Debian Installer, but it's not the final release. It's a pre-RC3. If Debian Sarge works for you and Pluto doesn't, let me know and I'll upgrade our installer too.

The integrity check fails because that file is generated by mkisofs it seems, which is one step after the md5 sums are calculated. I removed the isolinux directory from the md5sums file today.