Author Topic: pluto-dcerouter errorlog  (Read 950 times)

thenetstriker

  • Newbie
  • *
  • Posts: 4
    • View Profile
pluto-dcerouter errorlog
« on: April 24, 2007, 04:31:13 am »
During the installation script of linuxmce i got an error. Here is the mce-installer log;

MESSAGE: Seting Up Networking
Internet Systems Consortium DHCP Client V3.0.4
Copyright 2004-2006 Internet Systems Consortium.
All rights reserved.
For info, please visit http://www.isc.org/sw/dhcp/

Listening on LPF/eth0/00:0c:29:4a:0a:b6
Sending on   LPF/eth0/00:0c:29:4a:0a:b6
Sending on   Socket/fallback
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 4
DHCPOFFER from 192.168.10.203
DHCPREQUEST on eth0 to 255.255.255.255 port 67
DHCPACK from 192.168.10.203
bound to 192.168.10.45 -- renewal in 298402 seconds.
MESSAGE: Setting up APT Package Manager
ln: Erzeugen der symbolischen Verknüpfung „/etc/apt/apt.conf.d/99offline“ zu „/usr/pluto/var/apt.conf.offline“: File exists
MESSAGE: Preseeding debconf options
Ign file: ./ Release.gpg
Ign file: ./ Translation-de
Ign file: ./ Release
Ign file: ./ Packages
Hole:1 http://archive.ubuntu.com edgy Release.gpg [191B]
OK   http://archive.ubuntu.com edgy/main Translation-de
OK   http://archive.ubuntu.com edgy/restricted Translation-de
OK   http://archive.ubuntu.com edgy/multiverse Translation-de
OK   http://archive.ubuntu.com edgy/universe Translation-de
Hole:2 http://archive.ubuntu.com edgy-security Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-security/main Translation-de
Ign http://archive.ubuntu.com edgy-security/restricted Translation-de
Ign http://archive.ubuntu.com edgy-security/multiverse Translation-de
Ign http://archive.ubuntu.com edgy-security/universe Translation-de
Hole:3 http://archive.ubuntu.com edgy-updates Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-updates/main Translation-de
Ign http://archive.ubuntu.com edgy-updates/restricted Translation-de
Ign http://archive.ubuntu.com edgy-updates/multiverse Translation-de
Ign http://archive.ubuntu.com edgy-updates/universe Translation-de
OK   http://archive.ubuntu.com edgy Release
OK   http://archive.ubuntu.com edgy-security Release
OK   http://archive.ubuntu.com edgy-updates Release
OK   http://archive.ubuntu.com edgy/main Packages
Ign http://linuxmce.com ./ Release.gpg
Ign http://linuxmce.com ./ Translation-de
OK   http://archive.ubuntu.com edgy/restricted Packages
OK   http://archive.ubuntu.com edgy/multiverse Packages
OK   http://archive.ubuntu.com edgy/universe Packages
OK   http://archive.ubuntu.com edgy-security/main Packages
OK   http://archive.ubuntu.com edgy-security/restricted Packages
OK   http://archive.ubuntu.com edgy-security/multiverse Packages
OK   http://archive.ubuntu.com edgy-security/universe Packages
OK   http://archive.ubuntu.com edgy-updates/main Packages
OK   http://archive.ubuntu.com edgy-updates/restricted Packages
OK   http://archive.ubuntu.com edgy-updates/multiverse Packages
OK   http://archive.ubuntu.com edgy-updates/universe Packages
Ign http://linuxmce.com ./ Release
Ign http://linuxmce.com ./ Packages
OK   http://linuxmce.com ./ Packages
Es wurden 3B in 0s geholt (4B/s)
Paketlisten werden gelesen...
MESSAGE: Generating Default Config File
MESSAGE: Configuring Network Information Service (NIS)
Mounting CD
MESSAGE: Caching LinuxMCE CD on the harddrive
MESSAGE: Installing LinuxMCE Base Software
Ign file: ./ Release.gpg
Ign file: ./ Translation-de
Ign file: ./ Release
Ign file: ./ Packages
Hole:1 http://archive.ubuntu.com edgy Release.gpg [191B]
OK   http://archive.ubuntu.com edgy/main Translation-de
OK   http://archive.ubuntu.com edgy/restricted Translation-de
OK   http://archive.ubuntu.com edgy/multiverse Translation-de
OK   http://archive.ubuntu.com edgy/universe Translation-de
Hole:2 http://archive.ubuntu.com edgy-security Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-security/main Translation-de
Ign http://archive.ubuntu.com edgy-security/restricted Translation-de
Ign http://archive.ubuntu.com edgy-security/multiverse Translation-de
Ign http://archive.ubuntu.com edgy-security/universe Translation-de
Hole:3 http://archive.ubuntu.com edgy-updates Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-updates/main Translation-de
Ign http://archive.ubuntu.com edgy-updates/restricted Translation-de
Ign http://archive.ubuntu.com edgy-updates/multiverse Translation-de
Ign http://archive.ubuntu.com edgy-updates/universe Translation-de
OK   http://archive.ubuntu.com edgy Release
OK   http://archive.ubuntu.com edgy-security Release
OK   http://archive.ubuntu.com edgy-updates Release
Ign http://linuxmce.com ./ Release.gpg
Ign http://linuxmce.com ./ Translation-de
OK   http://archive.ubuntu.com edgy/main Packages
OK   http://archive.ubuntu.com edgy/restricted Packages
OK   http://archive.ubuntu.com edgy/multiverse Packages
OK   http://archive.ubuntu.com edgy/universe Packages
OK   http://archive.ubuntu.com edgy-security/main Packages
OK   http://archive.ubuntu.com edgy-security/restricted Packages
OK   http://archive.ubuntu.com edgy-security/multiverse Packages
OK   http://archive.ubuntu.com edgy-security/universe Packages
OK   http://archive.ubuntu.com edgy-updates/main Packages
OK   http://archive.ubuntu.com edgy-updates/restricted Packages
OK   http://archive.ubuntu.com edgy-updates/multiverse Packages
OK   http://archive.ubuntu.com edgy-updates/universe Packages
Ign http://linuxmce.com ./ Release
Ign http://linuxmce.com ./ Packages
OK   http://linuxmce.com ./ Packages
Es wurden 3B in 1s geholt (3B/s)
Paketlisten werden gelesen...
Paketlisten werden gelesen...
Abhängigkeitsbaum wird aufgebaut...
Reading state information...
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder dass, wenn Sie die
instabile Distribution verwenden, einige erforderliche Pakete noch nicht
kreiert oder aus Incoming herausbewegt wurden.

Da Sie nur eine einzige Operation angefordert haben ist es sehr wahrscheinlich,
dass das Paket einfach nicht installierbar ist und eine Fehlermeldung über
dieses Paket erfolgen sollte.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben nichterfüllte Abhängigkeiten:
  pluto-dcerouter: Hängt ab: pluto-confirm-dependencies (>= 1.0) soll aber nicht installiert werden
                   Hängt ab: pluto-confirm-dependencies (< 1.1) soll aber nicht installiert werden
                   Hängt ab: pluto-createdevice (>= 1.0) soll aber nicht installiert werden
                   Hängt ab: pluto-createdevice (< 1.1) soll aber nicht installiert werden
                   Hängt ab: pluto-install-scripts (>= 1.0) soll aber nicht installiert werden
                   Hängt ab: pluto-install-scripts (< 1.1) soll aber nicht installiert werden
                   Hängt ab: pluto-local-database (>= 1.0) soll aber nicht installiert werden
                   Hängt ab: pluto-local-database (< 1.1) soll aber nicht installiert werden
                   Hängt ab: pluto-orbitergen (>= 1.0) soll aber nicht installiert werden
                   Hängt ab: pluto-orbitergen (< 1.1) soll aber nicht installiert werden
                   Hängt ab: pluto-std-plugins (>= 1.0) soll aber nicht installiert werden
                   Hängt ab: pluto-std-plugins (< 1.1) soll aber nicht installiert werden
                   Hängt ab: pluto-system-database (>= 1.0) soll aber nicht installiert werden
                   Hängt ab: pluto-system-database (< 1.1) soll aber nicht installiert werden
                   Hängt ab: pluto-website-admin (>= 1.0) soll aber nicht installiert werden
                   Hängt ab: pluto-website-admin (< 1.1) soll aber nicht installiert werden
                   Hängt ab: pluto-boot-scripts (>= 1.0) soll aber nicht installiert werden
                   Hängt ab: pluto-boot-scripts (< 1.1) soll aber nicht installiert werden
                   Hängt ab: mce-diskless-tools (>= 1.0) soll aber nicht installiert werden
                   Hängt ab: mce-diskless-tools (< 1.1) soll aber nicht installiert werden
                   Hängt ab (vorher): ssh
                   Hängt ab (vorher): vim soll aber nicht installiert werden
                   Hängt ab (vorher): samba soll aber nicht installiert werden
                   Hängt ab (vorher): bind9 soll aber nicht installiert werden
E: Kaputte Pakete

ERROR : Failed to install and configure the base software

sharlee_angelo

  • Guru
  • ****
  • Posts: 316
    • View Profile
Re: pluto-dcerouter errorlog
« Reply #1 on: April 24, 2007, 01:18:27 pm »
try to install by hand ssh, vim, samba, bind9 using apt-get install.
Read the F****** Logs!!!