Author Topic: Is LinuxMCE what I want?  (Read 4873 times)


  • First post!
  • Posts: 1
    • View Profile
Is LinuxMCE what I want?
« on: April 23, 2007, 02:08:35 pm »
Actually I know what I want, I'm just not sure whether LinuxMCE can provide it. Since my VCR died on me I'm recording TV stuff with my DVB-S card and burn it to RW media to watch it on my standalone. However, since my standalone is kinda 'hardwired' to my TV rack I can't be bothered to take it with me to watch at my girlfriend's since her standalone does not playback from rw media.

So what I like to see is be a Live-CD with a mediacenter software on it that would me allow to boot on my laptop and playback all kinds of media (mpeg, xvid, mp3) from my external NTFS-formatted USB drive via S-Video on her TV. Since I haven't found such a Live-CD yet I've installed Ubuntu 6.10 and LinuxMCE on top of it as a hybrid system hoping it to be the next best thing.

Every step worked for me until I arrived at the Quickstart guide. Since I don't have a remote yet (in case everything turns out the way I'd like I would buy one) I thought I would control the whole process from my laptop and get the output of it via S-video on the TV as the second monitor. So don't I have to set up 2 resolutions, one for my laptop and the other for her TV? The audio test just worked fine, I could hear the music played back from the TV.

However, I do not get any video signal. My laptop is set to 1280x something and when I acknowledged the final step I got a blue tiled blue screen which cut the error message in half so I couldn't read it

Code: [Select]
You ha     from d
the s      all
the c      15

So what do I do now? Thx!
« Last Edit: April 23, 2007, 02:10:21 pm by 1st_Moon »


  • First post!
  • Posts: 1
    • View Profile
Re: Is LinuxMCE what I want?
« Reply #1 on: July 03, 2007, 04:11:01 pm »
I got the exact same problem altho i can only see the "You ha" part, what went or is wrong....


  • Addicted
  • *
  • Posts: 529
    • View Profile
Re: Is LinuxMCE what I want?
« Reply #2 on: July 04, 2007, 01:33:41 am »
I know the first post is now quite old, but in answer to the subject question, I think the answer is no. LinuxMCE does not seem to be a good fit for your requirements.

Maybe try geexbox which has apparently just had a new release.