Author Topic: no sound in firefox  (Read 269 times)

maverick0815

  • Administrator
  • wants to work for LinuxMCE
  • *****
  • Posts: 857
    • View Profile
no sound in firefox
« on: March 30, 2018, 12:47:48 pm »
When I try to watch youtube or amazon prime video, I get no sound at all...Firefox suggests I need pulseaudio running.
Can you guys help me out with this?

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3635
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: no sound in firefox
« Reply #1 on: March 30, 2018, 12:57:25 pm »
I assume Firefox had been updated/upgraded?

maverick0815

  • Administrator
  • wants to work for LinuxMCE
  • *****
  • Posts: 857
    • View Profile
Re: no sound in firefox
« Reply #2 on: March 30, 2018, 06:32:51 pm »
you assume correctly. I have made sure I am completely up-to date before posting here.
Firefox is still in version 59- it states that those problems would be gone with version 60, but that is not yet out.

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3635
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: no sound in firefox
« Reply #3 on: March 30, 2018, 07:17:11 pm »
Sounds like waiting is a good option :-)

We don't have pulseaudio atm, iirc.

maverick0815

  • Administrator
  • wants to work for LinuxMCE
  • *****
  • Posts: 857
    • View Profile
Re: no sound in firefox
« Reply #4 on: March 31, 2018, 05:22:21 pm »
I saw there have been some posts regarding pulseaudio....
if I have time I will drop by the iirc

maverick0815

  • Administrator
  • wants to work for LinuxMCE
  • *****
  • Posts: 857
    • View Profile
Re: no sound in firefox
« Reply #5 on: April 02, 2018, 12:14:29 pm »
I installed firefox 60 beta. this one doesn't complain about pulseaudio not working, but doesn't play any sound either.
I also found this one: http://forum.linuxmce.org/index.php?topic=13618.msg99150#msg99150 but I'm not sure if this is applicable.
need to look into it further