Author Topic: Help under Ubuntu 6.10  (Read 1152 times)

Wutyman

  • Making baby steps
  • Posts: 3
    • View Profile
Help under Ubuntu 6.10
« on: April 17, 2007, 05:03:42 am »
this is the error in *.log
Thanks for the help

[...]
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  pluto-dcerouter: Depends: pluto-confirm-dependencies (>= 1.0) but it is not going to be installed
                   Depends: pluto-confirm-dependencies (< 1.1) but it is not going to be installed
                   Depends: pluto-createdevice (>= 1.0) but it is not going to be installed
                   Depends: pluto-createdevice (< 1.1) but it is not going to be installed
                   Depends: pluto-install-scripts (>= 1.0) but it is not going to be installed
                   Depends: pluto-install-scripts (< 1.1) but it is not going to be installed
                   Depends: pluto-local-database (>= 1.0) but it is not going to be installed
                   Depends: pluto-local-database (< 1.1) but it is not going to be installed
                   Depends: pluto-std-plugins (>= 1.0) but it is not going to be installed
                   Depends: pluto-std-plugins (< 1.1) but it is not going to be installed
                   Depends: pluto-system-database (>= 1.0) but it is not going to be installed
                   Depends: pluto-system-database (< 1.1) but it is not going to be installed
                   Depends: pluto-website-admin (>= 1.0) but it is not going to be installed
                   Depends: pluto-website-admin (< 1.1) but it is not going to be installed
                   Depends: pluto-boot-scripts (>= 1.0) but it is not going to be installed
                   Depends: pluto-boot-scripts (< 1.1) but it is not going to be installed
                   PreDepends: vim but it is not going to be installed
E: Broken packages

ERROR : Failed to install and configure the base software

Wutyman

  • Making baby steps
  • Posts: 3
    • View Profile
Re: Help under Ubuntu 6.10
« Reply #1 on: April 17, 2007, 05:10:27 am »
Hi, it looks like to be a vim problem... strange


PC@PC:~$ sudo apt-get install vim
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  vim: Depends: vim-common (= 1:7.0-035+1ubuntu5) but 1:7.0-164+1ubuntu6~edgy1 is to be installed
E: Broken packages

PC@PC:~$ sudo apt-get install vim-common
Reading package lists... Done
Building dependency tree       
Reading state information... Done
vim-common is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

Wutyman

  • Making baby steps
  • Posts: 3
    • View Profile
Re: Help under Ubuntu 6.10
« Reply #2 on: April 17, 2007, 09:02:02 pm »
Hi again,

the vim problem has been solved.

I wrote :

sudo apt-get remove vim-common
sudo apt-get install vim

then it installed vim correctly and LinuxMCE pass over it.

After 10-15 mins on installation : there is an other porblem :


The following packages have unmet dependencies:
  pluto-orbiter: Depends: pluto-avwizard (>= 1.0) but it is not going to be installed
                 Depends: pluto-avwizard (< 1.1) but it is not going to be installed
                 Depends: pluto-confirm-dependencies (>= 1.0) but it is not going to be installed
                 Depends: pluto-confirm-dependencies (< 1.1) but it is not going to be installed
                 Depends: pluto-boot-scripts (>= 1.0) but it is not going to be installed
                 Depends: pluto-boot-scripts (< 1.1) but it is not going to be installed
                 Depends: pluto-simplephone (>= 1.0) but it is not going to be installed
                 Depends: pluto-simplephone (< 1.1) but it is not going to be installed
                 PreDepends: libsdl1.2debian-all but it is not going to be installed
                 PreDepends: libxft2 but it is not going to be installed
                 PreDepends: xine-ui but it is not going to be installed
                 PreDepends: x-window-system-core
                 PreDepends: msttcorefonts but it is not going to be installed
                 PreDepends: libsdl-gfx1.2-dev but it is not going to be installed
                 PreDepends: icewm but it is not going to be installed
                 PreDepends: flashplayer-mozilla but it is not going to be installed
                 PreDepends: xfwm4 but it is not going to be installed
                 PreDepends: xfce4-mcs-manager but it is not going to be installed
E: Broken packages
#### Package pluto-orbiter failed (/tmp/tmp.rmyuE19766)


May you help PLEASE ?!

Thanks

thynk

  • Regular Poster
  • **
  • Posts: 41
    • View Profile
Re: Help under Ubuntu 6.10
« Reply #3 on: April 17, 2007, 09:08:42 pm »
I've not seen these issues with the latest iso posted, there were some problems with the first one.  Can I suggest that you download the iso from the links and burn it again? 

Stu