Author Topic: install problem: cannot communicate with router  (Read 1159 times)

uba

  • Making baby steps
  • Posts: 2
    • View Profile
install problem: cannot communicate with router
« on: April 13, 2007, 04:24:52 pm »
I am getting the following error:

error code 111

cannot communicate with router

i know that my box was communicating with the router because it was a fresh install of edgy which i updated from the net whilst looking at stuff on the net getting the updates so at that point i was communicating with the router just fine.  Any ideas why ive lost connection while installing MCE also its stuck at about 60% if that helps.

any help would be much appreciated, i am very new to linux.

-Regards, Josh.

sharlee_angelo

  • Guru
  • ****
  • Posts: 316
    • View Profile
Re: install problem: cannot communicate with router
« Reply #1 on: April 13, 2007, 04:44:15 pm »
do you say that you are connected to the internet through a router?
Read the F****** Logs!!!

uba

  • Making baby steps
  • Posts: 2
    • View Profile
Re: install problem: cannot communicate with router
« Reply #2 on: April 14, 2007, 11:48:41 am »
thats correct, I'm connected through a netgear dg834g, I have sort of gotten past that problem, i disconnected that box from the network hoping that it would finish the install and i could sort out the network issues later, but now it has gotten past the install but won't go into MCE i just get a black screen with a cursor, i know this a different issue but i thought i'd let you know where I'm at, well i just woke up anyways so i'll guess i'll search to see if there are any black screen issues.

-Regards, Josh.

elmor

  • Making baby steps
  • Posts: 2
    • View Profile
Re: install problem: cannot communicate with router
« Reply #3 on: April 17, 2007, 04:45:19 pm »
That's because the dcerouter has died. Try this:

1. Press Ctrl+Alt+F2
2. Log in
3. Type: sudo /usr/pluto/bin/DCERouter
4. Ctrl+Alt+F7 to switch back to the xserver.