Author Topic: Won't work on Ubuntu Feisty  (Read 6413 times)

Thingie

  • Veteran
  • ***
  • Posts: 114
    • View Profile
Re: Won't work on Ubuntu Feisty
« Reply #15 on: May 06, 2007, 03:06:32 pm »
I followed the steps zagnoni wrote earlier and as by wonder the installation of LinuxMCE completed without any problems, I thought. After setup was complete I needed to reboot to finalize the installation and that's when it went wrong. My GUI won't load because the XServer can't be loaded. I think this might have to do with the downgrade of the ackages. I didn't know which packages needed to be downgraded so I Installed all the packages on the 6.10 cd I could find. I'm a newbie and can't find a way to solve the problem. Anyone an idea?

Thx

Thingie