Author Topic: ERROR : Failed to install -- E: Unable to fetch some archives  (Read 1951 times)

cml112

  • Making baby steps
  • Posts: 3
    • View Profile
I am trying to install MCE on a new Edgy install.
Code: newbielink:javascript:void(0); [nonactive]
MESSAGE: Seting Up Networking
MESSAGE: Setting up APT Package Manager
ln: creating symbolic link `/etc/apt/apt.conf.d/99offline' to `/usr/pluto/var/ap
t.conf.offline': File exists
MESSAGE: Preseeding debconf options
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_US
Ign file: ./ Release
Ign file: ./ Packages
Ign http://linuxmce.com ./ Release.gpg
Ign http://linuxmce.com ./ Translation-en_US
Ign http://linuxmce.com ./ Release
Get:1 http://archive.ubuntu.com edgy Release.gpg [191B]
Ign http://archive.ubuntu.com edgy/main Translation-en_US
Ign http://linuxmce.com ./ Packages
Ign http://archive.ubuntu.com edgy/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy/universe Translation-en_US
Get:2 http://archive.ubuntu.com edgy-security Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-security/main Translation-en_US
Ign http://archive.ubuntu.com edgy-security/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-security/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-security/universe Translation-en_US
Get:3 http://archive.ubuntu.com edgy-updates Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-updates/main Translation-en_US
Hit http://linuxmce.com ./ Packages
Ign http://archive.ubuntu.com edgy-updates/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/universe Translation-en_US
Hit http://archive.ubuntu.com edgy Release
Hit http://archive.ubuntu.com edgy-security Release
Hit http://archive.ubuntu.com edgy-updates Release
Hit http://archive.ubuntu.com edgy/main Packages
Hit http://archive.ubuntu.com edgy/restricted Packages
Hit http://archive.ubuntu.com edgy/multiverse Packages
Hit http://archive.ubuntu.com edgy/universe Packages
Hit http://archive.ubuntu.com edgy-security/main Packages
Hit http://archive.ubuntu.com edgy-security/restricted Packages
Hit http://archive.ubuntu.com edgy-security/multiverse Packages
Hit http://archive.ubuntu.com edgy-security/universe Packages
Hit http://archive.ubuntu.com edgy-updates/main Packages
Hit http://archive.ubuntu.com edgy-updates/restricted Packages
Hit http://archive.ubuntu.com edgy-updates/multiverse Packages
Hit http://archive.ubuntu.com edgy-updates/universe Packages
Fetched 3B in 1s (3B/s)
Reading package lists...
MESSAGE: Generating Default Config File
MESSAGE: Configuring Network Information Service (NIS)
Mounting CD
MESSAGE: Caching LinuxMCE CD on the harddrive
MESSAGE: Installing LinuxMCE Base Software
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_US
Ign file: ./ Release
Ign file: ./ Packages
Get:1 http://archive.ubuntu.com edgy Release.gpg [191B]
Ign http://archive.ubuntu.com edgy/main Translation-en_US
Ign http://archive.ubuntu.com edgy/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy/universe Translation-en_US
Get:2 http://archive.ubuntu.com edgy-security Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-security/main Translation-en_US
Ign http://archive.ubuntu.com edgy-security/restricted Translation-en_US
Ign http://linuxmce.com ./ Release.gpg
Ign http://linuxmce.com ./ Translation-en_US
Ign http://archive.ubuntu.com edgy-security/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-security/universe Translation-en_US
Get:3 http://archive.ubuntu.com edgy-updates Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-updates/main Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/universe Translation-en_US
Ign http://linuxmce.com ./ Release
Hit http://archive.ubuntu.com edgy Release
Hit http://archive.ubuntu.com edgy-security Release
Ign http://linuxmce.com ./ Packages
Hit http://archive.ubuntu.com edgy-updates Release
Hit http://linuxmce.com ./ Packages
Hit http://archive.ubuntu.com edgy/main Packages
Hit http://archive.ubuntu.com edgy/restricted Packages
Hit http://archive.ubuntu.com edgy/multiverse Packages
Hit http://archive.ubuntu.com edgy/universe Packages
Hit http://archive.ubuntu.com edgy-security/main Packages
Hit http://archive.ubuntu.com edgy-security/restricted Packages
Hit http://archive.ubuntu.com edgy-security/multiverse Packages
Hit http://archive.ubuntu.com edgy-security/universe Packages
Hit http://archive.ubuntu.com edgy-updates/main Packages
Hit http://archive.ubuntu.com edgy-updates/restricted Packages
Hit http://archive.ubuntu.com edgy-updates/multiverse Packages
Hit http://archive.ubuntu.com edgy-updates/universe Packages
Fetched 3B in 1s (2B/s)
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
The following packages were automatically installed and are no longer required:
  libsdl1.2debian-alsa
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  ansi2html apache2 apache2-common apache2-mpm-prefork apache2-utils atftpd
  attr autofs bind9 cabextract curl ddclient debootstrap dhcp3-server
  discover1 discover1-data etherwake ftp-upload imagemagick
  libapache2-mod-php4 libapr0 libartsc0 libcompress-zlib-perl
  libconvert-binhex-perl libcrypt-smbhash-perl libcrypt-ssleay-perl
  libdbd-mysql-perl libdbi-perl libdigest-md4-perl libdiscover1 libevent1
  libfcgi-perl libflickr-api-perl libgd2-xpm libgssapi2 libhttpfetcher1
  libid3-3.8.3c2a libio-socket-ssl-perl libio-stringy-perl libjack0.100.0-0
  liblame0 libmailtools-perl libmime-lite-perl libmime-perl libmysqlclient12
  libmysqlclient14 libmysqlclient15off libmyth-0.20 libnet-daemon-perl
  libnet-ssleay-perl libnfsidmap1 libossp-uuid-perl libossp-uuid13 libpcre3
  libplrpc-perl libqt3-mt libqt3-mt-mysql librpcsecgss2 libsdl-gfx1.2-4
  libsdl-image1.2 libsdl-sge libsdl-ttf2.0-0 libsdl1.2debian-all
  libsdl1.2debian-pluto libsdl1.2debian-pluto-oss libsoap-lite-perl
  libssl0.9.7 libt1-5 libtimedate-perl libxml-libxml-common-perl
  libxml-libxml-perl libxml-namespacesupport-perl libxml-parser-lite-tree-perl
  libxml-sax-perl libxml-simple-perl libxvmc1 libzzip-0-12 lshwd
  mce-diskless-tools mce-launcher mdadm msttcorefonts mysql-client
  mysql-client-5.0 mysql-common mysql-server mysql-server-5.0 mythtv-backend
  mythtv-common mythtv-database nbtscan nfs-common nfs-kernel-server nis
  ntp-simple openbsd-inetd openssh-server perlmagick php4-common php4-curl
  php4-gd php4-mysql pluto-add-software pluto-boot-scripts
  pluto-capture-card-scripts pluto-confirm-dependencies pluto-convert-mac
  pluto-createdevice pluto-database-settings pluto-dcecommon
  pluto-dhcpd-plugin pluto-disk-monitor pluto-dummy-console-tools
  pluto-dynamic-dns pluto-hald pluto-install-scripts pluto-libserial
  pluto-local-database pluto-media-database pluto-messagesend
  pluto-network-storage pluto-newmdinteractor pluto-orbitergen
  pluto-orbiterinstaller pluto-pluto-main-db pluto-pluto-media-db
  pluto-pluto-security-db pluto-pluto-telecom-db pluto-plutodhcp
  pluto-plutoutils pluto-pnp-detection pluto-qos pluto-ra pluto-raid-tools
  pluto-remoteassistance pluto-sdl-helpers pluto-security-database
  pluto-serializeclass pluto-shiftstate pluto-skins-basic
  pluto-sound-card-scripts pluto-sqlcvs pluto-std-plugins
  pluto-storage-devices pluto-system-database pluto-telecom-database
  pluto-test-serial-port pluto-update-system pluto-updateentarea
  pluto-updatemedia pluto-website-admin pluto-website-support
  pluto-windowsce-libraries portmap pwgen samba samba-common smbclient smbfs
  ssh syslinux tee-pluto vim vim-runtime
Suggested packages:
  apache2-doc bind9-doc html2ps php-pear dbishell libgd-tools uuid
  libqt3-mt-psql libqt3-mt-odbc libapache-mod-perl libapache2-mod-perl2 tinyca
  mythtv-frontend mythweb ntp-doc ntp rssh ctags vim-doc vim-scripts
Recommended packages:
  netkit-inetd jackd libnet-jabber-perl mail-transport-agent mailx xmltv-util
  mythtv-doc ntp-server smbldap-tools mtools
The following packages will be REMOVED:
  libsdl1.2debian-alsa
The following NEW packages will be installed:
  ansi2html apache2 apache2-common apache2-mpm-prefork apache2-utils atftpd
  attr autofs bind9 cabextract curl ddclient debootstrap dhcp3-server
  discover1 discover1-data etherwake ftp-upload imagemagick
  libapache2-mod-php4 libapr0 libartsc0 libcompress-zlib-perl
  libconvert-binhex-perl libcrypt-smbhash-perl libcrypt-ssleay-perl
  libdbd-mysql-perl libdbi-perl libdigest-md4-perl libdiscover1 libevent1
  libfcgi-perl libflickr-api-perl libgd2-xpm libgssapi2 libhttpfetcher1
  libid3-3.8.3c2a libio-socket-ssl-perl libio-stringy-perl libjack0.100.0-0
  liblame0 libmailtools-perl libmime-lite-perl libmime-perl libmysqlclient12
  libmysqlclient14 libmysqlclient15off libmyth-0.20 libnet-daemon-perl
  libnet-ssleay-perl libnfsidmap1 libossp-uuid-perl libossp-uuid13 libpcre3
  libplrpc-perl libqt3-mt libqt3-mt-mysql librpcsecgss2 libsdl-gfx1.2-4
  libsdl-image1.2 libsdl-sge libsdl-ttf2.0-0 libsdl1.2debian-all
  libsdl1.2debian-pluto libsdl1.2debian-pluto-oss libsoap-lite-perl
  libssl0.9.7 libt1-5 libtimedate-perl libxml-libxml-common-perl
  libxml-libxml-perl libxml-namespacesupport-perl libxml-parser-lite-tree-perl
  libxml-sax-perl libxml-simple-perl libxvmc1 libzzip-0-12 lshwd
  mce-diskless-tools mce-launcher mdadm msttcorefonts mysql-client
  mysql-client-5.0 mysql-common mysql-server mysql-server-5.0 mythtv-backend
  mythtv-common mythtv-database nbtscan nfs-common nfs-kernel-server nis
  ntp-simple openbsd-inetd openssh-server perlmagick php4-common php4-curl
  php4-gd php4-mysql pluto-add-software pluto-boot-scripts
  pluto-capture-card-scripts pluto-confirm-dependencies pluto-convert-mac
  pluto-createdevice pluto-database-settings pluto-dcecommon pluto-dcerouter
  pluto-dhcpd-plugin pluto-disk-monitor pluto-dummy-console-tools
  pluto-dynamic-dns pluto-hald pluto-install-scripts pluto-libserial
  pluto-local-database pluto-media-database pluto-messagesend
  pluto-network-storage pluto-newmdinteractor pluto-orbitergen
  pluto-orbiterinstaller pluto-pluto-main-db pluto-pluto-media-db
  pluto-pluto-security-db pluto-pluto-telecom-db pluto-plutodhcp
  pluto-plutoutils pluto-pnp-detection pluto-qos pluto-ra pluto-raid-tools
  pluto-remoteassistance pluto-sdl-helpers pluto-security-database
  pluto-serializeclass pluto-shiftstate pluto-skins-basic
  pluto-sound-card-scripts pluto-sqlcvs pluto-std-plugins
  pluto-storage-devices pluto-system-database pluto-telecom-database
  pluto-test-serial-port pluto-update-system pluto-updateentarea
  pluto-updatemedia pluto-website-admin pluto-website-support
  pluto-windowsce-libraries portmap pwgen samba smbfs ssh syslinux tee-pluto
  vim vim-runtime
The following packages will be upgraded:
  samba-common smbclient
2 upgraded, 163 newly installed, 1 to remove and 3 not upgraded.
Need to get 0B/268MB of archives.
After unpacking 525MB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
  openbsd-inetd debootstrap mce-diskless-tools mysql-common libmysqlclient12
  libmysqlclient14 libhttpfetcher1 pluto-plutoutils pluto-serializeclass
  pluto-pluto-main-db pluto-add-software libnet-daemon-perl libplrpc-perl
  libdbi-perl libmysqlclient15off libdbd-mysql-perl mysql-client-5.0
  mysql-client portmap libevent1 libgssapi2 libnfsidmap1 librpcsecgss2
  nfs-common nfs-kernel-server syslinux discover1-data libdiscover1 discover1
  ftp-upload libdigest-md4-perl libcrypt-smbhash-perl smbclient samba-common
  smbfs nis lshwd tee-pluto pluto-shiftstate openssh-server ssh vim-runtime
  vim pluto-dummy-console-tools pluto-network-storage
  pluto-capture-card-scripts pluto-createdevice pluto-disk-monitor
  pluto-dcecommon pluto-libserial pluto-hald pluto-messagesend
  pluto-pnp-detection pluto-sound-card-scripts samba nbtscan autofs
  pluto-storage-devices pluto-test-serial-port pluto-update-system mdadm
  pluto-raid-tools pluto-boot-scripts mysql-server-5.0 mysql-server
  pluto-database-settings pwgen mythtv-common libartsc0 libjack0.100.0-0
  liblame0 libqt3-mt libxvmc1 libqt3-mt-mysql libmyth-0.20 mythtv-backend
  mythtv-database libssl0.9.7 libpcre3 atftpd dhcp3-server bind9 etherwake
  ntp-simple mce-launcher pluto-confirm-dependencies curl pluto-convert-mac
  pluto-dhcpd-plugin pluto-install-scripts pluto-ra pluto-sqlcvs
  pluto-local-database pluto-newmdinteractor libsdl-gfx1.2-4 libsdl-image1.2
  libsdl-sge libsdl-ttf2.0-0 libsdl1.2debian-all cabextract msttcorefonts
  libsdl1.2debian-pluto-oss libsdl1.2debian-pluto pluto-sdl-helpers
  pluto-orbitergen pluto-orbiterinstaller pluto-plutodhcp pluto-qos
  pluto-remoteassistance pluto-skins-basic libid3-3.8.3c2a imagemagick
  libossp-uuid13 libossp-uuid-perl libcrypt-ssleay-perl libmime-lite-perl
  libfcgi-perl libtimedate-perl libmailtools-perl libio-stringy-perl
  libconvert-binhex-perl libmime-perl libnet-ssleay-perl libio-socket-ssl-perl
  libcompress-zlib-perl libsoap-lite-perl libxml-namespacesupport-perl
  libxml-sax-perl libxml-libxml-common-perl libxml-libxml-perl
  libxml-simple-perl perlmagick libflickr-api-perl
  libxml-parser-lite-tree-perl pluto-media-database pluto-pluto-media-db
  pluto-pluto-security-db pluto-pluto-telecom-db pluto-security-database
  pluto-system-database pluto-telecom-database pluto-std-plugins
  pluto-updateentarea libapr0 apache2-utils apache2-common apache2-mpm-prefork
  apache2 libzzip-0-12 php4-common libapache2-mod-php4 php4-curl php4-mysql
  libgd2-xpm libt1-5 php4-gd attr ansi2html ddclient pluto-dynamic-dns
  pluto-updatemedia pluto-website-admin pluto-windowsce-libraries
  pluto-website-support pluto-dcerouter
Failed to fetch file:/usr/pluto/deb-cache/./mce-diskless-tools_1.0_i386.deb  MD5
Sum mismatch
Failed to fetch file:/usr/pluto/deb-cache/./pluto-pluto-main-db_1.0_i386.deb  MD
5Sum mismatch
Failed to fetch file:/usr/pluto/deb-cache/./libevent1_1.1a-1_i386.deb  MD5Sum mi
smatch
Failed to fetch file:/usr/pluto/deb-cache/./libgssapi2_0.10-2_i386.deb  MD5Sum m
ismatch
Failed to fetch file:/usr/pluto/deb-cache/./syslinux_3.11-3ubuntu2_i386.deb  MD5
Sum mismatch
Failed to fetch file:/usr/pluto/deb-cache/./smbclient_3.0.22-1ubuntu4.1_i386.deb
  MD5Sum mismatch
Failed to fetch file:/usr/pluto/deb-cache/./openssh-server_1%3a4.3p2-5ubuntu1_i3
86.deb  MD5Sum mismatch
Failed to fetch file:/usr/pluto/deb-cache/./pluto-dummy-console-tools_1.0_i386.d
eb  MD5Sum mismatch
Failed to fetch file:/usr/pluto/deb-cache/./pluto-dcecommon_1.0_i386.deb  MD5Sum
 mismatch
Failed to fetch file:/usr/pluto/deb-cache/./pluto-messagesend_1.0_i386.deb  MD5S
um mismatch
Failed to fetch file:/usr/pluto/deb-cache/./mdadm_2.4.1-6ubuntu5.2_i386.deb  MD5
Sum mismatch
Failed to fetch file:/usr/pluto/deb-cache/./pluto-dhcpd-plugin_1.0_i386.deb  MD5
Sum mismatch
Failed to fetch file:/usr/pluto/deb-cache/./pluto-newmdinteractor_1.0_i386.deb 
MD5Sum mismatch
Failed to fetch file:/usr/pluto/deb-cache/./msttcorefonts_1.2.pluto.4_all.deb  M
D5Sum mismatch
Failed to fetch file:/usr/pluto/deb-cache/./pluto-skins-basic_1.0_i386.deb  MD5S
um mismatch
Failed to fetch file:/usr/pluto/deb-cache/./libfcgi-perl_0.67-2_i386.deb  MD5Sum
 mismatch
Failed to fetch file:/usr/pluto/deb-cache/./libflickr-api-perl_1_all.deb  MD5Sum
 mismatch
Failed to fetch file:/usr/pluto/deb-cache/./pluto-media-database_1.0_i386.deb  M
D5Sum mismatch
Failed to fetch file:/usr/pluto/deb-cache/./pluto-system-database_1.0_i386.deb 
MD5Sum mismatch
Failed to fetch file:/usr/pluto/deb-cache/./libzzip-0-12_0.12.83-6_i386.deb  MD5
Sum mismatch
Failed to fetch file:/usr/pluto/deb-cache/./pluto-dynamic-dns_1.0_i386.deb  MD5S
um mismatch
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-mis
sing?
Authentication warning overridden.

ERROR : Failed to install and configure the base software

The files it is looking for in the /usr/pluto/deb-cache/ folder do exist.
I ahve also tried the apt-get suggestions and receive the same errors in the logs.
Does any one know why it can't/won't install them?
Thank you

jerry finn

  • Regular Poster
  • **
  • Posts: 41
    • View Profile
Re: ERROR : Failed to install -- E: Unable to fetch some archives
« Reply #1 on: April 12, 2007, 05:42:32 pm »
Try to go to /etc/apt/apt.conf.d and see if in these files, 30pluto and 30pluto.pbackup, you have AllowUnauthenticated "true". If you have "false", try to change to "true" and try to reinstall LMCE

trondert

  • Regular Poster
  • **
  • Posts: 18
    • View Profile
Re: ERROR : Failed to install -- E: Unable to fetch some archives
« Reply #2 on: April 12, 2007, 07:04:07 pm »
Try to go to /etc/apt/apt.conf.d and see if in these files, 30pluto and 30pluto.pbackup, you have AllowUnauthenticated "true". If you have "false", try to change to "true" and try to reinstall LMCE

I have the same error, and got the 30pluto file, and it alrady says "true".

Get same error on both machines, AMD64 and Celeron.

cml112

  • Making baby steps
  • Posts: 3
    • View Profile
Re: ERROR : Failed to install -- E: Unable to fetch some archives
« Reply #3 on: April 13, 2007, 01:36:17 am »
Yup - they are all set to "true".  Errors still abound

dok

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: ERROR : Failed to install -- E: Unable to fetch some archives
« Reply #4 on: April 15, 2007, 03:58:35 pm »
I have just tried installing, again... and here is what the error log says.
Code: [Select]
MESSAGE: Seting Up Networking
SIOCSIFFLAGS: Cannot assign requested address
MESSAGE: Setting up APT Package Manager
MESSAGE: Preseeding debconf options
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_US
Ign file: ./ Release
Ign file: ./ Packages
Err file: ./ Packages
  File not found
Ign http://linuxmce.com ./ Release.gpg
Ign http://linuxmce.com ./ Translation-en_US
Get:1 http://archive.ubuntu.com edgy Release.gpg [191B]
Ign http://archive.ubuntu.com edgy/main Translation-en_US
Ign http://linuxmce.com ./ Release
Ign http://archive.ubuntu.com edgy/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy/universe Translation-en_US
Get:2 http://archive.ubuntu.com edgy-security Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-security/main Translation-en_US
Ign http://archive.ubuntu.com edgy-security/restricted Translation-en_US
Ign http://linuxmce.com ./ Packages
Ign http://archive.ubuntu.com edgy-security/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-security/universe Translation-en_US
Get:3 http://archive.ubuntu.com edgy-updates Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-updates/main Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/multiverse Translation-en_US
Get:4 http://linuxmce.com ./ Packages [1798B]
Ign http://archive.ubuntu.com edgy-updates/universe Translation-en_US
Get:5 http://archive.ubuntu.com edgy Release [34.7kB]
Get:6 http://archive.ubuntu.com edgy-security Release [50.9kB]
Ign http://archive.ubuntu.com edgy Release
Get:7 http://archive.ubuntu.com edgy-updates Release [38.4kB]
Ign http://archive.ubuntu.com edgy-security Release
Ign http://archive.ubuntu.com edgy-updates Release
Get:8 http://archive.ubuntu.com edgy/main Packages [940kB]
Get:9 http://archive.ubuntu.com edgy/restricted Packages [5974B]
Get:10 http://archive.ubuntu.com edgy/multiverse Packages [126kB]
Get:11 http://archive.ubuntu.com edgy/universe Packages [3559kB]
Get:12 http://archive.ubuntu.com edgy-security/main Packages [80.1kB]
Get:13 http://archive.ubuntu.com edgy-security/restricted Packages [5678B]
Get:14 http://archive.ubuntu.com edgy-security/multiverse Packages [3786B]
Get:15 http://archive.ubuntu.com edgy-security/universe Packages [38.2kB]
Get:16 http://archive.ubuntu.com edgy-updates/main Packages [78.7kB]
Get:17 http://archive.ubuntu.com edgy-updates/restricted Packages [14B]
Get:18 http://archive.ubuntu.com edgy-updates/multiverse Packages [14B]
Get:19 http://archive.ubuntu.com edgy-updates/universe Packages [21.0kB]
Failed to fetch file:/usr/pluto/deb-cache/./Packages.gz  File not found
Fetched 4984kB in 2m20s (35.5kB/s)
Reading package lists...
W: GPG error: http://archive.ubuntu.com edgy Release: Unknown error executing gpgv
W: GPG error: http://archive.ubuntu.com edgy-security Release: Unknown error executing gpgv
W: GPG error: http://archive.ubuntu.com edgy-updates Release: Unknown error executing gpgv
W: You may want to run apt-get update to correct these problems
E: Some index files failed to download, they have been ignored, or old ones used instead.
MESSAGE: Generating Default Config File
MESSAGE: Configuring Network Information Service (NIS)
Mounting CD
MESSAGE: Caching LinuxMCE CD on the harddrive
MESSAGE: Installing LinuxMCE Base Software
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_US
Ign file: ./ Release
Ign file: ./ Packages
Get:1 http://archive.ubuntu.com edgy Release.gpg [191B]
Ign http://archive.ubuntu.com edgy/main Translation-en_US
Ign http://linuxmce.com ./ Release.gpg
Ign http://linuxmce.com ./ Translation-en_US
Ign http://archive.ubuntu.com edgy/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy/universe Translation-en_US
Get:2 http://archive.ubuntu.com edgy-security Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-security/main Translation-en_US
Ign http://archive.ubuntu.com edgy-security/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-security/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-security/universe Translation-en_US
Get:3 http://archive.ubuntu.com edgy-updates Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-updates/main Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/restricted Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/multiverse Translation-en_US
Ign http://archive.ubuntu.com edgy-updates/universe Translation-en_US
Hit http://archive.ubuntu.com edgy Release
Hit http://archive.ubuntu.com edgy-security Release
Hit http://archive.ubuntu.com edgy-updates Release
Err http://archive.ubuntu.com edgy Release
 
Get:4 http://archive.ubuntu.com edgy Release [34.7kB]
Ign http://linuxmce.com ./ Release
Ign http://linuxmce.com ./ Packages
Hit http://linuxmce.com ./ Packages
Ign http://archive.ubuntu.com edgy Release
Get:5 http://archive.ubuntu.com edgy-security Release [50.9kB]
Get:6 http://archive.ubuntu.com edgy-updates Release [38.4kB]
Ign http://archive.ubuntu.com edgy-security Release
Hit http://archive.ubuntu.com edgy/main Packages
Hit http://archive.ubuntu.com edgy/restricted Packages
Hit http://archive.ubuntu.com edgy/multiverse Packages
Hit http://archive.ubuntu.com edgy/universe Packages
Ign http://archive.ubuntu.com edgy-updates Release
Hit http://archive.ubuntu.com edgy-security/main Packages
Hit http://archive.ubuntu.com edgy-security/restricted Packages
Hit http://archive.ubuntu.com edgy-security/multiverse Packages
Hit http://archive.ubuntu.com edgy-security/universe Packages
Hit http://archive.ubuntu.com edgy-updates/main Packages
Hit http://archive.ubuntu.com edgy-updates/restricted Packages
Hit http://archive.ubuntu.com edgy-updates/multiverse Packages
Hit http://archive.ubuntu.com edgy-updates/universe Packages
Fetched 125kB in 14s (8791B/s)
Reading package lists...
W: GPG error: http://archive.ubuntu.com edgy Release: Unknown error executing gpgv
W: GPG error: http://archive.ubuntu.com edgy-security Release: Unknown error executing gpgv
W: GPG error: http://archive.ubuntu.com edgy-updates Release: Unknown error executing gpgv
W: You may want to run apt-get update to correct these problems
Reading package lists...
Building dependency tree...
Reading state information...
The following packages were automatically installed and are no longer required:
  libsdl1.2debian-alsa
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  ansi2html apache2 apache2-common apache2-mpm-prefork apache2-utils atftpd
  attr autofs bind9 cabextract curl ddclient debootstrap dhcp3-server
  discover1 discover1-data etherwake ftp-upload imagemagick
  libapache2-mod-php4 libapr0 libartsc0 libcompress-zlib-perl
  libconvert-binhex-perl libcrypt-smbhash-perl libcrypt-ssleay-perl
  libdbd-mysql-perl libdbi-perl libdigest-md4-perl libdiscover1 libevent1
  libfcgi-perl libflickr-api-perl libgd2-xpm libgssapi2 libhttpfetcher1
  libid3-3.8.3c2a libio-socket-ssl-perl libio-stringy-perl libjack0.100.0-0
  liblame0 libmailtools-perl libmime-lite-perl libmime-perl libmysqlclient12
  libmysqlclient14 libmysqlclient15off libmyth-0.20 libnet-daemon-perl
  libnet-ssleay-perl libnfsidmap1 libossp-uuid-perl libossp-uuid13 libpcre3
  libplrpc-perl libqt3-mt libqt3-mt-mysql librpcsecgss2 libsdl-gfx1.2-4
  libsdl-image1.2 libsdl-sge libsdl-ttf2.0-0 libsdl1.2debian-all
  libsdl1.2debian-pluto libsdl1.2debian-pluto-oss libsoap-lite-perl
  libssl0.9.7 libt1-5 libtimedate-perl libxml-libxml-common-perl
  libxml-libxml-perl libxml-namespacesupport-perl libxml-parser-lite-tree-perl
  libxml-sax-perl libxml-simple-perl libxvmc1 libzzip-0-12 lshwd
  mce-diskless-tools mce-launcher mdadm msttcorefonts mysql-client
  mysql-client-5.0 mysql-common mysql-server mysql-server-5.0 mythtv-backend
  mythtv-common mythtv-database nbtscan nfs-common nfs-kernel-server nis
  ntp-simple openbsd-inetd openssh-server perlmagick php4-common php4-curl
  php4-gd php4-mysql pluto-add-software pluto-boot-scripts
  pluto-capture-card-scripts pluto-confirm-dependencies pluto-convert-mac
  pluto-createdevice pluto-database-settings pluto-dcecommon
  pluto-dhcpd-plugin pluto-disk-monitor pluto-dummy-console-tools
  pluto-dynamic-dns pluto-hald pluto-install-scripts pluto-libserial
  pluto-local-database pluto-media-database pluto-messagesend
  pluto-network-storage pluto-newmdinteractor pluto-orbitergen
  pluto-orbiterinstaller pluto-pluto-main-db pluto-pluto-media-db
  pluto-pluto-security-db pluto-pluto-telecom-db pluto-plutodhcp
  pluto-plutoutils pluto-pnp-detection pluto-qos pluto-ra pluto-raid-tools
  pluto-remoteassistance pluto-sdl-helpers pluto-security-database
  pluto-serializeclass pluto-shiftstate pluto-skins-basic
  pluto-sound-card-scripts pluto-sqlcvs pluto-std-plugins
  pluto-storage-devices pluto-system-database pluto-telecom-database
  pluto-test-serial-port pluto-update-system pluto-updateentarea
  pluto-updatemedia pluto-website-admin pluto-website-support
  pluto-windowsce-libraries portmap pwgen samba smbfs ssh syslinux tee-pluto
  vim vim-runtime
Suggested packages:
  apache2-doc bind9-doc html2ps php-pear dbishell libgd-tools uuid
  libqt3-mt-psql libqt3-mt-odbc libapache-mod-perl libapache2-mod-perl2 tinyca
  mythtv-frontend mythweb ntp-doc ntp rssh ctags vim-doc vim-scripts
Recommended packages:
  netkit-inetd jackd libnet-jabber-perl mail-transport-agent mailx xmltv-util
  mythtv-doc ntp-server smbldap-tools mtools
The following packages will be REMOVED:
  libsdl1.2debian-alsa
The following NEW packages will be installed:
  ansi2html apache2 apache2-common apache2-mpm-prefork apache2-utils atftpd
  attr autofs bind9 cabextract curl ddclient debootstrap dhcp3-server
  discover1 discover1-data etherwake ftp-upload imagemagick
  libapache2-mod-php4 libapr0 libartsc0 libcompress-zlib-perl
  libconvert-binhex-perl libcrypt-smbhash-perl libcrypt-ssleay-perl
  libdbd-mysql-perl libdbi-perl libdigest-md4-perl libdiscover1 libevent1
  libfcgi-perl libflickr-api-perl libgd2-xpm libgssapi2 libhttpfetcher1
  libid3-3.8.3c2a libio-socket-ssl-perl libio-stringy-perl libjack0.100.0-0
  liblame0 libmailtools-perl libmime-lite-perl libmime-perl libmysqlclient12
  libmysqlclient14 libmysqlclient15off libmyth-0.20 libnet-daemon-perl
  libnet-ssleay-perl libnfsidmap1 libossp-uuid-perl libossp-uuid13 libpcre3
  libplrpc-perl libqt3-mt libqt3-mt-mysql librpcsecgss2 libsdl-gfx1.2-4
  libsdl-image1.2 libsdl-sge libsdl-ttf2.0-0 libsdl1.2debian-all
  libsdl1.2debian-pluto libsdl1.2debian-pluto-oss libsoap-lite-perl
  libssl0.9.7 libt1-5 libtimedate-perl libxml-libxml-common-perl
  libxml-libxml-perl libxml-namespacesupport-perl libxml-parser-lite-tree-perl
  libxml-sax-perl libxml-simple-perl libxvmc1 libzzip-0-12 lshwd
  mce-diskless-tools mce-launcher mdadm msttcorefonts mysql-client
  mysql-client-5.0 mysql-common mysql-server mysql-server-5.0 mythtv-backend
  mythtv-common mythtv-database nbtscan nfs-common nfs-kernel-server nis
  ntp-simple openbsd-inetd openssh-server perlmagick php4-common php4-curl
  php4-gd php4-mysql pluto-add-software pluto-boot-scripts
  pluto-capture-card-scripts pluto-confirm-dependencies pluto-convert-mac
  pluto-createdevice pluto-database-settings pluto-dcecommon pluto-dcerouter
  pluto-dhcpd-plugin pluto-disk-monitor pluto-dummy-console-tools
  pluto-dynamic-dns pluto-hald pluto-install-scripts pluto-libserial
  pluto-local-database pluto-media-database pluto-messagesend
  pluto-network-storage pluto-newmdinteractor pluto-orbitergen
  pluto-orbiterinstaller pluto-pluto-main-db pluto-pluto-media-db
  pluto-pluto-security-db pluto-pluto-telecom-db pluto-plutodhcp
  pluto-plutoutils pluto-pnp-detection pluto-qos pluto-ra pluto-raid-tools
  pluto-remoteassistance pluto-sdl-helpers pluto-security-database
  pluto-serializeclass pluto-shiftstate pluto-skins-basic
  pluto-sound-card-scripts pluto-sqlcvs pluto-std-plugins
  pluto-storage-devices pluto-system-database pluto-telecom-database
  pluto-test-serial-port pluto-update-system pluto-updateentarea
  pluto-updatemedia pluto-website-admin pluto-website-support
  pluto-windowsce-libraries portmap pwgen samba smbfs ssh syslinux tee-pluto
  vim vim-runtime
0 upgraded, 163 newly installed, 1 to remove and 0 not upgraded.
Need to get 56.0MB/262MB of archives.
After unpacking 524MB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
  openbsd-inetd debootstrap mce-diskless-tools mysql-common libmysqlclient12
  libmysqlclient14 libhttpfetcher1 pluto-plutoutils pluto-serializeclass
  pluto-pluto-main-db pluto-add-software libnet-daemon-perl libplrpc-perl
  libdbi-perl libmysqlclient15off libdbd-mysql-perl mysql-client-5.0
  mysql-client portmap libevent1 libgssapi2 libnfsidmap1 librpcsecgss2
  nfs-common nfs-kernel-server syslinux discover1-data libdiscover1 discover1
  ftp-upload libdigest-md4-perl libcrypt-smbhash-perl smbfs nis lshwd
  tee-pluto pluto-shiftstate openssh-server ssh vim-runtime vim
  pluto-dummy-console-tools pluto-network-storage pluto-capture-card-scripts
  pluto-createdevice pluto-disk-monitor pluto-dcecommon pluto-libserial
  pluto-hald pluto-messagesend pluto-pnp-detection pluto-sound-card-scripts
  samba nbtscan autofs pluto-storage-devices pluto-test-serial-port
  pluto-update-system mdadm pluto-raid-tools pluto-boot-scripts
  mysql-server-5.0 mysql-server pluto-database-settings pwgen mythtv-common
  libartsc0 libjack0.100.0-0 liblame0 libqt3-mt libxvmc1 libqt3-mt-mysql
  libmyth-0.20 mythtv-backend mythtv-database libssl0.9.7 libpcre3 atftpd
  dhcp3-server bind9 etherwake ntp-simple mce-launcher
  pluto-confirm-dependencies curl pluto-convert-mac pluto-dhcpd-plugin
  pluto-install-scripts pluto-ra pluto-sqlcvs pluto-local-database
  pluto-newmdinteractor libsdl-gfx1.2-4 libsdl-image1.2 libsdl-sge
  libsdl-ttf2.0-0 libsdl1.2debian-all cabextract msttcorefonts
  libsdl1.2debian-pluto-oss libsdl1.2debian-pluto pluto-sdl-helpers
  pluto-orbitergen pluto-orbiterinstaller pluto-plutodhcp pluto-qos
  pluto-remoteassistance pluto-skins-basic libid3-3.8.3c2a imagemagick
  libossp-uuid13 libossp-uuid-perl libcrypt-ssleay-perl libmime-lite-perl
  libfcgi-perl libtimedate-perl libmailtools-perl libio-stringy-perl
  libconvert-binhex-perl libmime-perl libnet-ssleay-perl libio-socket-ssl-perl
  libcompress-zlib-perl libsoap-lite-perl libxml-namespacesupport-perl
  libxml-sax-perl libxml-libxml-common-perl libxml-libxml-perl
  libxml-simple-perl perlmagick libflickr-api-perl
  libxml-parser-lite-tree-perl pluto-media-database pluto-pluto-media-db
  pluto-pluto-security-db pluto-pluto-telecom-db pluto-security-database
  pluto-system-database pluto-telecom-database pluto-std-plugins
  pluto-updateentarea libapr0 apache2-utils apache2-common apache2-mpm-prefork
  apache2 libzzip-0-12 php4-common libapache2-mod-php4 php4-curl php4-mysql
  libgd2-xpm libt1-5 php4-gd attr ansi2html ddclient pluto-dynamic-dns
  pluto-updatemedia pluto-website-admin pluto-windowsce-libraries
  pluto-website-support pluto-dcerouter
Authentication warning overridden.
Get:1 http://linuxmce.com ./ pluto-orbiterinstaller 1.0.1 [6285kB]
Get:2 http://archive.ubuntu.com edgy-updates/main mysql-common 5.0.24a-9ubuntu2 [42.3kB]
Get:3 http://archive.ubuntu.com edgy/main libnet-daemon-perl 0.38-1.1 [45.9kB]
Get:4 http://archive.ubuntu.com edgy/main libplrpc-perl 0.2017-1.1 [35.0kB]
Get:5 http://archive.ubuntu.com edgy-updates/main libmysqlclient15off 5.0.24a-9ubuntu2 [1760kB]
Get:6 http://linuxmce.com ./ pluto-std-plugins 1.0.1 [9575kB]
Get:7 http://archive.ubuntu.com edgy-updates/main mysql-client-5.0 5.0.24a-9ubuntu2 [6956kB]
Err http://archive.ubuntu.com edgy-updates/main mysql-client-5.0 5.0.24a-9ubuntu2
  Connection timed out [IP: 91.189.89.6 80]
Get:8 http://archive.ubuntu.com edgy-updates/main mysql-client 5.0.24a-9ubuntu2 [39.7kB]
Get:9 http://archive.ubuntu.com edgy-updates/main mysql-server-5.0 5.0.24a-9ubuntu2 [24.9MB]
Get:10 http://linuxmce.com ./ pluto-dcerouter 1.0.1 [2133kB]
Get:11 http://archive.ubuntu.com edgy-updates/main mysql-server 5.0.24a-9ubuntu2 [39.7kB]
Get:12 http://archive.ubuntu.com edgy/universe libjack0.100.0-0 0.101.1-1 [71.2kB]
Get:13 http://archive.ubuntu.com edgy-security/main libqt3-mt 3:3.3.6-3ubuntu3.1 [3138kB]
Get:14 http://archive.ubuntu.com edgy-security/universe libqt3-mt-mysql 3:3.3.6-3ubuntu3.1 [52.8kB]
Get:15 http://archive.ubuntu.com edgy/main apache2-utils 2.0.55-4ubuntu4 [93.1kB]
Get:16 http://archive.ubuntu.com edgy/main apache2-common 2.0.55-4ubuntu4 [807kB]
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/m/mysql-dfsg-5.0/mysql-client-5.0_5.0.24a-9ubuntu2_i386.deb  Connection timed out [IP: 91.189.89.6 80]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
Fetched 49.1MB in 18m22s (44.5kB/s)

ERROR : Failed to install and configure the base software


I have absolutely no idea where to go from here. I have already updated the system and after it failed i ran apt-get update and it told me to run apt-get update.... Thanks to you that help.
« Last Edit: April 15, 2007, 04:04:15 pm by dok »

dok

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: ERROR : Failed to install -- E: Unable to fetch some archives
« Reply #5 on: April 16, 2007, 12:46:47 am »
wow I feel dumb. I misread the DHCP statement. I thought it was asking if I had one. But actually it is asking if you want this machine to be a dhcp server. So I checked no and everything has worked great. I hope this clears up that issue for some of you.

cml112

  • Making baby steps
  • Posts: 3
    • View Profile
Re: ERROR : Failed to install -- E: Unable to fetch some archives
« Reply #6 on: April 18, 2007, 05:00:24 pm »
Ahh - Issue Solved

Some of the packages weren't passing the MD5 checksum off of the install CD.  I re-downloaded the install ISO cd from a different web mirror and was able to install without errors.


sharlee_angelo

  • Guru
  • ****
  • Posts: 316
    • View Profile
Re: ERROR : Failed to install -- E: Unable to fetch some archives
« Reply #7 on: April 18, 2007, 05:44:02 pm »
MD5 error happens because the repository server hasn't regenerated the packages.gz. usually it should work after a few hours.
Read the F****** Logs!!!