Author Topic: Read this before you start installing LinuxMCE  (Read 1349 times)

amazinglarry

  • First post!
  • Posts: 1
    • View Profile
Read this before you start installing LinuxMCE
« on: April 18, 2007, 03:07:17 pm »
The problem you're having is that this is not anywhere close to a version 1.0 by anyone's standards, well, maybe if you were on Microsoft.  But Linux apps reaching 1.0 means they just work, not this circus.  MythTV is only at version 0.2 and it's tons more mature than this.

I've been running MythTV for a few years without problems.  Why is it that I do a fresh install of LinuxMCE and when the wizard gets to MythTV it can't even connect to the database?  How the hell does that kind of glaring error get into version 1.0?

I think the devs could do themselves a favor, call this a beta or drop it back to 0.9, at least so people don't actually expect it to work without hours and hours of work.  I knew a "total package" like this would be too good to be true since version 1.0 just came out of nowhere.

At this rate I'll wait for version 5.0 when it actually does "just work". 

John Taylor

  • Regular Poster
  • **
  • Posts: 27
    • View Profile
Re: Read this before you start installing LinuxMCE
« Reply #1 on: April 19, 2007, 10:58:34 am »
What kind of problems do you have? please make a list or something and if you have issues try to contact the guys from the support http://wiki.linuxmce.com/index.php/Tech_Support I hope they can help you.
Best regards,
John Taylor