Author Topic: 1604 install  (Read 988 times)

pointman87

  • Guru
  • ****
  • Posts: 162
    • View Profile
1604 install
« on: July 08, 2017, 10:51:06 am »
Hi all!
I installed 1604 last night on my ESXi box and upgraded to newest. Diskless_CreateTBZ runs through and creates the tarball but i haven't tried to boot an MD yet.
The webadmin doesn't seem to work with mysql due to mysql 5.7.
I attached a ticket i made that is still valid.

https://git.linuxmce.org/linuxmce/linuxmce/issues/2762

BR Daniel

jvandam87

  • Regular Poster
  • **
  • Posts: 26
    • View Profile
Re: 1604 install
« Reply #1 on: July 26, 2017, 04:28:47 am »
I'm seeing the same thing. I'm just curious if there's a workaround for this while the ticket gets resolved?

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5547
  • DOES work for LinuxMCE.
    • View Profile
Re: 1604 install
« Reply #2 on: July 30, 2017, 06:27:25 am »
We definitely need help to try and resolve this issue. I have had to concentrate on other things so I haven't been able to concentrate on fixing 16.04 at present.

-Thom

maverick0815

  • wants to work for LinuxMCE
  • **
  • Posts: 838
    • View Profile
Re: 1604 install
« Reply #3 on: July 30, 2017, 01:51:15 pm »
sorry to budge in like that...but is 16.04 actually that far for "public" testing? so far the wiki says 14.04 is the latest and greatest...I'm just being curious

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5547
  • DOES work for LinuxMCE.
    • View Profile
Re: 1604 install
« Reply #4 on: July 30, 2017, 08:35:07 pm »
It's not, there still are some definite issues, especially in the area of diskless media director bootstrapping. I haven't been able to work on it for the last two months, as I've had to concentrate on other matters, but I will be back soon.

We really need people to jump in and help fix issues found with 1604 and to get it firmed up.

-Thom