Author Topic: Does the WebDT 366 work with 1404?  (Read 1217 times)

cafedumonde

  • Veteran
  • ***
  • Posts: 122
    • View Profile
Does the WebDT 366 work with 1404?
« on: August 14, 2016, 03:55:11 pm »

I have a WebDT 366 loaded with the webpad orbiter image, previously associated with my old 810 system. It has not been used in years. I have revived it but it is not seen by my new 1404 installation. Following the instructions on the wiki, I have updated the wireless settings but still no luck. Questions are:

1. Should this work?
2. Is there an updated version of the image that should work?
3. Following the link on the wiki, the image is no longer posted. Is it still available?
4. What are suggested next steps?

Currently, the pad is charged, boots the old image without errors and stops with the LMCE splash screen and an X Windows cursor that responds to the touch pad.

Thanks,

CDM

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3668
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: Does the WebDT 366 work with 1404?
« Reply #1 on: August 15, 2016, 04:52:50 am »
Works for me on 1404 with the same image that runs since forever. Make sure you have 802.11b

cafedumonde

  • Veteran
  • ***
  • Posts: 122
    • View Profile
Re: Does the WebDT 366 work with 1404?
« Reply #2 on: August 17, 2016, 03:29:15 am »

That did it. I just daisy-chained another access point to a port on my 802.11n router which is configured as an access point on the internal network. Its great to have all of my old gear back in action. Thanks.

CDM