Author Topic: data logger not installing correctly  (Read 606 times)

darkwizard864

  • Veteran
  • ***
  • Posts: 101
    • View Profile
data logger not installing correctly
« on: February 15, 2016, 05:52:17 am »

data logger not installing correctly

The following NEW packages will be installed:
  lmce-datalogger-plugin
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 303 kB of archives.
After this operation, 1,266 kB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
  lmce-datalogger-plugin
Authentication warning overridden.
Get:1 http://deb.linuxmce.org/ trusty/main lmce-datalogger-plugin i386 2.0.0.47.201602141633+a332f49a [303 kB]
Fetched 303 kB in 1s (284 kB/s)
Selecting previously unselected package lmce-datalogger-plugin.
(Reading database ... 233793 files and directories currently installed.)
Preparing to unpack .../lmce-datalogger-plugin_2.0.0.47.201602141633+a332f49a_i386.deb ...
Unpacking lmce-datalogger-plugin (2.0.0.47.201602141633+a332f49a) ...
Setting up lmce-datalogger-plugin (2.0.0.47.201602141633+a332f49a) ...
WARNING: channel "pear.php.net" has updated its protocols, use "pear channel-update pear.php.net" to update
WARNING: "pear/Image_Color" is deprecated in favor of "pear/Image_Color2"
Did not download optional dependencies: pear/Numbers_Roman, pear/Numbers_Words, use --alldeps to download automatically
pear/Image_Graph can optionally use package "pear/Numbers_Roman"
pear/Image_Graph can optionally use package "pear/Numbers_Words"
Could not download from "http://pear.php.net/get/Image_Canvas-0.3.3.tar", cannot download "pear/Image_Canvas" (File http://pear.php.net:80/get/Image_Canvas-0.3.3.tar not valid (redirected but no location))
Error: cannot download "pear/Image_Canvas"
Could not download from "http://pear.php.net/get/Image_Graph-0.8.0.tar", cannot download "pear/Image_Graph" (File http://pear.php.net:80/get/Image_Graph-0.8.0.tar not valid (redirected but no location))
Error: cannot download "pear/Image_Graph"
Could not download from "http://pear.php.net/get/Image_Color-1.0.4.tar", cannot download "pear/Image_Color" (File http://pear.php.net:80/get/Image_Color-1.0.4.tar not valid (redirected but no location))
Error: cannot download "pear/Image_Color"
Download failed
install failed
dpkg: error processing package lmce-datalogger-plugin (--configure):
 subprocess installed post-installation script returned error exit status 1
E: Sub-process /usr/bin/dpkg returned an error code (1)
dcerouter_1047348:~#

phenigma

  • LinuxMCE God
  • ****
  • Posts: 1722
    • View Profile
Re: data logger not installing correctly
« Reply #1 on: February 17, 2016, 04:38:58 pm »
Could you open an Issue for this in gitlab.  Thanks.

J.

phenigma

  • LinuxMCE God
  • ****
  • Posts: 1722
    • View Profile
Re: data logger not installing correctly
« Reply #2 on: February 18, 2016, 01:24:35 am »
This has been tested and is working properly.

J.