Author Topic: Delay executing z-wave commands on Kubuntu 14.04  (Read 968 times)

mariantudor

  • Newbie
  • *
  • Posts: 5
    • View Profile
Delay executing z-wave commands on Kubuntu 14.04
« on: February 13, 2016, 11:19:34 pm »
Hi,

I need some help for next issue: when I tried to turn ON/OFF change the intensity of the light dimmer (quibino) or for any other Z-wave scenario  I got a delay (1-2 minutes) before I will get the result. I don't know from where I should begin the troubleshooting ..If you can help me I will appreciate.

Maybe is useful the following part of log file (DCErouter.log):


sage Changed, retry none, parameters: <0x7fdc0bfff700>
07      02/13/16 23:58:40.026             Parameter 69(Watts): 8 <0x7fdc0bfff700>
08      02/13/16 23:58:40.599           Received Message from 0 (unknown / ) to 47 (Lustra Living / Living Room/Family Room), type 1 id 193 Command:Off, retry none, parameters: <0x7fdb737a6700>
05      02/13/16 23:58:40.649           Socket::ReceiveData 0x7fdc1409a700 failed, bytes left 0 start: 1332363 1: 0 1b: 0 2: 0 2b: 0 m_Socket: 158 Incoming_Conn Socket 158 ::ffff:127.0.0.1 <0x7fdb737a6700>
05      02/13/16 23:58:40.649           Socket::ReceiveString2 ReceiveData failed m_Socket: -1 Incoming_Conn Socket 158 ::ffff:127.0.0.1 <0x7fdb737a6700>
05      02/13/16 23:58:40.649           TCPIP: Closing connection to -1003 (Router Dev #0) 0x7fdc1409a700 m_Socket: -1 <0x7fdb737a6700>
05      02/13/16 23:58:40.649           Router::RemoveAndDeleteSocket 0x7fdc1409a700 -1003 <0x7fdb737a6700>
07      02/13/16 23:58:41.161           Event #85 has no handlers <0x7fdc0bfff700>
07      02/13/16 23:58:41.161           Received Message from 47 (Lustra Living / Living Room/Family Room) to -1001 (unknown / ), type 2 id 85 Event:Power Usage Changed, retry none, parameters: <0x7fdc0bfff700>
07      02/13/16 23:58:41.161             Parameter 69(Watts): 19 <0x7fdc0bfff700>
08      02/13/16 23:58:43.937           Received Message from 0 (unknown / ) to 47 (Lustra Living / Living Room/Family Room), type 1 id 192 Command:On, retry none, parameters: <0x7fdb737a6700>
05      02/13/16 23:58:43.986           Socket::ReceiveData 0x7fdc1409a700 failed, bytes left 0 start: 1338883 1: 0 1b: 0 2: 0 2b: 0 m_Socket: 158 Incoming_Conn Socket 158 ::ffff:127.0.0.1 <0x7fdb737a6700>
05      02/13/16 23:58:43.986           Socket::ReceiveString2 ReceiveData failed m_Socket: -1 Incoming_Conn Socket 158 ::ffff:127.0.0.1 <0x7fdb737a6700>
05      02/13/16 23:58:43.986           TCPIP: Closing connection to -1003 (Router Dev #0) 0x7fdc1409a700 m_Socket: -1 <0x7fdb737a6700>
05      02/13/16 23:58:43.986           Router::RemoveAndDeleteSocket 0x7fdc1409a700 -1003 <0x7fdb737a6700>
07      02/13/16 23:59:20.895           Event #85 has no handlers <0x7fdc0bfff700>
07      02/13/16 23:59:20.895           Received Message from 47 (Lustra Living / Living Room/Family Room) to -1001 (unknown / ), type 2 id 85 Event:Power Usage Changed, retry none, parameters: <0x7fdc0bfff700>

phenigma

  • LinuxMCE God
  • ****
  • Posts: 1749
    • View Profile
Re: Delay executing z-wave commands on Kubuntu 14.04
« Reply #1 on: February 17, 2016, 04:38:07 pm »
OpenZWave really needs a stable zwave network to function well.  Sambuca is our ozw guy, he may have some pointers.

J.