Author Topic: Some upgrades and all IR code editing currently broken [fixed]  (Read 1517 times)

phenigma

  • LinuxMCE God
  • ****
  • Posts: 1751
    • View Profile
Some upgrades and all IR code editing currently broken [fixed]
« on: February 05, 2016, 09:46:46 pm »
Just want to give a heads up that any upgrades that include the dcerouter package, or any attempts to add/edit DeviceTemplates with IR data will currently fail.  Hopefully this will be solved asap.

J.
« Last Edit: February 07, 2016, 04:56:22 pm by phenigma »

Marie.O

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3675
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: Some upgrades and all IR code editing currently broken
« Reply #1 on: February 06, 2016, 05:10:00 pm »
ocho looked at it and the IR code download should work again.