Author Topic: lmce-md-meta packages have unmet dependencies  (Read 2100 times)

Govo

  • Guru
  • ****
  • Posts: 204
    • View Profile
lmce-md-meta packages have unmet dependencies
« on: January 24, 2016, 12:35:50 pm »
Hi folks

I edited the  /usr/pluto/bin/Diskless_CreateTBZ.sh and enable "raspbian_armhf"  LMCE 14.4

Ran /usr/pluto/bin/Diskless_CreateTBZ.sh and ended up with the following error

The following packages have unmet dependencies:
 lmce-md-meta : Depends: pluto-avwizard (>= 2.0.0.46) but it is not going to be installed
                Depends: pluto-avwizard (< 2.0.0.47) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
/usr/pluto/bin/Diskless_CreateTBZ.sh: line 170: /tmp/TeeMyOutputExitCode_3193: No such file or directory

Does this effect the Raspberry Pi2 setup and how do you fix such error

Cheers
Govo

Govo

  • Guru
  • ****
  • Posts: 204
    • View Profile
Re: lmce-md-meta packages have unmet dependencies
« Reply #1 on: January 24, 2016, 01:19:22 pm »
it seems the only effect it had was there is no Sarah videos and it didn't give me  avwizard, but has  setup fine as far as i can see, I have the basic UI  and the video plays fine.

Cheers
Govo

phenigma

  • LinuxMCE God
  • ****
  • Posts: 1751
    • View Profile
Re: lmce-md-meta packages have unmet dependencies
« Reply #2 on: January 25, 2016, 01:47:07 pm »
The rpi2 does not use the diskless create mechanism at all.  Running an rpi from a diskless style boot is no longer possible.  RPI's will not show videos in the setup wizard as the videos are MPEG and not decoded by the omx engine without a codec.  Secondly omx is not setup to play those videos.

J.

Govo

  • Guru
  • ****
  • Posts: 204
    • View Profile
Re: lmce-md-meta packages have unmet dependencies
« Reply #3 on: January 29, 2016, 04:59:23 pm »
under stood.

phenigma

  • LinuxMCE God
  • ****
  • Posts: 1751
    • View Profile
Re: lmce-md-meta packages have unmet dependencies
« Reply #4 on: January 29, 2016, 07:00:00 pm »
That being said, we do have an issue with package dependencies on some newer packages off our first full git based build.  Working on that now.

J.