Author Topic: Raspberry pi 2 installation -> missing text in onscreen orbiter (MD)?  (Read 1554 times)

rebelkiller

  • Veteran
  • ***
  • Posts: 77
    • View Profile
Hello there,


on my rpi2 ("normal" disked rpi2-MD, 31723) text ist partially missing.

The buttons do have the correct text. But what is missing:

- all media pages do not have a text (file names, disk drive entries, channel names etc.)
- the loading screen right before onscreen orbiter is showing (during router reload or reboot) does not have text
- the little text box at the top left corner of the screen showing after MD start in onscreen orbiter does not have text either.

I already tried different skins. Currently i am using basic skin.

I think it could be a missing font.

Which fonts are have to be installed?
Any other ideas?

Greets

Bernd

phenigma

  • LinuxMCE God
  • ****
  • Posts: 1749
    • View Profile
Re: Raspberry pi 2 installation -> missing text in onscreen orbiter (MD)?
« Reply #1 on: December 14, 2015, 02:13:11 pm »
This usually happens if the orbiter regen does not complete.  The font used is the verdana font from ttf-mscorefonts-installer.

J.

phenigma

  • LinuxMCE God
  • ****
  • Posts: 1749
    • View Profile
Re: Raspberry pi 2 installation -> missing text in onscreen orbiter (MD)?
« Reply #2 on: January 01, 2016, 01:49:20 am »
I've just done a fresh rpi2 jessie installation with the most recent sd card  (Updated: 2015-12-23) and I do not experience this issue.

J.

rebelkiller

  • Veteran
  • ***
  • Posts: 77
    • View Profile
Re: Raspberry pi 2 installation -> missing text in onscreen orbiter (MD)?
« Reply #3 on: January 17, 2016, 01:30:46 pm »
Problem still exists. I need help.

- I tried several settings for onscreen-orbiter (english, german, basic, titanium blue, nomal 4:3, 16:9 etc.) with full regeneration afterwards.
- Fonts have been installed

Text is still missing on the rpi2. On the other MDs text is showing.

There must be something wrong on the core, too:  My whole lmce installation is setup in german language. On the onscreen orbiters all of the autogenerated scenarios have no "Umlaute" (ä,ü,ö). In manually created scenarios there are "Umlaute" and the german "ß".

How can I fix this?

Thank you


phenigma

  • LinuxMCE God
  • ****
  • Posts: 1749
    • View Profile
Re: Raspberry pi 2 installation -> missing text in onscreen orbiter (MD)?
« Reply #4 on: January 17, 2016, 06:23:44 pm »
The missing text I cannot recreate.  Those that have had the problem found it seemed to be fixed by installing with the new sdcard on the wiki.  Although there were no changes made to anything in regards to that issue it seems to solve the problem.

The language thing is interesting, I know you can choose user languages in the webadmin for each user.  Try that, if not please open a new topic and maybe others will have more information.

J.