Author Topic: LMCE-1404 20151215202231755-amd64  (Read 2628 times)

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1105
    • View Profile
LMCE-1404 20151215202231755-amd64
« on: December 21, 2015, 03:14:54 pm »
Hi,

This installed with AVWizard and Sarah.  (Analog audio level no problem but was installed on different hardware platform.)

NAS recognized but no media detection (saw "Failed to get LinuxMCE media identifier"? message fly by.

Could not get into webadmin.  Received "dcerouter/lmce-admin not found on this server" message.

Tried 192.168.80.1 manually and "mythweb" came up.

Shut down (Power Off) is manual.

BTW on 12.04-i386, 14.04-i386 and amd64 variants I am using alpha-blending with no issues to date.


Cheers

Marie.O

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3674
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: LMCE-1404 20151215202231755-amd64
« Reply #1 on: December 21, 2015, 03:17:05 pm »
http://192.168.80.1/lmce-admin/ should always give you the web admin in case other stuff fails.

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1105
    • View Profile
Re: LMCE-1404 20151215202231755-amd64
« Reply #2 on: December 21, 2015, 04:52:29 pm »
Hi,

Thanks posde.

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1105
    • View Profile
Re: LMCE-1404 20151215202231755-amd64
« Reply #3 on: December 21, 2015, 05:24:08 pm »
Hi,

Didn't do resynch.  Did an update/upgrade and updatemedia amd64 2.0.0.47.15121631757 was downloaded.

Rebooted and media was discovered.

Webadmin OK.

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1105
    • View Profile
Re: LMCE-1404 20151215202231755-amd64
« Reply #4 on: December 22, 2015, 05:33:41 pm »
Hi,

Made a MD via TBZ (HDMI audio/video).


Cheers.

maverick0815

  • Administrator
  • wants to work for LinuxMCE
  • *****
  • Posts: 858
    • View Profile
Re: LMCE-1404 20151215202231755-amd64
« Reply #5 on: February 05, 2016, 06:12:01 pm »
do you still have mythweb running? here on my installation it isn't and I'd like to know the correct config. Can you help out with this?

Marie.O

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3674
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: LMCE-1404 20151215202231755-amd64
« Reply #6 on: February 05, 2016, 06:19:02 pm »
There is a closed ticket about this. iirc the default URL for mythweb has changed, and needs to be used.

phenigma

  • LinuxMCE God
  • ****
  • Posts: 1749
    • View Profile
Re: LMCE-1404 20151215202231755-amd64
« Reply #7 on: February 05, 2016, 06:20:18 pm »
The closed ticket is from an installation where someone installed mythtv 0.28, not our current version and I can not correlate that data, which is why the ticket closed.  If someone can determine the proper values for 0.27.5 then we can fix that up.  :)

J.

Marie.O

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3674
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: LMCE-1404 20151215202231755-amd64
« Reply #8 on: February 05, 2016, 06:20:59 pm »
The speed at which phenigma answers makes me think that tapatalk might work again

phenigma

  • LinuxMCE God
  • ****
  • Posts: 1749
    • View Profile
Re: LMCE-1404 20151215202231755-amd64
« Reply #9 on: February 05, 2016, 06:22:36 pm »
I have always receive tapatalk push notifications, however I am still unable to reply or create threads from tapatalk. 

J.