Author Topic: Reminder that all 1204 is the *ONLY* currently worked on release  (Read 730 times)

phenigma

  • LinuxMCE God
  • ****
  • Posts: 1749
    • View Profile
Reminder that all 1204 is the *ONLY* currently worked on release
« on: November 29, 2015, 05:24:30 am »
Hi everyone, I hope you're all have a great American Thanksgiving!

Thanks to those that have been testing snapshots and installs, etc.  We do appreciate that.

I need to take a moment to remind everyone that 1204 is the *ONLY* version that we are actively trying to work on and, hopefully, support.

If you are installing a version of linuxmce that is NOT Ubuntu 1204 then we expect you to troubleshoot your own problems.  Period.  We *may* answer questions if we have direct answers.  Some people have been trying to personally contact devs over twitter or via private messaging to solve your problems.  Don't do this.  It will piss us off and we won't want to help you anymore.  There is a reason I don't publicize my contact information.

If you have a problem and it is not with 1204 please help us by solving your problem and posting the solutions.  If you are unable to solve your issues then please install the 1204 release and report your specific problems in trac.

We appreciate testing and welcome patches to solve problems.  If you wish to contribute contstructively please see the sticky's in the Developers section about trac commits for submitting bug reports.  Bug reports in trac are the only way that developers will actively track issues.  Please use it.

Thanks,

J.
« Last Edit: November 29, 2015, 05:31:07 am by phenigma »