Author Topic: LMCE-1204-20151215185231754 notes  (Read 1479 times)

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1105
    • View Profile
LMCE-1204-20151215185231754 notes
« on: December 19, 2015, 03:48:50 pm »
Hi,

Tried 3X and each time was stalled on tty1 screen with the following...

Ubuntu 12.04.5 LTS dcerouter tty1

dcerouter ligin:ConfrimDependencies is running
ConfirmDependencies is done
InstallNewDevice is running
Starting local devices

On 3rd attempt waited 45 minutes hit the Enter key and got login prompt.

Logged in as user, went root, then update/upgrade.

Rebooted and LMCE came up.

NAS and Media recognized.  Tried a diskless MD and no go.  Configuration file not found.

Will try TBZ unless other suggestions provided.

Overall, the snap runs but only with manual intervention.

Cheers.

maverick0815

  • Administrator
  • wants to work for LinuxMCE
  • *****
  • Posts: 858
    • View Profile
Re: LMCE-1204-20151215185231754 notes
« Reply #1 on: December 19, 2015, 06:59:04 pm »
Same here so far.

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1105
    • View Profile
Re: LMCE-1204-20151215185231754 notes
« Reply #2 on: December 19, 2015, 09:32:35 pm »
Hi,

Am presently trying TBZ...

will advise.


Cheers (beers - Merry).

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1105
    • View Profile
Re: LMCE-1204-20151215185231754 notes
« Reply #3 on: December 19, 2015, 10:23:26 pm »
Hi,

*****We announced ourselves to the router*****.


Let's see where we go!!!!

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1105
    • View Profile
Re: LMCE-1204-20151215185231754 notes
« Reply #4 on: December 19, 2015, 11:25:41 pm »
Hi,

I have a MD.

Goimg to play and create a second diskless.


Cheers.

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1105
    • View Profile
Re: LMCE-1204-20151215185231754 notes
« Reply #5 on: December 19, 2015, 11:30:54 pm »
We were announced!

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1105
    • View Profile
Re: LMCE-1204-20151215185231754 notes
« Reply #6 on: December 20, 2015, 02:01:03 am »
Hi,

Shutdown is manual, but it doesn't restart.

Cheers.

phenigma

  • LinuxMCE God
  • ****
  • Posts: 1747
    • View Profile
Re: LMCE-1204-20151215185231754 notes
« Reply #7 on: December 20, 2015, 11:10:00 pm »
Don't forget to switch to vt7 which is where the majority of the boot text displays.

J.

phenigma

  • LinuxMCE God
  • ****
  • Posts: 1747
    • View Profile
Re: LMCE-1204-20151215185231754 notes
« Reply #8 on: December 20, 2015, 11:33:23 pm »
There is a bug in this dvd that sets autostartmedia=0 in pluto.conf, you can manually set that to a 1 and reboot after installation.

J.