Author Topic: Mixed user interface *ui2 and ui1  (Read 922 times)

k84

  • Veteran
  • ***
  • Posts: 69
    • View Profile
Mixed user interface *ui2 and ui1
« on: March 30, 2007, 07:55:09 pm »
Hi!

I\ve recenlty got more the less everything working with linuxmce, but now ui2 is mixed up with something that looks like ui1,
Eg, i browse for movies in ui2 when i click play on my MCE remote, it goes into a all blue screen with three buttons, play, delete and one more,
then when i press play it goes into soemthing which probably is ui1 playlist?

And i cant get it to fullscreen, if i press the menu key, i can browse the ui2 menu\s whilst the movie is playing in the background, but i can\t go from there to fullscreen.

How can i fix this?

I would be thankfull for any help/tips/hints.
I\d hate reinstalling _agian_ :)

Best regards,
K84

webpaul1

  • Veteran
  • ***
  • Posts: 140
    • View Profile
Re: Mixed user interface *ui2 and ui1
« Reply #1 on: April 03, 2007, 06:52:19 am »
what room are you in?  I mean on the main menu, look at the room button.  you'll see this if you're in one room and controlling another, because then the room you're in displays a full-screen remote for the room you're controlling.

k84

  • Veteran
  • ***
  • Posts: 69
    • View Profile
Re: Mixed user interface *ui2 and ui1
« Reply #2 on: April 06, 2007, 04:28:40 am »
Thank for the reply, found the issue:

I had two media directors (Two machines the core & a "diskless") Set to same room,
that caused the troubles.
« Last Edit: April 08, 2007, 11:49:20 pm by k84 »