Author Topic: Roku 3: Does Roku Netflix Player template 2049 apply to the newer devices  (Read 1044 times)

Rukus

  • Veteran
  • ***
  • Posts: 132
    • View Profile
Hello All,

I tried to find information via the wiki and forums regarding my question, but I haven't found anything. Just wanted to know if the code supports the new roku devices in version Linuxmce 12/14.04 and beyond.

Thanks,

Ernesto
Core/Generic Hybrid MD
Motherboard: ASUS M2N-SLI Deluxe AM2 NVIDIA nForce 570 SLI MCP ATX
CPU: AMD Athlon 64 X2 6000+ Windsor 3.0GHz Socket AM2 125W Dual-Core
GPU: GPU: XFX PVT84GUDF3 GeForce 8600 GTS 256MB 128-bit GDDR3

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5549
  • DOES work for LinuxMCE.
    • View Profile
Yes, it does. It was rewritten to be a C++ driver, that talks ECP to the newer Roku 2/3/4 devices.

-Thom

Rukus

  • Veteran
  • ***
  • Posts: 132
    • View Profile
Thanks for the response Thom. I'll give it a try. Hopefully the process for setting it up hasn't changed much.

Ernesto
Core/Generic Hybrid MD
Motherboard: ASUS M2N-SLI Deluxe AM2 NVIDIA nForce 570 SLI MCP ATX
CPU: AMD Athlon 64 X2 6000+ Windsor 3.0GHz Socket AM2 125W Dual-Core
GPU: GPU: XFX PVT84GUDF3 GeForce 8600 GTS 256MB 128-bit GDDR3