Author Topic: ZWave sensor values ??  (Read 1310 times)

rebelkiller

  • Veteran
  • ***
  • Posts: 77
    • View Profile
ZWave sensor values ??
« on: January 16, 2015, 03:22:43 pm »
Hello all together,

I have three multisensor devices (two Fibaro FGMS and one Aeon multisensor) working in lmce 12.04. In the ZWave-log you can see that they are reporting motion, luminance, humidity (Aeon) and temperature as expected. But at the moment only temperature and motion detection finds its way into webadmin device's "state".

I want to use the values as event criteria, so I need them e.g. as "state" in lmce devices.

What needs to done to get this working?

Thanks for your hints!


Bernd

phenigma

  • LinuxMCE God
  • ****
  • Posts: 1749
    • View Profile
Re: ZWave sensor values ??
« Reply #1 on: January 16, 2015, 11:28:23 pm »
First question: Have you followed the wiki instructions for setting up the multi-sensors properly in 1204?

J.

rebelkiller

  • Veteran
  • ***
  • Posts: 77
    • View Profile
Re: ZWave sensor values ??
« Reply #2 on: January 17, 2015, 12:09:45 am »
Which wiki instructions do you mean exactly?
I think i read all zwave related instructions.

On advanced zwave page all devices appear with their exact name and their correct values.
B.

phenigma

  • LinuxMCE God
  • ****
  • Posts: 1749
    • View Profile
Re: ZWave sensor values ??
« Reply #3 on: January 17, 2015, 12:15:00 am »
Different sensor, sorry.  Sambuca is the guy you'll need to talk to about getting those state values.

J.

sambuca

  • Guru
  • ****
  • Posts: 462
    • View Profile
Re: ZWave sensor values ??
« Reply #4 on: January 18, 2015, 10:13:06 pm »
This cannot be done at the moment unfortunately. It will need some coding to get the other values into the event system. At the moment, none of those values are actually stored anywhere so we would have to think about how to solve this best.

br,
sambuca

rebelkiller

  • Veteran
  • ***
  • Posts: 77
    • View Profile
Re: ZWave sensor values ??
« Reply #5 on: January 19, 2015, 09:16:42 pm »
Thanks for your answer!