Author Topic: Black screen with mouse pointer  (Read 2253 times)

stevene

  • Newbie
  • *
  • Posts: 6
    • View Profile
Black screen with mouse pointer
« on: April 04, 2007, 10:49:15 am »
After several attempts, I finally managed to get the LMCE install to run all the way through, but after rebooting it comes up with a blank screen, with the mouse pointer visible. Mouse moves, but that is all I get. I can get to the admin web page through another computer, and have created and put my core into a room, causing the rebuild of the screens, which I could see progressing on the screen of the core, but after that it went back to  blank.

Can't seem to find any mention of this scenario in the docs or this forum. Anyone come across this before? Doesn't appear to be a video driver or config issue, otherwise I wouldn't see the mouse pointer.


Thanks



John Taylor

  • Regular Poster
  • **
  • Posts: 27
    • View Profile
Re: Black screen with mouse pointer
« Reply #1 on: April 05, 2007, 11:07:55 am »
What kind of installation have you made? Your core is dedicated?

stevene

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: Black screen with mouse pointer
« Reply #2 on: April 05, 2007, 12:03:40 pm »
The machine was dedicated core, as in not the normal Ubuntu Gnome desktop, but I installed the full LMCE packages, not just the core ones on this box.


Thanks


althepcman

  • First post!
  • Posts: 1
    • View Profile
Re: Black screen with mouse pointer
« Reply #3 on: April 06, 2007, 05:00:20 am »
I get the same thing.
Except sometimes it comes up with an error about the orbiter unable to contact the router.
Is anyway to fix this?

disruptor108

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Black screen with mouse pointer
« Reply #4 on: April 06, 2007, 07:22:17 am »
I get the same thing here.  I've made it all the way through the install and I was ready to setup Mythtv, and when I went to start the setup I got this black screen with only the mouse pointer.

roozbeh

  • First post!
  • Posts: 1
    • View Profile
Re: Black screen with mouse pointer
« Reply #5 on: April 06, 2007, 10:47:16 am »
i seem to get this black screen how do i exit the program? i dong have anything connected to the system yet i was just trying it out whenever i get to mythtv it goes blank .. um,, this really is a myth

sharlee_angelo

  • Guru
  • ****
  • Posts: 316
    • View Profile
Re: Black screen with mouse pointer
« Reply #6 on: April 06, 2007, 03:28:26 pm »
can someone please post some logs from myth tv or from dcerouter when is happening this problem?
Read the F****** Logs!!!

stevene

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: Black screen with mouse pointer
« Reply #7 on: April 07, 2007, 11:09:43 am »
From /var/logs/mythtv/mythbackend.log

Code: [Select]
2007-04-03 07:39:41.466 Using runtime prefix = /usr
2007-04-03 07:39:42.917 New DB connection, total: 1
2007-04-03 07:39:42.981 Connected to database 'mythconverg' at host: localhost
2007-04-03 07:39:43.001 Current Schema Version: 1160
No setting found for this machine's BackendServerIP.
Please run setup on this machine and modify the first page
of the general settings.

So it looks like there isn't a config for this machine, but I already went through the admin panel and told it what room this machine is in, is there something I missed (well, obviously yes, but what?).


verhohner

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Black screen with mouse pointer
« Reply #8 on: April 07, 2007, 02:34:55 pm »
As described in my thread, I have a similar problem with mythTV. LinuxMCE itself works fine, but in MythTV I always get a grey screen with only the mouse cursur after 5 secs.

Want2UseMCE

  • Making baby steps
  • Posts: 3
    • View Profile
Re: Black screen with mouse pointer
« Reply #9 on: April 08, 2007, 01:07:12 am »
I know this isn't much help, but I wanted to add to the number of people discussing this issue.  After booting up, the screen turns black with only a mouse pointer.  Has anyone found a way beyond this?


PorcelainMouse

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Black screen with mouse pointer
« Reply #10 on: February 12, 2009, 11:21:41 pm »
Want2UseMCE,

I think this is the same problem as posted under the topic "Start-up to a black screen with mouse pointer."  I posted my symptoms over there and hopefully we'll get some help.