Author Topic: double entries  (Read 1271 times)

maverick0815

  • Administrator
  • wants to work for LinuxMCE
  • *****
  • Posts: 858
    • View Profile
double entries
« on: January 06, 2015, 10:53:34 pm »
I have a little problem with my tagged movies...they are multiplying...at least that's what the orbiters seem to think. Could this have been an update issue?

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3656
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: double entries
« Reply #1 on: January 06, 2015, 11:08:00 pm »
Please define multiplying. What view do you have? Could you provide a screenshot?!

maverick0815

  • Administrator
  • wants to work for LinuxMCE
  • *****
  • Posts: 858
    • View Profile
Re: double entries
« Reply #2 on: January 06, 2015, 11:31:09 pm »
Check this out, just one example

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3656
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: double entries
« Reply #3 on: January 06, 2015, 11:37:28 pm »
If you look closely, it shows two different titles. Please verify in your database that you only have one title tag associated to the movie. Web Admin / File & Media / Media Browser or Media Files Sync. Drill down to the relevant file, and see if you have one or more title tags.

maverick0815

  • Administrator
  • wants to work for LinuxMCE
  • *****
  • Posts: 858
    • View Profile
Re: double entries
« Reply #4 on: January 07, 2015, 12:29:49 pm »
This is weird...so far I Feindbild one Tag, one id3 per title. When checking those movies in the orbiters, one has details, the one with the filename doesn't. I deleted one of the id3-tags, both entries were gone. I tagged the Movie again, I got two entries again, this time, both filled with details.

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3656
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: double entries
« Reply #5 on: January 07, 2015, 01:42:35 pm »
You have a single title tag, but it shows the title and the filename as extra entries. Sounds strange.

maverick0815

  • Administrator
  • wants to work for LinuxMCE
  • *****
  • Posts: 858
    • View Profile
Re: double entries
« Reply #6 on: January 07, 2015, 01:48:26 pm »
Exactly... but do you know what is even stranger? I tried deleting the idtag for Django. It was gone, movie no longer listed. I tagged it again in the webadmin via tmdb. I now have two entries again, but I can't find the id3tag anywhere.it's supposed to be in the same folder as the movie, or did that change location now?

Update...
I moved the file via webadmin to another disk...id3 file now in evidence..
« Last Edit: January 07, 2015, 02:08:48 pm by maverick0815 »

maverick0815

  • Administrator
  • wants to work for LinuxMCE
  • *****
  • Posts: 858
    • View Profile
Re: double entries
« Reply #7 on: January 07, 2015, 06:44:25 pm »
I did some more experimenting...moving to another folder or another disk, i have only one entry...restoring it to the original location- double entries.
I created a new folder for my movies, moved all the files there, deleted the id-tags first. Upon resynchronising again, double entries again.
« Last Edit: January 07, 2015, 06:47:39 pm by maverick0815 »

sambuca

  • Guru
  • ****
  • Posts: 462
    • View Profile
Re: double entries
« Reply #8 on: January 07, 2015, 07:41:02 pm »
It would help determine if this is a bug if you could provide the UpdateMedia log for the resynchronization. Ideally with log level 10 (LV_STATUS) enabled.

It might also be useful to see what attributes the file(s) actually have using the media file sync.

br,
sambuca

maverick0815

  • Administrator
  • wants to work for LinuxMCE
  • *****
  • Posts: 858
    • View Profile
Re: double entries
« Reply #9 on: January 07, 2015, 08:00:36 pm »
Ok, how do I change the log-level? By the way, with all my moving around, I now even have a triple entry.

sambuca

  • Guru
  • ****
  • Posts: 462
    • View Profile
Re: double entries
« Reply #10 on: January 07, 2015, 08:22:40 pm »
You will find Logging levels in Wizard - Basic Info -> Installation.

Can you check that the file is only added to LMCE once? This is not the same as it appearing in the orbiter once, as the orbiter display is by the Title attribute. Maybe if there are multiple titles on a file, it might appear more than once in the orbiter.
But these assumptions must be verified by what you find in the web-admin.

maverick0815

  • Administrator
  • wants to work for LinuxMCE
  • *****
  • Posts: 858
    • View Profile
Re: double entries
« Reply #11 on: January 07, 2015, 10:07:56 pm »
Hmm...It seems the problem has sorted itself out...but I need to check more.