Author Topic: Installing 12.04  (Read 1228 times)

brononius

  • Guru
  • ****
  • Posts: 454
  • Trying to keep it simple and centralized...
    • View Profile
    • OnIrIa - linuxMCE blog
Installing 12.04
« on: December 13, 2014, 05:59:18 pm »
Hey,

I'm trying to install the 12.04 with the 'oh crap the dvd did not work for me' way.
      http://wiki.linuxmce.org/index.php/Installing_1204

But once i've downloaded the script, i encounter issues to download the soft:

Quote
root@corius:~# ./mce-install.sh
za dec 13 17:56:46 CET 2014 - Logging initiatilized to /var/log/LinuxMCE_Setup.log
za dec 13 17:56:46 CET 2014 - Performing an update and an upgrade to all components
Pakketlijsten worden ingelezen...
Boom van vereisten wordt opgebouwd...
De status informatie wordt gelezen...
0 pakketten opgewaardeerd, 0 pakketten nieuw geïnstalleerd, 0 te verwijderen en 0 niet opgewaardeerd.
za dec 13 17:56:57 CET 2014 - Synchronizing time with an online server
13 Dec 17:57:03 ntpdate[8790]: adjust time server 91.189.94.4 offset 0.060955 sec
za dec 13 17:57:03 CET 2014 - APT preference on number of retries already set 
za dec 13 17:57:03 CET 2014 - APT preference on number of retries set
za dec 13 17:57:03 CET 2014 - Installing necessary prep packages
Pakketlijsten worden ingelezen...
Boom van vereisten wordt opgebouwd...
De status informatie wordt gelezen...
debconf-utils is reeds de nieuwste versie.
dpkg-dev is reeds de nieuwste versie.
makedev is reeds de nieuwste versie.
0 pakketten opgewaardeerd, 0 pakketten nieuw geïnstalleerd, 0 te verwijderen en 0 niet opgewaardeerd.
za dec 13 17:57:03 CET 2014 - Creating necessary package files
dpkg-scanpackages: info: Wrote 0 entries to output Packages file.
za dec 13 17:57:04 CET 2014 - Configuring sources.list for MCE install
sed: expressie #1, teken 8: onbekende opdracht: 'u'
za dec 13 17:57:04 CET 2014 - Repository file:/usr/pluto/deb-cache/ubuntu-utopic-i386 ./ already active, moved to top
OK
W: Ophalen van http://deb.linuxmce.org/ubuntu/dists/utopic/main/binary-i386/Packages is mislukt  404  Not Found

E: Sommige indexbestanden konden niet worden opgehaald. Deze zijn genegeerd, of oude versies zijn gebruikt.
An error (Exit code 100) occured during the last action
apt-get update


Any clue?
Version: linuxMCE 1404, running virtual on ESXi

Orbiters: ASUS eeePAD, Nexus 5, Huwai, web
Automation: EIB technology, KNX IP ROUTER 750
Phones: Cisco 7912-7940-7960
Camera's: Foscam POE

phenigma

  • LinuxMCE God
  • ****
  • Posts: 1720
    • View Profile
Re: Installing 12.04
« Reply #1 on: December 13, 2014, 07:07:45 pm »
Hey!  You'll need to install on a 12.04 LTS Precise Pangolin Kubuntu installation.  We do not have support for Utopic.

J.

brononius

  • Guru
  • ****
  • Posts: 454
  • Trying to keep it simple and centralized...
    • View Profile
    • OnIrIa - linuxMCE blog
Re: Installing 12.04
« Reply #2 on: December 14, 2014, 12:53:59 pm »
Thanks for the reply!

Installed earlier version already. The 12.04 doesn't recognize my network cards... Grrrrr.
Okay, i'll give it another try.

Version: linuxMCE 1404, running virtual on ESXi

Orbiters: ASUS eeePAD, Nexus 5, Huwai, web
Automation: EIB technology, KNX IP ROUTER 750
Phones: Cisco 7912-7940-7960
Camera's: Foscam POE

phenigma

  • LinuxMCE God
  • ****
  • Posts: 1720
    • View Profile
Re: Installing 12.04
« Reply #3 on: December 22, 2014, 11:55:10 pm »
Lots of new hardware should be supported on the new DVD isos as we've moved to the ubuntu LTS-HES stack which brings newer kernels and (soon) newer video drivers.  This change is *very* recent and I'm not actually sure if the current snapshots have that or not.  Just fyi.

J.

phenigma

  • LinuxMCE God
  • ****
  • Posts: 1720
    • View Profile
Re: Installing 12.04
« Reply #4 on: December 22, 2014, 11:57:07 pm »
If you're *really* hard up you can try the 1404 installs.  My recent tests have been quite successful and I rather think it is close to 1204 in usability/stability.  Our 1404 dvds should also be using the LTS-HES stack from ubuntu and should be running the 1410 kernels.

J.

brononius

  • Guru
  • ****
  • Posts: 454
  • Trying to keep it simple and centralized...
    • View Profile
    • OnIrIa - linuxMCE blog
Re: Installing 12.04
« Reply #5 on: December 23, 2014, 08:40:47 am »
Damned, just managed to install the 12 with another network card (chipset).
But i didn't configured a lot in the server, yet...

So now in doubt, would I retry the 14, or just stay with the 12...
Version: linuxMCE 1404, running virtual on ESXi

Orbiters: ASUS eeePAD, Nexus 5, Huwai, web
Automation: EIB technology, KNX IP ROUTER 750
Phones: Cisco 7912-7940-7960
Camera's: Foscam POE