Author Topic: Linux MCE motion configuration with analog bttv 4 port cards...  (Read 1339 times)

timgman

  • Newbie
  • *
  • Posts: 5
    • View Profile
I want to install 4 cameras connected to a 4 port bttv (wbay bt878-type) card..
motion via command captures images...
After following the manual I I see not way to map my security camera to /dev/vido0 port 1 or what ever..
has anyone ised this?
can I have a bit more direction on the setup?

thank you
.timg

timgman

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Linux MCE motion configuration with analog bttv 4 port cards...
« Reply #1 on: April 02, 2007, 07:32:19 pm »
I gusee that main issue is that under security camers I see no option to

(excerpt from user guide below)


choose the motion wrapper as the "Controlled Via"

webpaul1

  • Veteran
  • ***
  • Posts: 140
    • View Profile
Re: Linux MCE motion configuration with analog bttv 4 port cards...
« Reply #2 on: April 03, 2007, 06:30:12 am »
You may want to look at the docs for "motion", and read the conf files.  Most of what lmce does adding devices in lmce is really in the end auto-configuring the motion conf files. 

timgman

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Linux MCE motion configuration with analog bttv 4 port cards...
« Reply #3 on: April 03, 2007, 02:45:59 pm »
FIRST OF ALL THANKS FOR THE GREAT PRODUCT..
I have them (both the 4-port bttv capture cards) working.. All I needed to do was follow the directions.
(and understand that the verbage may be slightly off being that the project is fresh....)
thanks.
timg