Author Topic: can't run 12.04 [solved]  (Read 1137 times)

maverick0815

  • wants to work for LinuxMCE
  • **
  • Posts: 843
    • View Profile
can't run 12.04 [solved]
« on: November 03, 2014, 03:03:15 pm »
It seems I would have to wait a little longer to test some new version of lmce. I'm running 10.04 quite nicely, but I got curious about 12.04 since the nice video with the rpi. Anyway I cannot get anything from 12.04 to run. On my hardware (phenom quad-core, Asus m2n-sli deluxe with bios 1804, kingston ssd v300 with latest firmware, nvidia gt610 and 2x2tb hard drives). It boots, then after a while the CD just rumbles away...and then stops. Not even a lives does the trick. However I tried 14.04 as a live CD..works like a charm.
« Last Edit: November 16, 2014, 08:53:54 pm by maverick0815 »

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3610
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: can't run 12.04
« Reply #1 on: November 03, 2014, 03:13:47 pm »
Did you check md5 of the ISO?

maverick0815

  • wants to work for LinuxMCE
  • **
  • Posts: 843
    • View Profile
Re: can't run 12.04
« Reply #2 on: November 03, 2014, 05:05:24 pm »
No, I did not check the md5....but I don't think it's a problem of the lmce image. I tried several ordinary kubuntu images, but none worked.

maverick0815

  • wants to work for LinuxMCE
  • **
  • Posts: 843
    • View Profile
Re: can't run 12.04
« Reply #3 on: November 04, 2014, 05:24:03 pm »
I just tried the image on my regular Windows-machine tried the live option and there it worked nicely. I'm quite mystified why it won't boot on my server hardware, where 10.04 continues to run nicely.

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3610
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: can't run 12.04
« Reply #4 on: November 04, 2014, 06:30:28 pm »
Did you check the created DVDs md5?

totallymaxed

  • LinuxMCE God
  • ****
  • Posts: 4660
  • Smart Home Consulting
    • View Profile
    • Dianemo - at home with technology
Re: can't run 12.04
« Reply #5 on: November 06, 2014, 09:30:44 am »
It seems I would have to wait a little longer to test some new version of lmce. I'm running 10.04 quite nicely, but I got curious about 12.04 since the nice video with the rpi. Anyway I cannot get anything from 12.04 to run. On my hardware (phenom quad-core, Asus m2n-sli deluxe with bios 1804, kingston ssd v300 with latest firmware, nvidia gt610 and 2x2tb hard drives). It boots, then after a while the CD just rumbles away...and then stops. Not even a lives does the trick. However I tried 14.04 as a live CD..works like a charm.

Sounds to me like your hardware does not like 12.04; Our standard advice to anyone installing Dianemo (built for 12.04LTS Desktop) is to test a 12.04LTS Desktop LiveCD on their hardware. If it boots to the desktop and works normally then 99.99% of the time their hardware is compatible for Dianemo installation.

In your case your hardware fails that test above and never boots to the LiveCD & does not display the desktop under 12.04. You say the same 12.04 LiveCD boots on your Laptop (different hardware obviously). Therefore I would guess that a driver your Core hardware needs is not available - video possibly (a guess). Your hardware works with the 14.04LTS LiveCD so whatever driver was missing on the 12.04 CD is now there at boot on 14.04.

Sorry to say it looks like your Core hardware is a no go for LinuxMCE 12.04 I'm afraid.

All the best

Andy
Andy Herron,
CHT Ltd

For Dianemo/LinuxMCE consulting advice;
@herron on Twitter, totallymaxed+inquiries@gmail.com via email or PM me here.

Get Dianemo-Rpi2 ARM Licenses http://forum.linuxmce.org/index.php?topic=14026.0

Get RaspSqueeze-CEC or Raspbmc-CEC for Dianemo/LinuxMCE: http://wp.me/P4KgIc-5P

Facebook: https://www.facebook.com/pages/Dianemo-Home-Automation/226019387454465

http://www.dianemo.co.uk

maverick0815

  • wants to work for LinuxMCE
  • **
  • Posts: 843
    • View Profile
Re: can't run 12.04
« Reply #6 on: November 06, 2014, 01:40:30 pm »
I feared as much....if it's only a graphics card issue, I will try another one. I don't think it's the mainboard, because I believe I saw some  forums where this one is reported as working with 12.04.
by the way, I checked the md5sums on the iso and the DVD...they are ok

maverick0815

  • wants to work for LinuxMCE
  • **
  • Posts: 843
    • View Profile
Re: can't run 12.04
« Reply #7 on: November 10, 2014, 01:18:21 pm »
Ok, it appears to be a graphics-issue. I edited the bootoptions on a 12.04 kubuntu livedisk to boot with --nomodeset and it booted.
now my remaining question would be, if it's safe to try an install with this, or if it's going to bite me in the ass?