Author Topic: apt-get upgrade problem  (Read 9149 times)

Marie.O

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3675
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: apt-get upgrade problem
« Reply #15 on: September 30, 2015, 10:39:35 am »
If there are issues with 1004 it is a good idea to provide a fix and/or related information.

Thank you sedgington and l3mce - it is probably very helpful for others who prefer to keep their system at a current state.

phenigma

  • LinuxMCE God
  • ****
  • Posts: 1749
    • View Profile
Re: apt-get upgrade problem
« Reply #16 on: September 30, 2015, 06:57:56 pm »
Posde, I agree that 1004 issues/fixes should be discussed and posted. 

What I do not agree with is ambiguous statements about fixes that may or may not apply to 1004 or 1204 (based on discussion in the thread) and attached to threads that are more than a year old.  This information is much more useful in a new thread rather than this old/ambiguous thread.

That was the intent of my statements.

J.

Marie.O

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3675
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: apt-get upgrade problem
« Reply #17 on: September 30, 2015, 07:09:23 pm »
Thanks for clarifying. And I do agree that's a good idea to post a new thread for fixes that come around.