Author Topic: 14.04 July 21 29194 notes  (Read 366 times)

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1008
    • View Profile
14.04 July 21 29194 notes
« on: July 24, 2014, 06:32:18 pm »
Hi,

Hi,

On initial install I get waiting for network, waiting 60 more seconds and booting without a full network.

This time I tried physically reversing ethernet cables and trying again but it doesn't matter what physical ethernet wiring is.

Same messaging for network occurs. 

During initial software load I did see a message about /etc/ddclient.conf line 8 Invalid value for keyword 'Login'.

systemd-udevd failed to execute messages were generated but AVWizard did run.

On restart of AVWizard, after A/V parameters selected a bunch of systemd-udevd were generated but ConfirmDependencies build did run.

ifconfig was checked and eth1 & lo was present but no eth0.  Eth1 was dcerouter ip.

LinuxMCE install messages appeared but No Sarah/House Setup wizard.  Rebooted.

No networking messages, ubuntu splash screen sat there.  Eventually LinuxMCE install messages were generated with orbiter screens generated.  Good sign.

Ifconfig showed eth0, eth1 and lo.  No issues with eth0 aliases.

Setup wizard ran without Sarah A/V.

Basically nouveau drivers, no Flickr photos.

General Info Plugin Download Software retried -X3- CIFS Utils (old Samba Utils), Pluto MythTV Plugin, asterisk-perl, Linphone library, EXIF/IPTC metedata manipulation library, Qt GUI Library MT v3, Debian Font Manager, MNG Library, Pluto MythTV Player.

Confirm Dependencies log showed the usual suspects (CIFS Utils (old Samba Utils), Pluto MythTV Plugin, asterisk-perl, Linphone library, EXIF/IPTC metedata manipulation library, Qt GUI Library MT v3, Debian Font Manager, MNG Library, Pluto MythTV Player).

Did update/upgrade with errors for pluto-mythtv-player and plugin.

Edited lanman client change in smb.conf and rebooted.

Powered up NAS.  NAS discovered.  Volumes detected.  UpdateMedia discovering content albeit slowly due to the usual suspects.

The usual suspects tried to download during NAS software discovery - X3.  A little annoying but understandable.

Cheers.

phenigma

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1026
    • View Profile
Re: 14.04 July 21 29194 notes
« Reply #1 on: July 24, 2014, 09:40:31 pm »
Basically nouveau drivers, no Flickr photos.

Pretty much everything up to this point is expected.  Not sure why it's using the nouveau drivers, I'll have to check what we're including on the disk.  Does the same hardware use the nvidia-current drivers on 1204?

General Info Plugin Download Software retried -X3- CIFS Utils (old Samba Utils), Pluto MythTV Plugin, asterisk-perl, Linphone library, EXIF/IPTC metedata manipulation library, Qt GUI Library MT v3, Debian Font Manager, MNG Library, Pluto MythTV Player.

Confirm Dependencies log showed the usual suspects (CIFS Utils (old Samba Utils), Pluto MythTV Plugin, asterisk-perl, Linphone library, EXIF/IPTC metedata manipulation library, Qt GUI Library MT v3, Debian Font Manager, MNG Library, Pluto MythTV Player).

Hrmph.  I thought I'd dealt with this, perhaps I did not commit the changes.  I'll double check ConfirmDeps and the database entries for these in a couple of weeks, when I get back.

Did update/upgrade with errors for pluto-mythtv-player and plugin.

This I am aware of, issues in the postinst script for pluto-mythtv-plugin iirc.  I'll check that when I return as well.

Edited lanman client change in smb.conf and rebooted.

??  Umm, weren't the smb conf changes already rolled into svn?

The usual suspects tried to download during NAS software discovery - X3.  A little annoying but understandable.

This is normal as ConfirmDependencies will retry any failed package each time it is run.

Thanks for testing!  I'll check these items out when I get back.

J.

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1008
    • View Profile
Re: 14.04 July 21 29194 notes
« Reply #2 on: July 25, 2014, 01:26:46 am »
Hi,

Just for grins I built a MD profile, was discovered by the router but failed Diskless_Setup.sh.

I might play with this, next week, if I get some time.

Cheers.

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3059
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: 14.04 July 21 29194 notes
« Reply #3 on: July 25, 2014, 01:57:12 pm »
See if the 29195 is better. It might contain the hal fix.

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1008
    • View Profile
Re: 14.04 July 21 29194 notes
« Reply #4 on: July 26, 2014, 03:14:54 am »
Hi,

I'll try the latest snap.

Cheers.