Author Topic: 12.04 July 19 29194 notes  (Read 278 times)

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1008
    • View Profile
12.04 July 19 29194 notes
« on: July 22, 2014, 12:18:28 am »
Hi,

Core/Hybrid with nvidia drivers, Sarah present, no Flickr photos, NAS detected username/password entered - media not updated.

Checked webadmin had to manually add fields to Device #33 File Server #1837 -username/password and check Password Required box.

Manually add fields to Device #34 Volume_1 Windows Share #1768 - username/password, Filesystem, checked read only and Online.

Manually add fields to Device #35 Volume_2 Windows Share # 1768 - Filesystem, checked read only and Online.

Reboot and have to manually check Online for both drives.

In Media Files Sync added LinuxMCE Video Files to get check for exist both on disk and database - did resynch and nothing.

Rebooted, rechecked Online - no media being updated.

Tried service smbd restart - nothing.

Cheers

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3045
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: 12.04 July 19 29194 notes
« Reply #1 on: July 22, 2014, 09:48:37 am »
What do you mean you had to manually add fields? Did you have to add the field it self, or fill in values?

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1008
    • View Profile
Re: 12.04 July 19 29194 notes
« Reply #2 on: July 22, 2014, 02:06:25 pm »
Hi,

Fill in the missing fields.  Sorry if I was unclear.  I was running late for work when I posted.

Cheers