Author Topic: ### package pluto-orbiter failed (tmp/tmp.NLvud11451)  (Read 2730 times)

armakaryk

  • Newbie
  • *
  • Posts: 7
    • View Profile
### package pluto-orbiter failed (tmp/tmp.NLvud11451)
« on: April 02, 2007, 01:02:50 am »
im on my third attempt at installing linux mce with every attempt i keep getting the same message then the installer hangs. ### package pluto-orbiter failed (tmp/tmp.NLvud11451) does any one know the reason for this problem and subsequent hang and perhaps a fix or work arround? thanks in advance.

John Taylor

  • Regular Poster
  • **
  • Posts: 27
    • View Profile
Re: ### package pluto-orbiter failed (tmp/tmp.NLvud11451)
« Reply #1 on: April 02, 2007, 08:51:01 am »

armakaryk

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: ### package pluto-orbiter failed (tmp/tmp.NLvud11451)
« Reply #2 on: April 02, 2007, 09:30:15 am »
i tried that method before. the first two times it didnt work but the third try finally stuck not sure what happened but hey im not complaining not its just a matter of getting ui2 to work

juster

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: ### package pluto-orbiter failed (tmp/tmp.NLvud11451)
« Reply #3 on: April 02, 2007, 10:57:36 am »
I have the seme problem!! I'm gonna try this method

I think this may solve your problem  http://wiki.linuxmce.com/index.php/Installer_Problems#1._vim_package

juster

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: ### package pluto-orbiter failed (tmp/tmp.NLvud11451)
« Reply #4 on: April 02, 2007, 12:49:21 pm »
not working. Here's my log:

Quote
#### installing pluto-orbiter
reading package lists...
building dependency tree...
reading state information...
some packages could not be installed. this may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

sincce you only requested a single operation it is extremely likely that
the package is ismply not installable and a bug report against
that package should be filed.
the following information may help to resolve the situation:

the following packages have unmet dependencies:
 pluto-orbiter: depends: pluto-avwizard (>=1.0) but it is not going to be installed
                    depends: pluto-avwizard (<1.1)  but it is not going to be installed
                    depends: pluto-confirm-dependencies (>=1.0)  but it is not going to be installed
                    depends: pluto-confirm-dependencies (<1.1)  but it is not going to be installed
                    depends: pluto-boot-scripts (>=1.0)  but it is not going to be installed
                    depends: pluto-boot-scripts (<1.1)  but it is not going to be installed
                    depends: pluto-simplephone (>=1.0)  but it is not going to be installed
                    depends: pluto-simplephone (<1.1)  but it is not going to be installed
                    PreDepends: libsdl1.2debian-all but it is not going to be installed
                    PreDepends: libxft2 but it is not going to be installed
                    PreDepends: xine-ui but it is not going to be installed
                    PreDepends: x-window-system-core
                    PreDepends: msttcorefonts but it is not going to be installed
                    PreDepends: libsdl-gfx1.2-dev but it is not going to be installed
                    PreDepends: icewm but it is not going to be installed
                    PreDepends: flashplayer-mozilla but it is not going to be installed
                    PreDepends: xfwm4 but it is not going to be installed
                    PreDepends: xfce4-mcs-manager but it is not going to be installed
E: Boken packages
#### Package pluto-orbiter failed (/tmp/tmp.YPEOM30577)

hsang

  • First post!
  • Posts: 1
    • View Profile
Re: ### package pluto-orbiter failed (tmp/tmp.NLvud11451)
« Reply #5 on: April 03, 2007, 06:18:33 am »
not working. Here's my log:

Quote
#### installing pluto-orbiter
reading package lists...
building dependency tree...
reading state information...
some packages could not be installed. this may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

sincce you only requested a single operation it is extremely likely that
the package is ismply not installable and a bug report against
that package should be filed.
the following information may help to resolve the situation:

the following packages have unmet dependencies:
 pluto-orbiter: depends: pluto-avwizard (>=1.0) but it is not going to be installed
                    depends: pluto-avwizard (<1.1)  but it is not going to be installed
                    depends: pluto-confirm-dependencies (>=1.0)  but it is not going to be installed
                    depends: pluto-confirm-dependencies (<1.1)  but it is not going to be installed
                    depends: pluto-boot-scripts (>=1.0)  but it is not going to be installed
                    depends: pluto-boot-scripts (<1.1)  but it is not going to be installed
                    depends: pluto-simplephone (>=1.0)  but it is not going to be installed
                    depends: pluto-simplephone (<1.1)  but it is not going to be installed
                    PreDepends: libsdl1.2debian-all but it is not going to be installed
                    PreDepends: libxft2 but it is not going to be installed
                    PreDepends: xine-ui but it is not going to be installed
                    PreDepends: x-window-system-core
                    PreDepends: msttcorefonts but it is not going to be installed
                    PreDepends: libsdl-gfx1.2-dev but it is not going to be installed
                    PreDepends: icewm but it is not going to be installed
                    PreDepends: flashplayer-mozilla but it is not going to be installed
                    PreDepends: xfwm4 but it is not going to be installed
                    PreDepends: xfce4-mcs-manager but it is not going to be installed
E: Boken packages
#### Package pluto-orbiter failed (/tmp/tmp.YPEOM30577)


I've this problem with exactly like this. I did the installation from Fresh ubuntu 6.10 edgy and then mce 1.0.
I've tried remove vim-common and installing vim like it was suggested earlier, but all failed.

Linux MCe version 1.0 seems to have problem installing....

juster

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: ### package pluto-orbiter failed (tmp/tmp.NLvud11451)
« Reply #6 on: April 03, 2007, 08:48:23 am »
I finally did it!! But LinuxMce doesn't start correctly...

After the 1st installation (terminated with #### Package pluto-orbiter failed) I tried one more time (without reinstalling Edgy).

I had to access ubuntu as root and make "apt-get remove --purge vim-common ; apt-get install vim
" and "sudo rm /usr/pluto/orbiter/floorplans".
Then I started the setup. It was all ok (don't know why) during the long installation, but at 1st linuxmce boot it freezes on a grey screen.