Author Topic: Asus eeebox eb1033 will not install  (Read 1248 times)


  • First post!
  • Posts: 1
    • View Profile
Asus eeebox eb1033 will not install
« on: June 23, 2014, 02:58:52 pm »
Good morning,
I'm having troubles getting installed. I'm new to MCE but not Linux.

I've burnt the release build 8.x and 10.x ISO files to dvd's and tried to install on my Asus EB1033.
I've connected a Rosewlll USB 3 DVD drive for the installation. The box has a 32gb SDD and 4gb of RAM.

Neither will install. They load up and get to the livecd/install choice and both versions fail to see the dvd drive.
Any suggestions how to get around this issue?

I tried:
Setting the bios to emulate IDE instead of SATA
various command line options at boot ( irqpoll, all ide, noacpi, etc.)



  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3671
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: Asus eeebox eb1033 will not install
« Reply #1 on: June 23, 2014, 04:40:22 pm »
Two notes:

* no idea if usb dvd drives are supported at all under 8 or 10, try the 1204 iso.
* 32gb of ssd might be taxing it.