Author Topic: xine cpu 80% with vdpau  (Read 729 times)

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1005
    • View Profile
Re: xine cpu 80% with vdpau
« Reply #15 on: April 24, 2014, 07:07:43 pm »
Hi posde,

I'm using second choice - medium.

It wasn't Photo_Screen_Saver that was peg at 100% but Picture_Viewer.

Or are they part of the same mechanism?

Thanks.

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2989
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: xine cpu 80% with vdpau
« Reply #16 on: April 24, 2014, 08:26:36 pm »
Not sure, but I would disable it as well

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1005
    • View Profile
Re: xine cpu 80% with vdpau
« Reply #17 on: May 02, 2014, 03:03:34 am »
Hi,

I've been working @ this.  I have my CPU cycles way down.

When I get some time, (got a new [24/7] job), I have a couple of tests to nail what I did wrong, or what others might do wrong.

[Core/MD/kernel version/nvidia version drivers (Core/MD's), nouveau drivers, ubuntu-restricted-extras, dist-upgrade, blah, blah, blah.

My ION has good % now without disabling stuff.

Cheers

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2989
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: xine cpu 80% with vdpau
« Reply #18 on: May 02, 2014, 07:28:33 am »
two good news: A new job, and getting CPU cycles down! Congrats on both :)