Author Topic: FYI - No Flickr photos on menu for 12.04 - at least for me Feb 11 & 14 builds..  (Read 465 times)

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1008
    • View Profile
Hi,

Just reporting that on the Feb.11/14 built I haven't any flickr photos being displayed.

There are photos in /home/public/data/pictures/flickr/2014/02/ - 09/10/11/12

I've been trying different things but so far nothing.
« Last Edit: February 16, 2014, 09:39:02 pm by pigdog »

jamo

  • Guru
  • ****
  • Posts: 461
    • View Profile
    • LMCE user Page
Re: FYI - No Flickr photos on menu for 12.04 - at least for me.
« Reply #1 on: February 14, 2014, 06:38:04 am »
I can confirm the same on my hybrid. I haven't looked into it because my hybrid will become headless once I get the MDs up and running so it makes no difference to me.

phenigma

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1017
    • View Profile
Hi guys,

As there are significant issues with the installations you two have been reporting on I'm going to suggest that you both have some serious issues with the installs.  Flickr is working great on fresh 1204 installs here.  There is nothing that has changed for AV setup in recent snapshots either.

If I had to guess I would say that it sounds like some serious networking problems during install prevented the system from configuring and installing properly.  That is my reaction from all of your posts I have just read.

J.

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1008
    • View Profile
Hi,

Networking issues.....

I've been going nuts with dhcp addressing issues taking control of things it shouldn't.

When I can get my head around things, being able to replicate, constant test case, etc, etc. I'll get back.

However, right now it's a major PITA.

Cheers.

jamo

  • Guru
  • ****
  • Posts: 461
    • View Profile
    • LMCE user Page
If I had to guess I would say that it sounds like some serious networking problems during install prevented the system from configuring and installing properly.  That is my reaction from all of your posts I have just read.
I don't think that's a bad guess. I had some errors come up during the installation regarding networking but when all was done and dusted the network was up and things were working. I wasn't sure if the issues were real or what everyone experiences.

I'll have a look at my install notes and see if I noted the errors, otherwise I'll clobber another install and take screenshots the old fashioned way.

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1008
    • View Profile
Hi,

I've reloaded from scratch more than 5 times now, testing this and that and restarting.

I've got some work a-rounds but still no sign of my friend flickr.

Cheers.

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1008
    • View Profile
Hi,

If anyone has a working Flickr on 12.04 - under /home/public/data/pictures/flickr/2014/02/XX  where XX is 18, 19, 20 do you have 2 or 3 same file numbers with extensions?

Like XXXXXXX.jpg    XXXXXXX.jpg.tnj  and/or XXXXXXX.jpg.id3?


Thanks.

phenigma

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1017
    • View Profile
I've been going nuts with dhcp addressing issues taking control of things it shouldn't.

This is by design.  The system must act as the dhcp server to enable proper device discovery at this point.  We are open to patches to extend this functionality.

J.

phenigma

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1017
    • View Profile
If anyone has a working Flickr on 12.04 - under /home/public/data/pictures/flickr/2014/02/XX  where XX is 18, 19, 20 do you have 2 or 3 same file numbers with extensions?

Like XXXXXXX.jpg    XXXXXXX.jpg.tnj  and/or XXXXXXX.jpg.id3?

The .jpg is the original image file, the .jpg.tnj file is a thumbnail image for use in lmce menus and datagrids and .id3 files are used to store metadata about files.  These are all normal files to find on an LMCE system.

J.

phenigma

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1017
    • View Profile
I don't think that's a bad guess. I had some errors come up during the installation regarding networking but when all was done and dusted the network was up and things were working. I wasn't sure if the issues were real or what everyone experiences.

I'll have a look at my install notes and see if I noted the errors, otherwise I'll clobber another install and take screenshots the old fashioned way.

Let me know what you find.  I believe that the dvd is set to use a google nameserver at the moment.  I will also test here.

J.

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1008
    • View Profile
HI,

Quote
The .jpg is the original image file, the .jpg.tnj file is a thumbnail image for use in lmce menus and datagrids and .id3 files are used to store metadata about files.  These are all normal files to find on an LMCE system.

J.

On 10.04 I had all three files and on 12.04 I only have .jpg  .jpg.tnj (no .jpg.id3).]

On my "To Do" list was copy over 10.04 files to 12.04 with .id3 extensions and see what happens.

I don't know why I'd need .id3 tags but "Hey - Who knows ?"

Cheers

phenigma

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1017
    • View Profile
The id3 files are not required, but it is how lmce stores metadata about files.

J.

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1008
    • View Profile
Hi,

I got Flickr photos back on Feb. 21 and Feb.23 second edition builds.

Cheers


p.s. Add the Feb.24 build as well.
« Last Edit: February 25, 2014, 05:56:33 pm by pigdog »

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1008
    • View Profile
Hi,

Flickr works on Mar.1/14 28786 release.

Cheers