Author Topic: 12.04 install, motion wrapper  (Read 242 times)

cfernandes

  • Guru
  • ****
  • Posts: 290
    • View Profile
    • my company web site
12.04 install, motion wrapper
« on: February 13, 2014, 05:59:55 pm »
HI, 

   i try to install 12.04 on a new machine and motion wrapper is failling to install Depends off libavcodec52  and on 12.04  use libavcodec53


cfernandes

  • Guru
  • ****
  • Posts: 290
    • View Profile
    • my company web site
Re: 12.04 install, motion wrapper
« Reply #1 on: February 15, 2014, 02:15:12 pm »
i found a soultion  but i cant create a ticket on svn


motion wrapper  depend  libavcodec52  but on 12.04  the correct is libavcodec53

need to change on pakcage

Pre-Depends: libc6 (>= 2.4), libgcc1 (>= 1:4.1.1), libstdc++6 (>= 4.1.1), ffmpeg, motion, libavcodec53, libdc1394-22

pigdog

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1005
    • View Profile
Re: 12.04 install, motion wrapper
« Reply #2 on: February 15, 2014, 03:27:16 pm »
Hi,

I'm fairly certain that when I did apt-get install kubuntu-restricted-extras the libavcodec53 was downloaded (plus a bunch of other packages).

Cheers.

cfernandes

  • Guru
  • ****
  • Posts: 290
    • View Profile
    • my company web site
Re: 12.04 install, motion wrapper
« Reply #3 on: February 15, 2014, 07:07:29 pm »
is correct.
  but motion wrapper  is dependent  of  libavcodec52 and this dependence  need to be change to libavcodec53

i change  in my  installation  and  motion wrapper is working with libavcodec53 

phenigma

  • wants to work for LinuxMCE
  • **
  • Posts: 961
    • View Profile
Re: 12.04 install, motion wrapper
« Reply #4 on: February 18, 2014, 11:03:02 pm »
This is updated now and a new package will be created and pushed to the repository.  Thanks cfernandes!

J.