Author Topic: Just the basics ...  (Read 1332 times)

fulltilt

  • Making baby steps
  • Posts: 2
    • View Profile
Just the basics ...
« on: March 31, 2007, 01:31:41 am »
Hello from Australia

I heard about LinuxMCE on the SlashDotReview podcast and reading through the features I was amazed and very enthusiastic about trying it out.  I had a spare machine, so installed Ubuntu 6.10 and LinuxMCE (downloaded the CD). It all installed, and seemed to have no errors on the install, and starts to work fine (there is a error message appear when I first start the machine that is "failed to initialise HAL!") but the software seems to work fine after that. 

What I want to do with LinuxMCE is use it purely for movie playback (DivX, DVD) and a music jukebox (mainly MP3) but I can't seem to find the proper install combination or settings to do this.

I fairly new to Linux so I'm not sure what I'm doing wrong but the software seems to be working fine, I just can't find any media to play.  I've read through the wiki as much as I can, but I still find it difficult to setup a standalone MCE computer that can interrogate a Windows network for files to play.

Any tips would be greatly appreciated :)

fulltilt

  • Making baby steps
  • Posts: 2
    • View Profile
Re: Just the basics ...
« Reply #1 on: March 31, 2007, 04:51:40 am »
OK, after a lot more playing around I have got it to recognise CDs, I'm still working on the other things.

John Taylor

  • Regular Poster
  • **
  • Posts: 27
    • View Profile
Re: Just the basics ...
« Reply #2 on: April 03, 2007, 03:14:37 pm »
 check this topic please, hope it will help you http://forum.linuxmce.com/index.php?topic=1323.0