Author Topic: Android mobile orbiter Help??  (Read 1250 times)

cperk4

  • Regular Poster
  • **
  • Posts: 33
    • View Profile
Android mobile orbiter Help??
« on: November 16, 2013, 06:40:36 pm »
I have a samsung galaxy s3 that i cannot get to work as an orbiter.  i have read all of the information on android orb page with no success.  When i try to connect to qorbiter with my phone i get this msg.

im sorry i couldnt connect to a linuxmce server at 192.168.80.1 please ensure you can reach your core.  I will continue trying.
http://192.168.80.1/lmce-admin/skins/android/splash.qml:-1 file not found

Here is everything i have tried in terminal

chad@dcerouter:~$ sudo chmod u+x /tmp/setupQorbiter.sh
chad@dcerouter:~$ sudo /tmp/./setupQorbiter.sh
/tmp/./setupQorbiter.sh: line 13: export: `=': not a valid identifier
Setting up log file in /var/log/QOrbiterSkins.log
Pre Init complete, starting
Disabling proxies, will be restored when we are done.
Checking subversion
Subversion installed already, proceeding
Checking Skins
Skins present. You should just run the command * svn up /var/www/lmce-admin/skins/android * but since we are here...
Skipped '/var/www/lmce-admin/skins/android'
Skipped '/var/www/lmce-admin/skin/skins-common'
Done setting up skins.
Current svn rev: exported
Last Step, getting needed files
--2013-11-16 11:17:30--  http://svn.linuxmce.org/trac.cgi/browser/trunk/web/lmce-admin/qOrbiterGenerator.php?format=txt
Resolving svn.linuxmce.org... 193.200.112.137
Connecting to svn.linuxmce.org|193.200.112.137|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2013-11-16 11:17:31 ERROR 404: Not Found.

--2013-11-16 11:17:31--  http://svn.linuxmce.org/trac.cgi/browser/trunk/web/lmce-admin/imdbImage.php?format=txt
Resolving svn.linuxmce.org... 193.200.112.137
Connecting to svn.linuxmce.org|193.200.112.137|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2013-11-16 11:17:31 ERROR 404: Not Found.

--2013-11-16 11:17:31--  http://svn.linuxmce.org/trac.cgi/browser/trunk/web/lmce-admin/operations/mediaBrowser/httpImageProvider.php?format=txt
Resolving svn.linuxmce.org... 193.200.112.137
Connecting to svn.linuxmce.org|193.200.112.137|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2013-11-16 11:17:32 ERROR 404: Not Found.

Resetting Proxy to
QOrbiter Setup Complete. Try and connect with your QOrbiter now.
chad@dcerouter:~$ sudo
usage: sudo -h | -K | -k | -L | -V
usage: sudo -v [-AknS] [-p prompt]
usage: sudo -l[l] [-AknS] [-g groupname|#gid] [-p prompt] [-U username] [-u username|#uid] [-g groupname|#gid] [command]
usage: sudo [-AbEHknPS] [-C fd] [-g groupname|#gid] [-p prompt] [-u username|#uid] [-g groupname|#gid] [VAR=value] [-i|-s] [<command>]
usage: sudo -e [-AknS] [-C fd] [-g groupname|#gid] [-p prompt] [-u username|#uid] file ...
chad@dcerouter:~$ sudo -1
sudo: invalid option -- '1'
usage: sudo -h | -K | -k | -L | -V
usage: sudo -v [-AknS] [-p prompt]
usage: sudo -l[l] [-AknS] [-g groupname|#gid] [-p prompt] [-U username] [-u username|#uid] [-g groupname|#gid] [command]
usage: sudo [-AbEHknPS] [-C fd] [-g groupname|#gid] [-p prompt] [-u username|#uid] [-g groupname|#gid] [VAR=value] [-i|-s] [<command>]
usage: sudo -e [-AknS] [-C fd] [-g groupname|#gid] [-p prompt] [-u username|#uid] file ...
chad@dcerouter:~$ sudo -i
dcerouter_1037579:~# Govo@dcerouter:~$ sudo -i
-bash: Govo@dcerouter:~$: command not found
dcerouter_1037579:~# 192.168.80.1
-bash: 192.168.80.1: command not found
dcerouter_1037579:~# sudo
usage: sudo -h | -K | -k | -L | -V
usage: sudo -v [-AknS] [-p prompt]
usage: sudo -l[l] [-AknS] [-g groupname|#gid] [-p prompt] [-U username] [-u username|#uid] [-g groupname|#gid] [command]
usage: sudo [-AbEHknPS] [-C fd] [-g groupname|#gid] [-p prompt] [-u username|#uid] [-g groupname|#gid] [VAR=value] [-i|-s] [<command>]
usage: sudo -e [-AknS] [-C fd] [-g groupname|#gid] [-p prompt] [-u username|#uid] file ...
dcerouter_1037579:~# dcerouter
-bash: dcerouter: command not found
dcerouter_1037579:~# exit
logout
chad@dcerouter:~$ Govo@dcerouter:~$ sudo -i
bash: Govo@dcerouter:~$: command not found
chad@dcerouter:~$ dcerouter_1037149:~# wget http://langstonball.com/qorbiter/setupQorbiter.sh -O /
bash: dcerouter_1037149:~#: command not found
chad@dcerouter:~$ wget http://langstonball.com/qorbiter/setupQorbiter.sh -O /tmp/setupQorbiter.sh
--2013-11-16 11:27:28--  http://langstonball.com/qorbiter/setupQorbiter.sh
Resolving langstonball.com... 72.249.48.75
Connecting to langstonball.com|72.249.48.75|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 2876 (2.8K) [application/x-sh]
Saving to: `/tmp/setupQorbiter.sh'

100%[====================================================================================================>] 2,876       --.-K/s   in 0.04s   

2013-11-16 11:27:29 (62.8 KB/s) - `/tmp/setupQorbiter.sh' saved [2876/2876]

chad@dcerouter:~$ sudo chmod u+x /tmp/setupQorbiter.sh
chad@dcerouter:~$ sudo /tmp/./setupQorbiter.sh
/tmp/./setupQorbiter.sh: line 13: export: `=': not a valid identifier
Setting up log file in /var/log/QOrbiterSkins.log
Pre Init complete, starting
Disabling proxies, will be restored when we are done.
Checking subversion
Subversion installed already, proceeding
Checking Skins
Skins present. You should just run the command * svn up /var/www/lmce-admin/skins/android * but since we are here...
Skipped '/var/www/lmce-admin/skins/android'
Skipped '/var/www/lmce-admin/skin/skins-common'
Done setting up skins.
Current svn rev: exported
Last Step, getting needed files
--2013-11-16 11:28:27--  http://svn.linuxmce.org/trac.cgi/browser/trunk/web/lmce-admin/qOrbiterGenerator.php?format=txt
Resolving svn.linuxmce.org... 193.200.112.137
Connecting to svn.linuxmce.org|193.200.112.137|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2013-11-16 11:28:28 ERROR 404: Not Found.

--2013-11-16 11:28:28--  http://svn.linuxmce.org/trac.cgi/browser/trunk/web/lmce-admin/imdbImage.php?format=txt
Resolving svn.linuxmce.org... 193.200.112.137
Connecting to svn.linuxmce.org|193.200.112.137|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2013-11-16 11:28:28 ERROR 404: Not Found.

--2013-11-16 11:28:28--  http://svn.linuxmce.org/trac.cgi/browser/trunk/web/lmce-admin/operations/mediaBrowser/httpImageProvider.php?format=txt
Resolving svn.linuxmce.org... 193.200.112.137
Connecting to svn.linuxmce.org|193.200.112.137|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2013-11-16 11:28:28 ERROR 404: Not Found.

Resetting Proxy to
QOrbiter Setup Complete. Try and connect with your QOrbiter now.
chad@dcerouter:~$ svn up /var/www/lmce-admin/skins/android
Skipped '/var/www/lmce-admin/skins/android'
chad@dcerouter:~$ /var/www/lmce-admin/skin/skins-common
bash: /var/www/lmce-admin/skin/skins-common: No such file or directory
chad@dcerouter:~$




golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1083
  • hrumpf!
    • View Profile
    • Mah Website
Re: Android mobile orbiter Help??
« Reply #1 on: November 17, 2013, 06:28:13 pm »
Skins present. You should just run the command * svn up /var/www/lmce-admin/skins/android * but since we are here...
Skipped '/var/www/lmce-admin/skins/android'
Skipped '/var/www/lmce-admin/skin/skins-common'

Did you have something there already? Its skipping the download of the skins

Also, please post in ONE place. makes it easier for people who come after you to find a solution.

My recommendation, delete the dir /var/www/lmce-admin/skins and re-run the setup script. Your problem seem to consist of somehow the svn dl getting messed up.
« Last Edit: November 21, 2013, 02:09:33 am by golgoj4 »
Official Releases
http://deb.linuxmce.org/QOrbiter-release.apk latest Qt4 android apk  http://deb.linuxmce.org/QOrbiterQt5-release.apk for the Qt5 Android version http://deb.linuxmce.org/QOrbiter-release.dmg for the MacOSX version

Unstable Nightlies
http://langstonball.com/downloads

cperk4

  • Regular Poster
  • **
  • Posts: 33
    • View Profile
Re: Android mobile orbiter Help??
« Reply #2 on: November 17, 2013, 09:39:42 pm »
i am not sure if something is there already.  i have tried running all installation instructions for both the qorbiter and android orbiter hoping something would work.  i will delete the one dir, and run the first mentioned command and see what happens.  as far as posting in one place are you meaning not posting multiple things under users?  sorry for any confusion.

cperk4

  • Regular Poster
  • **
  • Posts: 33
    • View Profile
Re: Android mobile orbiter Help??
« Reply #3 on: November 17, 2013, 10:40:27 pm »
ok, deleted dir
re-ran qorbiter commands, and now i have ui on cell phone but now i cannot get the admin site to pull up on laptop.  it gives me lines of txt when i type 192.168.80.1 so now im really lost...  this is what shows up.  obviously the layout looks diff but this is what show up

Index of /lmce-admin

[ICO]   Name   Last modified   Size   Description
[DIR]   Parent Directory        -   
[   ]   imdbImage.php   17-Nov-2013 15:20    0   
[   ]   qOrbiterGenerator.php   17-Nov-2013 15:20    0   
[DIR]   skins/   17-Nov-2013 15:18    -   
Apache/2.2.14 (Ubuntu) Server at 192.168.80.1 Port 80

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1083
  • hrumpf!
    • View Profile
    • Mah Website
Re: Android mobile orbiter Help??
« Reply #4 on: November 20, 2013, 12:23:00 am »
um...where is the rest of the linxmce admin site?
Official Releases
http://deb.linuxmce.org/QOrbiter-release.apk latest Qt4 android apk  http://deb.linuxmce.org/QOrbiterQt5-release.apk for the Qt5 Android version http://deb.linuxmce.org/QOrbiter-release.dmg for the MacOSX version

Unstable Nightlies
http://langstonball.com/downloads

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3012
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: Android mobile orbiter Help??
« Reply #5 on: November 20, 2013, 01:46:05 pm »
It is gone, because you told him to delete /var/www/lmce-admin :P

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1083
  • hrumpf!
    • View Profile
    • Mah Website
Re: Android mobile orbiter Help??
« Reply #6 on: November 21, 2013, 02:06:37 am »
It is gone, because you told him to delete /var/www/lmce-admin :P

jesus h christ...
Official Releases
http://deb.linuxmce.org/QOrbiter-release.apk latest Qt4 android apk  http://deb.linuxmce.org/QOrbiterQt5-release.apk for the Qt5 Android version http://deb.linuxmce.org/QOrbiter-release.dmg for the MacOSX version

Unstable Nightlies
http://langstonball.com/downloads

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1083
  • hrumpf!
    • View Profile
    • Mah Website
Re: Android mobile orbiter Help??
« Reply #7 on: November 21, 2013, 02:18:58 am »
jesus h christ...

Maybe i should stop coding when i get home from work :

to Fix my STUPID error

apt-get install --reinstall pluto-website-admin

-langston
Official Releases
http://deb.linuxmce.org/QOrbiter-release.apk latest Qt4 android apk  http://deb.linuxmce.org/QOrbiterQt5-release.apk for the Qt5 Android version http://deb.linuxmce.org/QOrbiter-release.dmg for the MacOSX version

Unstable Nightlies
http://langstonball.com/downloads

cperk4

  • Regular Poster
  • **
  • Posts: 33
    • View Profile
Re: Android mobile orbiter Help??
« Reply #8 on: November 21, 2013, 02:59:44 am »
lol, not prob at all.  i forgot to post that i ran update and everything and its all back up and good now.  that got everything going with the qorb.  thanks a bunch