Author Topic: Need help!  (Read 1299 times)

WhateverFits

  • Guru
  • ****
  • Posts: 227
    • View Profile
    • Sean Walker
Re: Need help!
« Reply #15 on: December 13, 2013, 02:32:12 am »
I know nothing of scenarios but, like everything else, I can dig in and find out. I wrote up a quick query to get at all the other information and I'll dig into the rest of this tonight.

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2846
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: Need help!
« Reply #16 on: December 13, 2013, 10:23:39 am »
scenarios are all generated in OrbiterGen. Do you want the specific sql code for it?

WhateverFits

  • Guru
  • ****
  • Posts: 227
    • View Profile
    • Sean Walker
Re: Need help!
« Reply #17 on: December 13, 2013, 06:04:50 pm »
Um, yeah! ;D Sharing is caring! Thanks!

Well, I'd rather use a remote API call if that's available.

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5476
  • DOES work for LinuxMCE.
    • View Profile
Re: Need help!
« Reply #18 on: December 14, 2013, 12:16:39 am »
QorbiterGen takes the scenarios that are generated from UpdateEntArea (which puts them in the database), and serializes them so that qorbiter can request them when it starts.

There is no _Remote_ API call, because of the way classic Orbiter processes these scenarios.

-Thom