Author Topic: 12.04 installation  (Read 1409 times)

skyemoor

  • Newbie
  • *
  • Posts: 9
    • View Profile
12.04 installation
« on: October 21, 2013, 03:24:40 am »
I'm trying to follow the installation instructions at http://wiki.linuxmce.org/index.php/Installing_1204

- Install Kubuntu 12.04

I've downloaded this over 4 hours (WiMAX link) and am ready to install. Next it says;

- Install Precise Pangolin desktop and update it.

Which starts downloading the current version of Kubuntu 12.04. I'm confused - what version should I be downloading or are there multiple versions I need to be made aware of and tracking?

Is the latter just a desktop?? Do I just install it over top of the previous Kubuntu 12.04?

I'm trying to make a startup disk and want to know what truly needs loading.
« Last Edit: October 21, 2013, 03:41:55 am by skyemoor »

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5476
  • DOES work for LinuxMCE.
    • View Profile
Re: 12.04 installation
« Reply #1 on: October 21, 2013, 04:42:28 pm »
You want to install the Kubuntu 12.04 CD or DVD, either one.

-Thom

phenigma

  • wants to work for LinuxMCE
  • **
  • Posts: 920
    • View Profile
Re:
« Reply #2 on: October 22, 2013, 11:48:27 pm »
Ideally use the kubuntu 1204.3 desktop CD image.  Less to download.   J.

Sent from my SGH-I927 using Tapatalk

phenigma

  • wants to work for LinuxMCE
  • **
  • Posts: 920
    • View Profile
Re:
« Reply #3 on: October 22, 2013, 11:50:05 pm »
Oh and you only need it once.  The wiki gives the instructions twice.   Install kubuntu then run the lmce install script.  J.

Sent from my SGH-I927 using Tapatalk

mikeybs

  • Regular Poster
  • **
  • Posts: 47
    • View Profile
Re: 12.04 installation
« Reply #4 on: November 13, 2013, 07:16:26 am »
I have not been able to install 1204 successfully.

I used kubuntu 1204.3 desktop CD image.

The install went ok, it rebooted into the AV wizard.  DHCPD does not appear to be running on the core after the install.  I also wasn't able to get a media director screen to come up on my core, just a black screen, however that problem is gone after I updated today and rebooted.  Media Director onscreen orbiter will now come up on the core.  I still don't have dhcp server though, so hard to go much further...

mikeybs

  • Regular Poster
  • **
  • Posts: 47
    • View Profile
Re: 12.04 installation
« Reply #5 on: November 13, 2013, 07:37:07 pm »
I just did a fresh install of 1204 and there is no longer any issue with the on screen orbiter coming up on the core after the AV Wizard completes. 

DHCP is still not working though. 

I'm seeing this in the logs:
/etc/dhcp/dhcpd6.conf does not exist! - Aborting...

Does anyone know where I can get a working copy of this file.  I looked in my 1004 installation but the file does not exist there. 

phenigma

  • wants to work for LinuxMCE
  • **
  • Posts: 920
    • View Profile
Re:
« Reply #6 on: November 13, 2013, 08:53:05 pm »
This is a known issue.  You can try to swap your network interfaces in the we admin and then swap them back.  J.

Sent from my SGH-I927 using Tapatalk

mikeybs

  • Regular Poster
  • **
  • Posts: 47
    • View Profile
Re: 12.04 installation
« Reply #7 on: November 13, 2013, 10:30:46 pm »
I tried to do as you suggested and swapped the interfaces in the webadmin and then swapped them back.  DHCP server still does not start up.  Same errors as before...

Can I manually create the configuration files?  If you could point me to where I can find working copies I can put them in place myself...

phenigma

  • wants to work for LinuxMCE
  • **
  • Posts: 920
    • View Profile
Re:
« Reply #8 on: November 21, 2013, 05:04:47 pm »
The files are not easily created manually.  I recommend that you try advd install as it is working...  I think.

Sent from my SGH-I927 using Tapatalk

johnny

  • Regular Poster
  • **
  • Posts: 17
    • View Profile
Re: 12.04 installation
« Reply #9 on: December 18, 2013, 05:49:57 am »
try turning on ipv6 as 12.04 uses this instead of ipv4 this might help your problem,ive had network issues like this too are you using 10/1000 network cards?

l3mce

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1080
    • View Profile
Re: 12.04 installation
« Reply #10 on: December 27, 2013, 04:57:16 pm »
My recommendation, as in what works for me...

plug internet connection directly into nic 1, doesn't matter which, unplug nic 2 from anything.
Install either from snapshot or the long way.
Do not plug in network until past house setup (and all software installs) in setup wizard... so just sit there at MD setup and let the little dialog box tell you when installing new software is done.
I never quit... I just ping out.