Author Topic: Latest 1204 repository update - Update 28039  (Read 552 times)

phenigma

  • wants to work for LinuxMCE
  • **
  • Posts: 920
    • View Profile
Latest 1204 repository update - Update 28039
« on: September 10, 2013, 08:41:28 pm »
As many of you are aware 1204 is in a state that it can be installed and tested.  Expect things to break!  Like today.   ;D

Some package changes were recently made that will break a regular apt-get update/dist-upgrade and leave you chasing your tail.  To get past Update 28039 you will need to do the following:

Code: [Select]
apt-get update
dpkg --purge --force-depends mce-diskless-tools
apt-get -f install
apt-get dist-upgrade

This will bring you past the update and allow you to continue testing and providing feedback!

Jason
« Last Edit: September 10, 2013, 11:22:39 pm by posde »