Author Topic: Need some dedicated testers.  (Read 29584 times)

Esperanto

  • Guru
  • ****
  • Posts: 253
    • View Profile
Re: Need some dedicated testers.
« Reply #330 on: February 07, 2014, 07:11:45 am »
This isnt a modded or rooted device?

nope

B34N

  • Guru
  • ****
  • Posts: 155
    • View Profile
Re: Need some dedicated testers.
« Reply #331 on: February 09, 2014, 04:00:22 am »
I wanted to install QOrbiter on my wife's old Samsung Galaxy S(1). I get a Parse error when trying to install. Is this due to the phone or some other issue?

B34N

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1083
  • hrumpf!
    • View Profile
    • Mah Website
Re: Need some dedicated testers.
« Reply #332 on: February 09, 2014, 04:41:30 pm »
I wanted to install QOrbiter on my wife's old Samsung Galaxy S(1). I get a Parse error when trying to install. Is this due to the phone or some other issue?

B34N

Parse error?
Official Releases
http://deb.linuxmce.org/QOrbiter-release.apk latest Qt4 android apk  http://deb.linuxmce.org/QOrbiterQt5-release.apk for the Qt5 Android version http://deb.linuxmce.org/QOrbiter-release.dmg for the MacOSX version

Unstable Nightlies
http://langstonball.com/downloads

B34N

  • Guru
  • ****
  • Posts: 155
    • View Profile
Re: Need some dedicated testers.
« Reply #333 on: February 09, 2014, 08:25:49 pm »
Yes, It says "Parse error" and then "There is a problem parsing the package". It's the original Samsung T959 running un-rooted Android 2.2. It's an old phone. Would be nice to use, but not necessary.

Would using a custom ROM with a newer Android OS be a good or bad idea?

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3014
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: Need some dedicated testers.
« Reply #334 on: February 09, 2014, 09:41:23 pm »
* posde would upgrade the Android OS to something a little less ancient.

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1083
  • hrumpf!
    • View Profile
    • Mah Website
Re: Need some dedicated testers.
« Reply #335 on: February 10, 2014, 01:54:38 am »
Yes, It says "Parse error" and then "There is a problem parsing the package". It's the original Samsung T959 running un-rooted Android 2.2. It's an old phone. Would be nice to use, but not necessary.

Would using a custom ROM with a newer Android OS be a good or bad idea?

Well, 2.2 is going to be a problem. Minimum support for QOrbiter is 2.3. There is a non opengl build for older devices, but its not been tested.

-Golgoj4
Official Releases
http://deb.linuxmce.org/QOrbiter-release.apk latest Qt4 android apk  http://deb.linuxmce.org/QOrbiterQt5-release.apk for the Qt5 Android version http://deb.linuxmce.org/QOrbiter-release.dmg for the MacOSX version

Unstable Nightlies
http://langstonball.com/downloads

B34N

  • Guru
  • ****
  • Posts: 155
    • View Profile
Re: Need some dedicated testers.
« Reply #336 on: February 10, 2014, 02:06:08 am »
Well, 2.2 is going to be a problem. Minimum support for QOrbiter is 2.3. There is a non opengl build for older devices, but its not been tested.

Looks like I'll be upgrading then. 2.2 is the highest official version supported. Is there anything that I should look out for when doing a custom build? It looks like CyanogenMod is a popular choice.

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1083
  • hrumpf!
    • View Profile
    • Mah Website
Re: Need some dedicated testers.
« Reply #337 on: February 10, 2014, 11:16:32 pm »
Looks like I'll be upgrading then. 2.2 is the highest official version supported. Is there anything that I should look out for when doing a custom build? It looks like CyanogenMod is a popular choice.

Honestly, I normally say get a new device. This is just because my experience with custom mods has been somewhat nightmare-ish.

Official Releases
http://deb.linuxmce.org/QOrbiter-release.apk latest Qt4 android apk  http://deb.linuxmce.org/QOrbiterQt5-release.apk for the Qt5 Android version http://deb.linuxmce.org/QOrbiter-release.dmg for the MacOSX version

Unstable Nightlies
http://langstonball.com/downloads

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1393
  • If it ain't broke, tweak it
    • View Profile
Re: Need some dedicated testers.
« Reply #338 on: February 13, 2014, 02:02:52 pm »
Looks like I'll be upgrading then. 2.2 is the highest official version supported. Is there anything that I should look out for when doing a custom build? It looks like CyanogenMod is a popular choice.

I've run loads of custom ROMs. Some are good, some are bad. Get an old/and or small SD card, backup your current ROM, and then try a couple out. I have no experience of your phone, but on many it's very straight forward to install them. You need to do you research though, just to make sure there's nothing involved that could potentially brick it.

I've recently moved to a CyanogenMod ROM and I really like it. It's not the "official" version as that one was too old (I wanted Jelly Bean), but it is a "stable" version and I've not had any problems. I think it's a safe option. In the past I have used ROMs based on CM, and others that are nothing to do with it, all with vary degrees of success. Have a play.

This would be a good place to start http://alchemistar.blogspot.co.uk/2010/11/samsung-vibrant-custom-rom-list-1110.html

Cheers,
Matt.
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

B34N

  • Guru
  • ****
  • Posts: 155
    • View Profile
Re: Need some dedicated testers.
« Reply #339 on: February 15, 2014, 07:53:39 pm »
I'm running the Nexus 7 on build 118 and it seems that the video screen is not working/there. I am current with the SVN update. Anyone else having this issue?

Esperanto

  • Guru
  • ****
  • Posts: 253
    • View Profile
Re: Need some dedicated testers.
« Reply #340 on: February 15, 2014, 08:48:32 pm »
#118 still crashing

maverick0815

  • Addicted
  • *
  • Posts: 545
    • View Profile
Re: Need some dedicated testers.
« Reply #341 on: February 16, 2014, 02:04:21 pm »
Got me new phone (the new padfone infinity) and the new qorbite looks quite nicely...so far I haven't seen graphical glitches again, but I'll keep my eyes peeled.

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1083
  • hrumpf!
    • View Profile
    • Mah Website
Re: Need some dedicated testers.
« Reply #342 on: February 18, 2014, 02:00:22 am »
this issue will be the death of me. Im wondering if its not the throttling, but something else at this point.

So to be clear
QOrbiter crashes on your device when:
*You click video
and then it
*Goes to a certain amount of media and then crashes?
*Crashes immediately?

-golgoj4
sorry for being mia. i have been doing a crash course in opengl to improve graphics efficiency.
Official Releases
http://deb.linuxmce.org/QOrbiter-release.apk latest Qt4 android apk  http://deb.linuxmce.org/QOrbiterQt5-release.apk for the Qt5 Android version http://deb.linuxmce.org/QOrbiter-release.dmg for the MacOSX version

Unstable Nightlies
http://langstonball.com/downloads

B34N

  • Guru
  • ****
  • Posts: 155
    • View Profile
Re: Need some dedicated testers.
« Reply #343 on: March 13, 2014, 02:22:45 am »
I Installed the March 6th on my SGS2 and I can't connect. I get an error "Im Sorry I coudlnt connect to a LinuxMCE Server at  Please ensure you can reach your core. I will continue trying.
http://lmce-admin/skins/android/splash/Splash.gml:-1 Host not Found"

I updated the skins using " sudo svn up /var/www/lmce-admin/skins/android"

Can I just revert back to an older version that works?


coley

  • Guru
  • ****
  • Posts: 481
    • View Profile
Re: Need some dedicated testers.
« Reply #344 on: March 13, 2014, 12:32:10 pm »
I Installed the March 6th on my SGS2 and I can't connect. I get an error "Im Sorry I coudlnt connect to a LinuxMCE Server at  Please ensure you can reach your core. I will continue trying.
http://lmce-admin/skins/android/splash/Splash.gml:-1 Host not Found"

I updated the skins using " sudo svn up /var/www/lmce-admin/skins/android"

Can I just revert back to an older version that works?
I ran into something similar yesterday - can you check the file permissions of the LinuxMCE directory under SDCard, where the config file is stored if it is
Code: [Select]
d--------- LinuxMCE then qOrbiter cannot access the xml config file.

-Coley.