Author Topic: Need some dedicated testers.  (Read 29088 times)

WhateverFits

  • Guru
  • ****
  • Posts: 228
    • View Profile
    • Sean Walker
Re: Need some dedicated testers.
« Reply #120 on: September 06, 2013, 07:23:11 pm »
The one off the play store. You mentioned a beta on the store but I can't get to it. Just the 9/1 release. I can download and install version you put up. Which do you want me to test?

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1083
  • hrumpf!
    • View Profile
    • Mah Website
Re: Need some dedicated testers.
« Reply #121 on: September 06, 2013, 08:06:03 pm »
http://langstonball.com/qorbiter/

try the qt4 one found in this link if ya dont mind.

Also
what type of device
Official Releases
http://deb.linuxmce.org/QOrbiter-release.apk latest Qt4 android apk  http://deb.linuxmce.org/QOrbiterQt5-release.apk for the Qt5 Android version http://deb.linuxmce.org/QOrbiter-release.dmg for the MacOSX version

Unstable Nightlies
http://langstonball.com/downloads

maverick0815

  • Addicted
  • *
  • Posts: 545
    • View Profile
Re: Need some dedicated testers.
« Reply #122 on: September 07, 2013, 10:34:53 am »
just a question..you mentioned a x86..how is it coming along?

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3013
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: Need some dedicated testers.
« Reply #123 on: September 07, 2013, 12:51:29 pm »
The 32bit version is already in our repo for precise, iirc.

maverick0815

  • Addicted
  • *
  • Posts: 545
    • View Profile
Re: Need some dedicated testers.
« Reply #124 on: September 07, 2013, 01:21:06 pm »
sounds nice...i just need to play a little more with the qorbiter, since its a bit different from the one I'm used to. So far I haven't had real luck with getting to the proper episodes of my tv-shows. With the classic orbiter I just sorted with filename, but that doesn't seem to be quite possible with qorbiter

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1083
  • hrumpf!
    • View Profile
    • Mah Website
Re: Need some dedicated testers.
« Reply #125 on: September 07, 2013, 08:38:57 pm »
sounds nice...i just need to play a little more with the qorbiter, since its a bit different from the one I'm used to. So far I haven't had real luck with getting to the proper episodes of my tv-shows. With the classic orbiter I just sorted with filename, but that doesn't seem to be quite possible with qorbiter

I should add that. I totally forgot about browse by file...

golgoj4
Official Releases
http://deb.linuxmce.org/QOrbiter-release.apk latest Qt4 android apk  http://deb.linuxmce.org/QOrbiterQt5-release.apk for the Qt5 Android version http://deb.linuxmce.org/QOrbiter-release.dmg for the MacOSX version

Unstable Nightlies
http://langstonball.com/downloads

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5501
  • DOES work for LinuxMCE.
    • View Profile
Re: Need some dedicated testers.
« Reply #126 on: September 08, 2013, 12:56:59 am »
And recently used, and recently added.

-Thom

Crumble

  • Veteran
  • ***
  • Posts: 146
    • View Profile
Re: Need some dedicated testers.
« Reply #127 on: September 08, 2013, 10:18:16 am »
 http://pastebin.com/dVWs4Krb
I think i am missing the the qt5 directory in the android folder again.  Tried both ways, script and manual svn instal.

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1083
  • hrumpf!
    • View Profile
    • Mah Website
Re: Need some dedicated testers.
« Reply #128 on: September 08, 2013, 07:28:27 pm »
sounds nice...i just need to play a little more with the qorbiter, since its a bit different from the one I'm used to. So far I haven't had real luck with getting to the proper episodes of my tv-shows. With the classic orbiter I just sorted with filename, but that doesn't seem to be quite possible with qorbiter

Apk's updated, functionality to sort by filename should be there now.

Official Releases
http://deb.linuxmce.org/QOrbiter-release.apk latest Qt4 android apk  http://deb.linuxmce.org/QOrbiterQt5-release.apk for the Qt5 Android version http://deb.linuxmce.org/QOrbiter-release.dmg for the MacOSX version

Unstable Nightlies
http://langstonball.com/downloads

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1083
  • hrumpf!
    • View Profile
    • Mah Website
Re: Need some dedicated testers.
« Reply #129 on: September 08, 2013, 10:53:03 pm »
for the next couple hours

please dont update or try to install.


thank you :)
Official Releases
http://deb.linuxmce.org/QOrbiter-release.apk latest Qt4 android apk  http://deb.linuxmce.org/QOrbiterQt5-release.apk for the Qt5 Android version http://deb.linuxmce.org/QOrbiter-release.dmg for the MacOSX version

Unstable Nightlies
http://langstonball.com/downloads

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1083
  • hrumpf!
    • View Profile
    • Mah Website
Re: Need some dedicated testers.
« Reply #130 on: September 09, 2013, 12:54:11 am »
ok.

If you already have set this up, delete the skins/android directory and run the setup script

thanks :)
Official Releases
http://deb.linuxmce.org/QOrbiter-release.apk latest Qt4 android apk  http://deb.linuxmce.org/QOrbiterQt5-release.apk for the Qt5 Android version http://deb.linuxmce.org/QOrbiter-release.dmg for the MacOSX version

Unstable Nightlies
http://langstonball.com/downloads

WhateverFits

  • Guru
  • ****
  • Posts: 228
    • View Profile
    • Sean Walker
Re: Need some dedicated testers.
« Reply #131 on: September 09, 2013, 02:00:40 am »
http://langstonball.com/qorbiter/

try the qt4 one found in this link if ya dont mind.

Also
what type of device
I've got the Nexus 4 and I've just installed the qt4 one from your link and deleted skins and re-ran the setup script on my server. Now for a completely different failure.

I wiped out the config files and it prompted me to configure it. Then it went to a funky background and did nothing more.


golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1083
  • hrumpf!
    • View Profile
    • Mah Website
Re: Need some dedicated testers.
« Reply #132 on: September 09, 2013, 06:36:45 am »
I've got the Nexus 4 and I've just installed the qt4 one from your link and deleted skins and re-ran the setup script on my server. Now for a completely different failure.

I wiped out the config files and it prompted me to configure it. Then it went to a funky background and did nothing more.



i pushed some svn updates.. see if that helps sounds like its a bluish bg?

-golgoj4
Official Releases
http://deb.linuxmce.org/QOrbiter-release.apk latest Qt4 android apk  http://deb.linuxmce.org/QOrbiterQt5-release.apk for the Qt5 Android version http://deb.linuxmce.org/QOrbiter-release.dmg for the MacOSX version

Unstable Nightlies
http://langstonball.com/downloads

WhateverFits

  • Guru
  • ****
  • Posts: 228
    • View Profile
    • Sean Walker
Re: Need some dedicated testers.
« Reply #133 on: September 09, 2013, 06:59:45 pm »
Updated and no change.

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1083
  • hrumpf!
    • View Profile
    • Mah Website
Re: Need some dedicated testers.
« Reply #134 on: September 10, 2013, 01:25:24 am »
Updated and no change.

can you install some sort of logging program so i can see whats happening? I really cant guess, i have a suspicion, which is that you are somehow missing files. But cant confirm without logs

ive deleted my checkout and run the setup script multiple times so im a little confused by this.

in the /var/www/lmce-admin/skins there should be
*skins-common
*android

If thats not there, something is not being setup right.

-golgoj4
Official Releases
http://deb.linuxmce.org/QOrbiter-release.apk latest Qt4 android apk  http://deb.linuxmce.org/QOrbiterQt5-release.apk for the Qt5 Android version http://deb.linuxmce.org/QOrbiter-release.dmg for the MacOSX version

Unstable Nightlies
http://langstonball.com/downloads