Author Topic: Need some dedicated testers.  (Read 152103 times)

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3669
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: Need some dedicated testers.
« Reply #450 on: January 03, 2015, 01:01:56 pm »
golgoj4,

your signature file points to http://langstonball.com/downloads as nightly builds. I couldn't find any there...

maverick0815

  • Administrator
  • wants to work for LinuxMCE
  • *****
  • Posts: 858
    • View Profile
Re: Need some dedicated testers.
« Reply #451 on: January 04, 2015, 08:00:49 pm »
It seems I'm having trouble getting qorbiter to run. Could it be that qorbiter has issues with encrypted cellphones? It still creates the linuxmce folder, but no files...
I'm running kit Kat, by the way

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1193
  • hrumpf!
    • View Profile
    • Mah Website
Re: Need some dedicated testers.
« Reply #452 on: January 06, 2015, 03:25:47 am »
It seems I'm having trouble getting qorbiter to run. Could it be that qorbiter has issues with encrypted cellphones? It still creates the linuxmce folder, but no files...
I'm running kit Kat, by the way

Encryption shouldnt matter, i will look into it further? (Hoping) Qt5 android version?
Linuxmce - Where everyone is never wrong, but we are always behind xbmc in the media / ui department.

maverick0815

  • Administrator
  • wants to work for LinuxMCE
  • *****
  • Posts: 858
    • View Profile
Re: Need some dedicated testers.
« Reply #453 on: January 06, 2015, 10:09:24 am »
Hmm, weird enough. I've tried several times, but it wouldn't connect and not create a config file. So I downloaded the lmce orbiter (dev build) from the webadmin page. Tried that one....and suddenly qorbiter started to cooperate again. I'm a bit stumped.
one other question. I saw when updating skins that there seemed to be skins for tvcontrol, but trying tv (I'm using mythtv ) but says the screen doesn't exist. I just want to make sure, that it's not an error on my machine, but that feature isn't available yet, correct?

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1193
  • hrumpf!
    • View Profile
    • Mah Website
Re: Need some dedicated testers.
« Reply #454 on: January 06, 2015, 04:58:05 pm »
Hmm, weird enough. I've tried several times, but it wouldn't connect and not create a config file. So I downloaded the lmce orbiter (dev build) from the webadmin page. Tried that one....and suddenly qorbiter started to cooperate again. I'm a bit stumped.
one other question. I saw when updating skins that there seemed to be skins for tvcontrol, but trying tv (I'm using mythtv ) but says the screen doesn't exist. I just want to make sure, that it's not an error on my machine, but that feature isn't available yet, correct?

I was working on livetv (cable/ sat box), forgot to update myth. Will get to the expeditiously.

-golgoj4
Linuxmce - Where everyone is never wrong, but we are always behind xbmc in the media / ui department.

brononius

  • Guru
  • ****
  • Posts: 454
  • Trying to keep it simple and centralized...
    • View Profile
    • OnIrIa - linuxMCE blog
Re: Need some dedicated testers.
« Reply #455 on: January 09, 2015, 05:58:52 pm »
Hey,

I'm trying to install the Qorbiter5 on a LG Nexus 5.

But unfortunelly i'm stuck somewhere.
The Qorbiter on my android phone 'hangs' on --- please wait, loading.... ---


I think that it's a problem with the server. Since I couldn't install it like written in http://wiki.linuxmce.org/index.php/Android_Orbiter.
The link "http://langstonball.com/qorbiter/setupQorbiter.sh" doesn't work me.

So I followed this manual: http://wiki.linuxmce.org/index.php/QOrbiter_Setup.
But I guess somewhere, I did something wrong... :$


Version: linuxMCE 1404, running virtual on ESXi

Orbiters: ASUS eeePAD, Nexus 5, Huwai, web
Automation: EIB technology, KNX IP ROUTER 750
Phones: Cisco 7912-7940-7960
Camera's: Foscam POE

phenigma

  • LinuxMCE God
  • ****
  • Posts: 1749
    • View Profile
Re: Need some dedicated testers.
« Reply #456 on: January 10, 2015, 01:08:35 am »
This will be a skin issue, we've been moving a lot of things around recently to reduce duplication in development.  Bear with us for a day or two while we get the packages all sorted out and installation will be a simple "apt-get install xxxx"

J.

brononius

  • Guru
  • ****
  • Posts: 454
  • Trying to keep it simple and centralized...
    • View Profile
    • OnIrIa - linuxMCE blog
Re: Need some dedicated testers.
« Reply #457 on: January 10, 2015, 01:08:33 pm »
a day or two

Great, can't wait...
I'll be the first to test it. ;)

Thanks!!!!
Version: linuxMCE 1404, running virtual on ESXi

Orbiters: ASUS eeePAD, Nexus 5, Huwai, web
Automation: EIB technology, KNX IP ROUTER 750
Phones: Cisco 7912-7940-7960
Camera's: Foscam POE

phenigma

  • LinuxMCE God
  • ****
  • Posts: 1749
    • View Profile
Re: Need some dedicated testers.
« Reply #458 on: January 12, 2015, 04:17:48 pm »
I became very, very ill so the pkging is not done yet, hopefully today, if not Tuesday for sure.

J.

brononius

  • Guru
  • ****
  • Posts: 454
  • Trying to keep it simple and centralized...
    • View Profile
    • OnIrIa - linuxMCE blog
Re: Need some dedicated testers.
« Reply #459 on: January 20, 2015, 12:48:55 pm »
Hey,

Hope you feel better...

Any idea when we could test this?

Else I'll need to invest some time to relaunch the old orbiters on our phones in order to have a working one... We use this mainly to control our house, so it's very usefull/necessary for us. Speciall since we don't have enough switches in our house to control everything... :$
Version: linuxMCE 1404, running virtual on ESXi

Orbiters: ASUS eeePAD, Nexus 5, Huwai, web
Automation: EIB technology, KNX IP ROUTER 750
Phones: Cisco 7912-7940-7960
Camera's: Foscam POE

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1402
  • If it ain't broke, tweak it
    • View Profile
Re: Need some dedicated testers.
« Reply #460 on: January 20, 2015, 01:38:47 pm »
Else I'll need to invest some time to relaunch the old orbiters on our phones in order to have a working one... We use this mainly to control our house, so it's very usefull/necessary for us.

Time well spent! And keep it installed so you have a temporary orbiter ready to use for when the guys are working on qOrbiter.

Cheers,
Matt.
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

phenigma

  • LinuxMCE God
  • ****
  • Posts: 1749
    • View Profile
Re: Need some dedicated testers.
« Reply #461 on: January 20, 2015, 06:29:46 pm »
Any idea when we could test this?

Sorry about that, it's been up and live since last Tuesday.  I completely forgot to mention it.  In case I forget in the future you can watch http://wiki.linuxmce.org/index.php/LinuxMCE-1204_pre-alpha for updates to 1204 packages.

On your core:
Code: [Select]
apt-get update
apt-get dist-upgrade

If you have not already, ensure that you have the android skins package installed on your core:
Code: [Select]
apt-get install lmce-qorbiter-skins-android

Then, from you android device, you can navigate to the webadmin page on the core.  At the webadmin login page there is a link to "Download Orbiter, Utilities and other software", click that and then you can download "Orbiter For Android Qt5". 

Make sure you remove the old qorbiters from you devices, then you can install the new .apk you downloaded from the core.

When updates happen the procedure is the same to upgrade.

J.

brononius

  • Guru
  • ****
  • Posts: 454
  • Trying to keep it simple and centralized...
    • View Profile
    • OnIrIa - linuxMCE blog
Re: Need some dedicated testers.
« Reply #462 on: January 21, 2015, 10:56:47 am »
Then, from you android device, you can navigate to the webadmin page on the core.  At the webadmin login page there is a link to "Download Orbiter, Utilities and other software", click that and then you can download "Orbiter For Android Qt5". 

Just gave it a try, everything goes fine. Up to the point that i don't have an orbiter for QT in the list. Only an orbiter for Android.
I guess this isn't the same?
Version: linuxMCE 1404, running virtual on ESXi

Orbiters: ASUS eeePAD, Nexus 5, Huwai, web
Automation: EIB technology, KNX IP ROUTER 750
Phones: Cisco 7912-7940-7960
Camera's: Foscam POE

phenigma

  • LinuxMCE God
  • ****
  • Posts: 1749
    • View Profile
Re: Need some dedicated testers.
« Reply #463 on: January 21, 2015, 02:23:29 pm »
hmm.  I probably changed its' name after removing the qt4 variant.  It should be the correct one.

J.

brononius

  • Guru
  • ****
  • Posts: 454
  • Trying to keep it simple and centralized...
    • View Profile
    • OnIrIa - linuxMCE blog
Re: Need some dedicated testers.
« Reply #464 on: January 21, 2015, 03:07:57 pm »

When I install it (forwards me to http://deb.linuxmce.org/LinuxMCE-Orbiter.apk), it looks very like the old one. :$
And on the server, a new 'Generic Proxy Orbiter' has been added.
Version: linuxMCE 1404, running virtual on ESXi

Orbiters: ASUS eeePAD, Nexus 5, Huwai, web
Automation: EIB technology, KNX IP ROUTER 750
Phones: Cisco 7912-7940-7960
Camera's: Foscam POE