Author Topic: LinuxMCE on anything other than Ubuntu?  (Read 1063 times)

Raxx

  • Making baby steps
  • Posts: 2
    • View Profile
LinuxMCE on anything other than Ubuntu?
« on: March 28, 2007, 08:40:41 pm »
Can LinuxMCE be installed on anything other than Ubuntu? as it's doing my flippen head in.

Or can you help me solve this:

I've installed the 32bit Ubuntu 6.10 i386, then tried to install the LinuxMCE following the 'detailed instructions', when the LMCE installer is launched from the Ubunto desktop I get an architecture error not i386 ?? but I have installed the i386 Ubunto ??

Using ASRock AliveNF4G-DVi Mobo & AMD Athlon 64 3800+ AM2 CPU

Unless the CPU being an Athlon 64 has anything to do with the problem.

Thanks

webpaul1

  • Veteran
  • ***
  • Posts: 140
    • View Profile
Re: LinuxMCE on anything other than Ubuntu?
« Reply #1 on: March 30, 2007, 01:37:31 am »
It's some hardware compatibility issue.  Others reported this too....  No answers yet.  We're using some standard software libraries...