Author Topic: pluto-dcerouter kept back on upgrade.  (Read 552 times)

pw44

  • Addicted
  • *
  • Posts: 653
    • View Profile
pluto-dcerouter kept back on upgrade.
« on: June 11, 2013, 05:35:41 pm »
Hyia,
during the last apt-get upgrade, i got the following:

The following packages have been kept back:
  gvfs gvfs-backends linux-generic linux-headers-generic linux-image-generic pluto-dcerouter
The following packages will be upgraded:
  libx11-6 libx11-data libx11-dev libxcb-render0 libxcb-shape0 libxcb-shm0 libxcb-xv0 libxcb1 libxcb1-dev libxext-dev
  libxext6 libxi6 libxrender1 libxt-dev libxt6 libxtst6 libxxf86vm1

Shouldn't pluto-dceroute be upgraded?

Best regards,

pw44

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2988
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: pluto-dcerouter kept back on upgrade.
« Reply #1 on: June 11, 2013, 05:53:24 pm »
apt-get upgrade only upgrades packages that won't need additional packages. It quite possible, that pluto-dcerouter has an additional dependency which needs an additional package to be installed. You should see that when you do an apt-get dist-upgrade