Author Topic: USB UIRT 0038  (Read 549 times)

joerod

  • Guru
  • ****
  • Posts: 153
    • View Profile
USB UIRT 0038
« on: March 30, 2013, 04:42:26 pm »
i have a fresh install of 1004 final up till now Ive done everything through webadmin (except hulu) and everything has worked great even hdmi audio on m3n78-vm but im having a little problem with usbirt once the device is connected the hybrid adds it and also adds the mce remote.  Shouldnt those two device be under "the core/hybrid" in the device tree instead of under "CORE" either way my (even if I changed "controlled by" the remote is not working and it seems like USB URT 0038 doesnt start correctly on route reload.  Any comments or suggestions?

joerod

  • Guru
  • ****
  • Posts: 153
    • View Profile
Re: USB UIRT 0038
« Reply #1 on: April 01, 2013, 05:35:14 am »
nothing on usb uirt OTB functionality?

Armor Gnome

  • Guru
  • ****
  • Posts: 304
    • View Profile
Re: USB UIRT 0038
« Reply #2 on: April 01, 2013, 08:04:36 am »
It does seem a little odd that it displays it under that portion of the tree.

Have you attempted addding the usb-uirt under Media Directors?  Below software packages and computing applications there is a section for remotes.  I use my USB-UIRT for each MD and have it attached during avwizard.  If I forget and do it later I have noticed issues with gamepad and dongle remote button mapping.  So according to my system I have 5 these and have to see "some devices on this media director did not start a few times before the system disables it.  This was my solution btw to the continual 'added removed devices' reload prompt. I found that when usbuirt is present during the install, I can pull it and the gyr-3101 dongle and use it normally without reloads every 5 minutes.  Not sure if your remote has that dongle
I made a wiki!  Click here to check out my system.