Author Topic: new soundcard  (Read 1090 times)

maverick0815

  • Addicted
  • *
  • Posts: 543
    • View Profile
new soundcard
« on: March 29, 2013, 07:11:32 pm »
Right now I got an audigy2 as in my core. But spdif is not working as it should. So was thinking about an alternative. I found a very cheap soundcard with spdif coaxial ...digitus ds-33700 which uses a via vt1723 chip. Does anybody know, of this will work with once 10.04?

pigdog

  • wants to work for LinuxMCE
  • **
  • Posts: 999
    • View Profile
Re: new soundcard
« Reply #1 on: March 30, 2013, 12:38:45 am »
Hi,

From your earlier thread...

Quote
On a side note, I have a audigy 2 zs in my core too, which I have trouble with spdif coax sound. in alsamixer, i only see spdif optical and if I turn it off, I get sound on coax, but trying dts for example gives me nasty hissing sounds. I know l3mce said he is working on it ( god knows, he is working on a lot of stuff).

...what is your hardware setup?  What are you trying to do?  SPDIF and Coax are good for 2.0 pcm, in other words, stereo.

Thanks.

maverick0815

  • Addicted
  • *
  • Posts: 543
    • View Profile
Re: new soundcard
« Reply #2 on: March 30, 2013, 09:10:15 am »
My core is an older athlon64 on a asrock 939dualvsta mainboard, about 4gb ram and two 2tb samsung/seagate hdd. Right now I'm using a soundblaster audigy 2 zs with a coax spdif attached to it. This worked like a charm in windows..ac3 passthrough and such.
What I'm trying to do is get  the sound through the spdif to my sony amplifier, so that I can watch movies. If I remember correctly from what l3mce told me, the audigy is not playing nice with linux because it doesn't report correctly.

pigdog

  • wants to work for LinuxMCE
  • **
  • Posts: 999
    • View Profile
Re: new soundcard
« Reply #3 on: March 30, 2013, 05:27:51 pm »
Hi,

What's the model # of your Sony AVR?  Does it (Sony AVR) support HDMI in from the Core?

Thanks

maverick0815

  • Addicted
  • *
  • Posts: 543
    • View Profile
Re: new soundcard
« Reply #4 on: March 30, 2013, 11:14:19 pm »
The Sony is too old for hdmi. So far I don't think that I can find another soundcard with coax out anytime soon. The Sony supports only one coax and one optical.the optical is being used by my md.

pigdog

  • wants to work for LinuxMCE
  • **
  • Posts: 999
    • View Profile
Re: new soundcard
« Reply #5 on: March 31, 2013, 04:07:41 pm »
Hi,

Did you install the w32codecs?

Thanks.

maverick0815

  • Addicted
  • *
  • Posts: 543
    • View Profile
Re: new soundcard
« Reply #6 on: March 31, 2013, 07:26:05 pm »
no, not yet

maverick0815

  • Addicted
  • *
  • Posts: 543
    • View Profile
Re: new soundcard
« Reply #7 on: March 31, 2013, 08:25:19 pm »
well...sometimes its good to talk things through ...I installed the codecs and now at least I get some sound out with some movies...though with mkv, its only static.

pigdog

  • wants to work for LinuxMCE
  • **
  • Posts: 999
    • View Profile
Re: new soundcard
« Reply #8 on: March 31, 2013, 09:26:17 pm »
Hi,

You'll probably need a codec/filter for the .mkv file for whatever player you are using for movie playback.

Cheers.

maverick0815

  • Addicted
  • *
  • Posts: 543
    • View Profile
Re: new soundcard
« Reply #9 on: March 31, 2013, 10:18:40 pm »
Hmmm....I don't think so...the same movies play nicely on my md..optical out to the same Sony amp
I'm thinking of getting a sweex sc015 soundcard. It looks promising..